Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. Anayat's

    Mon AM8 les débuts...

    Pour moi, il est plus compliqué de remettre les choses d'équerre que de les faire bien du premier coup. D'où mes félicitations pour le travail que tu as déjà accompli sur ton AM8. Concernant cette première couche : je te fais simplement part de mon observation. La valeur de la première couche varie en fonction de la manière dont tu fais ton zéro sur ton bed. Dans mon cas, je fais mon niveau "au papier" et la valeur de 0,18 mm me va bien. Si je mets plus, j'ai tendance à avoir une première couche qui n'est pas assez écrasée, avec de l'espace entre les différents passages de la buse, phénomène qu'il s'accompagne de warping. Je pense que si je faisais mon zéro au comparateur, je serai trop proche du bed car mais il manquerait l'espace laissé par l'épaisseur de la feuille (environ 0,10 mm pour du 80g). Je serai donc proche de la valeur de 0,30 mm que tu évoques. A toi de voir selon ta méthode réglage...
  3. Hehe.... Bhein non! J avais sorti l artillerie lourde mais j ai fini le boulot avec un lance pierre... le script python est prévu pour..
  4. rachid596

    Carte Duet3D et CR-10S

    J'ai essayé oui ça se connecte mais jamais essayé de print depuis octoprint
  5. bonsoir @fdorful @sha @lion02 bon j ai fais quelques impression j ai un maque d extrusion " au niveau des lettres " et "une pièce du tendeur de courroie " la bobine peine a ce dérouler ça vient du support de bobine, le fil doit mal ce dérouler je pense à vérifier j ai presque plus de blobs infime, j ai décoché "forcé la rétractation entre les couches " bonne soirée
  6. pascal_lb

    Bonjour à tous

    Bienvenue chez les imprimeurs fous !
  7. Bienvenue chez les imprimeurs fous ! @nilz_prospero Pense à ajouter le model de ton imprimante dans ton profil, ça nous permettra de mieux t'aider et plus rapidement
  8. thsrp

    CREALITY CR10S-PRO - 1.60.8

    ont ils gardé le mesh levelling en 25 points qu'ils avaient initiés avec le firmware 1.60.8 (rapidement retiré ) ? et avec le nouveau firmware de l'ecran y a t il les 25 points d'affichés ou seulement les 16 pts qu'il y a depuis toujours? Au passage si tu as Octoprint le 1.60.9 serait il ENFIN 100% compatible avec octoprint??
  9. Je viens de lire vos réponses. Désolé pour le délai... Donc j'ai deux solutions : installer Marlin 2.0 (qui semble être stable maintenant et utilisé par plusieurs printer d'Alfawise) ou utiliser Octoprint. Merci à vous tous !
  10. Salut @divinci alors la mks est monté? bon j ai fais quelques print boitier pour smoother avec un défaut le fil reste coincer dans la bobine de temps en temps je pense as tu refais le support de la bobine? ensuite j ai imprimé un tendeur pour la courroie des X même problème pour une des pièce, le système de vis qui sert a tendre la courroie ce vis bien dis le pla flex tu le prends chez 3d online ou tu les prends d habitude
  11. Aujourd’hui
  12. Sur une CN tu cale une macro que tu renseignes au début du prog et roule #600=-1 G1Z#600 et hop le "tour" est joué, mais avec nos machines ultra pointu ca me paraît tendu
  13. Si ta buse est trop basse et tes ressorts compressés à fond, il faut régler ton endstop Z. Pour le reste, tu as une photo?
  14. @beber75 Depuis Marlin 1.1.9, tout se fait depuis l'ecran LCD, je vais remettre à jour la documentation sous peu ... Pour la Tornado, il y a ce firmware préconfiguré >https://goo.gl/QK6knt Je vais comparé tes fichiers aux miens, je reviens ... ++
  15. Je suis à la hauteur minimale du plateau mais ça touche quand meme, j'ai l'impression que la buse et sa partie s'est eloigné du corps (bleu), possible ?
  16. Dans ce cas, c'est que l'extrudeur est trop proche du bed. Leveling à refaire...
  17. re, il me semble qu'il te manque la séquence de mémorisation "validation touch mi" dans le menu modifié : #define USER_DESC_1 "Init Touch-MI" #define USER_GCODE_1 "M851 Z0\nG28\nM500\nG1 Z0 F200\nM211 S0" #define USER_DESC_2 "Validation Touch-MI" #define USER_GCODE_2 "M851 Z" STRINGIFY(current_position[Z_AXIS]) "\nM211 S1\nM500\nG28" Lignes 1500 de l'onglet "Configuration adv.h" @Fourmi sera plus à même de confirmer le pb.
  18. fdorful

    Double extrusion sur DE200

    Pas bête comme idée, mais je ne pense pas qu'elle soit concrétisée, car alors comment ces têtes font du mix (sans vrai mixing d'ailleurs!).
  19. c'ets bien un retour en arrière du moteur oui, par contre, quand je fais le test d'extrusion classique, aucun probleme... Le fil se déroule parfaitement. Bon, la ça vient de bugger completement et ça a commencé à attaquer le plateau, je commence à douter de ce firmware...
  20. Jcc

    Double extrusion sur DE200

    Non aucune. Cdlt
  21. sng

    recherche Plateau chauffant 300x300 24v

    Merci pour lien, c etait plutot une recherche, si qq avait cela en stock chez , por eviter un long delais de livraison. je viens de m apercevoir que je me suis trompé sur ma commande (mauvaise taille)
  22. salut, " avec 2 parois, qui s'inversaient à chaque couche " !? , c'est à dire? je ne saisi pas ce que tu entends par là .
  23. Pour la numérotation: non, désolé, pas en informatique. Le versionning est incrémental tel qu'utilisé par Creality. Le 0 final n'est pas utilisé et signifie "90". Regarde le versionning utilisé par Microsoft par exemple et le nombre de digits utilisés ... Bref, revenons en à nos moutons ! N'en pouvant plus de ces problèmes de levelling, je me suis lancé dans la mise à jour en 1.6.90 malgré un firmware écran 1.6.8 ! Mise à jour sans problème et 2 ou 3 leveling plus tard (histoire d'être sur), le point 0 du Z semble mémorisé. Pour le moment, aucun problème. Dès que l'on sélectionne "levelling", un nouvel affichage apparait avec "le cube" et le point Z(0) qui se balade en même temps que la tête. J'espère que le réglage du Z pendant l'impression est dorénavant opérant ?. A plus pour plus de feedbacks. D@m
  24. Bonsoir, @Jcc : et la tête type Geeetech A10M ou A20M , qui fait du mix color , tu as une expérience dessus ? https://www.aliexpress.com/item/Geeetech-2-in-1-out-Hotend-Kit-For-Geeetech-A10M-and-A20M-3D-Printer-With-0/32951547390.html?spm=2114.search0104.3.32.6bc87eef5DTna9&ws_ab_test=searchweb0_0,searchweb201602_3_10065_10068_319_10892_317_10696_10084_453_454_10083_10618_10304_10307_10820_10821_537_10302_536_10843_10059_10884_10887_321_322_10103,searchweb201603_80,ppcSwitch_0&algo_expid=299e2237-bf6c-4615-99f5-b4c5d16e1020-4&algo_pvid=299e2237-bf6c-4615-99f5-b4c5d16e1020
  25. Bonsoir, il semble bien que ce soit le moteur qui force car le filament a du mal à être extrudé, soit que la buse soit bouchée, soit que la buse est trop proche du bed......... Pour en être sûr il faut faire un essai d'extrusion à partir de l'écran tactile en étant à 20mm du plateau et voir si l'écoulement du filament est fluide et régulier. Bonne soirée.
  26. Yop, j'ai vus que sur l'extrudeur de la Prusa MK3, le bloc de chauffe est très près (1/2mm) du corp en PETG, donc faut-il mettre une chaussette en silicone ? Merci
  1. Afficher plus d'activité
×
×
  • Créer...