Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. Tu peux déjà probablement compiler une version avec le profil de la U20. La taille du plateau est à editer si tu veux profiter de la surface, le reste ça doit pas beaucoup varier.
  3. c'est pour remplacer la pièce en contreplaqué qui tient la broche.
  4. Voilà les pièces sorties et nettoyé, je vérifie au pied à coulisse, hélas les proportions ne sont pas bonnes, la faute à la machine, non point c'est que la fraise qui me restait était de diamètre 2,5mm au lieu de 2mm, cela dit ça ira très bien pour ce que j'en ferai, ça laissera du jeu.
  5. désolé , mais c'est tes yeux C'est du X/Y/Z classique . Si tu parles du "porte stylo" , oui, lui est monté sur deux mini axes de 55mm , avec rappel à élastique , pour compenser l'écrasement de la pointe sans forcer .
  6. Merci pour ta réponse ark74, je vais regarder cette piste alors en espérant que d'autres que moi se soit posé cette question et y ai trouvé une solution
  7. Voilà. Bon passons au chose sérieuse, 5 mm d'aluminium : Résultat 2 fraise pétées à 1 dent, et j'ai fini la découpe avec une bonne vieille fraise diamanté alors que c'est sensé pas convenir pour l'alumium : Brut de découpe.
  8. bonjour, si vous avez encore du stock je serais intéressé pour vous prendre un convertisseur 24 vers 12v sinon concernant le tableau des ventilateur la ligne verte c est le meilleur ?
  9. Il faudrait voir le datasheet pour connaitre la température max admissible. mais une résistance encaisse 100°C sans broncher. une résistance prise au hasard : https://www.digchip.com/datasheets/parts/datasheet/1838/CFR-25JB-1K0.php Le datasheet indique une plage de fonctionnement allant jusqu'à 155°C. Je ne connais rien à l'UART, mais si je prend une tension de 24V, un résistance 1K dissipera U²/R = 0.6W (arrondi). en 5V elle dissipera 25mW. Plus pragmatiquement : si tu peux la serrer entre tes doigts sans te brûler, aucun risque. (et je pense que si un telle résistance sur un port de communication chauffe à 100° et plus, c'est que l'électronique en amont ou en aval en a pris une secouée). Pascal
  10. @Crzay merci d'éviter les doubles posts et d'utiliser la fonction "éditer". Je fusionne les posts. Merci.
  11. Bonjour à tous, Après de longues semaines d'hésitation, j'ai enfin ma CR10S (depuis quelques jours). Comme beaucoup, je découvre que l'mpression 3D est un art plus difficile qu'il n'y parait sur les vidéos des youtuber-makers. Mais j'ai bien l'entention d'arriver à un mon petit niveau de maker (malgré mes 2 mains gauches et mes yeux handicapés...)
  12. Aujourd’hui
  13. Hello, J'ai reçu des TMC2208 v3 et j'aimerais bien les mettre en UART mais j'ai vus qu'il fallait mettre une résistance de 1Kohm sur une des broches, elle ne risque pas de cramé si elle est trop chaude ? Car je l'ais mis dans une gaine thermo... Voilà c'est tout merci
  14. Cool. J'comprends pas tout, tu as un axe W parallèle à l'axe Z ou c'est mes yeux qui déconnent ?
  15. Bonsoir à toutes & tous, après lecture de quelques posts très intéressants dans la section CNC , je met un pied ( bon , un demi pied ) dans ce monde avec une reconversion d'une Prusa en machine à dessiner/graver . La machine tourne toujours sous Marlin , avec des Gcodes générés sous Inskape pour les premiers essais de dessins . Le porte stylo et le porte mandrin sont adaptés des sources suivantes : https://www.thingiverse.com/thing:2459624 modifié à ma sauce pour se monter sur mon chariot X . Quelques photos en attendant la suite des essais en mode gravure
  16. je tentai sous mac et linux y'a pas de drivers (ou alors je les ai pas trouvé) j'ai retenté sous windows, après avoir installé les drivers la carte est reconnu comme un "périphérique serie USB" COM3, mais je ne la vois pas dans le poste de travail, une piste à creuser donc Merci ^^
  17. Salut @gelam, je te remercie de ton retour, je vais tester tout de suite. J'ai essayé de réduire le débit à 90% comme me l'a préconisé @pascal_lb et après 2 essais cela n'a pas plus fonctionné. Je me demandais justement si un faible défaut sur la première couche se répercutait sur chaque couche et visiblement tu me confirmes que non. J'avoue ne pas avoir compris ce dont tu parlais. Normalement le décalage en Z lors dune rétractation devrait corriger ce problème mais visiblement il s'agit d'un autre problème. @Bosco2509 J'ai bien précisé que la buse gratté, il me semblait juste que ce n'était pas trop écrasé (en tout cas je vois bien que la première couche n'est pas homogène partout). Je vais tenté de descendre un peu le plateau, mais après il y a des endroits où je pense que je ne toucherais plus assez, on va bien voir. En fait je pense que la vitre n'est pas assez plane, ça frotte clairement au milieu quand sur mes angles le réglage me semble bon. Je vais installer le touch-mi ça devrait régler ce problème, même si j'avais la flemme de flasher marlin et surtout d'ouvrir la carte mère.
  18. Bonjour, j'ai eu ce problème, ce n'est pas une histoire d'épaisseur ni de différence de hauteur ni de planéité de plateau ,après la prems' couche on peu considérer que le déplacement entre la buse et le plateau est // donc au premier passage que ça frotte ou que ce soit trop haut on s'en f.. du moment que ça colle. J'ai résolu ce soucis en rétractant le filament de qqes mm lors des changements de couches assez lentement de l'ordre de 18/20mm/s, effectivement il y avait une micro pointe de matière qui se créait lors du dégagement , pointe qui était légèrement en surépaisseur et fatalement "touchée par la buse au passage suivant. J'utilise Cura et j'ai remarqué qu'entre chaque couche le "Z" ne descends (se prépare pour la couche suivante) QUE sur le premier point du nouveau vecteur, donc la buse revient pile au niveau de cette pointe.(je sais pas si c'est bien clair mon histoire, mais j'arrive très bien a me comprendre ). Cdlt
  19. Bon ben impossible de faire reconnaître la carte par l'environnement Arduino, j'ai tout rebrancher et tout fonctionne donc la carte est toujours vivante, la sélection du port com est grisé, avez vous déjà rencontré ce problème ? Mon usbasp est des plus commun, a moins qu'il soit naze avec mes divers essai
  20. Bonjour, Comment as-tu fais le réglage du pas de l'axe Z? Merci
  21. biostrike

    Je me lance

    Bienvenue sur le forum !
  22. Je suis qu'à 50% d'accord. La buse ne frotte pas... elle racle à chaque passage à ces endroits. Ta première couche est quasiment translucide... donc mon avis : Tu racle trop = Buse trop écrasée Mais... je peut me tromper.
  23. fbedon

    La TronXY X5S

    Salut, j'ai fini ma synchro des axes Z voila ce que ça donne, pas cher et facile à monter j'ai juste réduit les vis Z de 5 mm à la disqueuse. J'utilise 2 roulements 5*16*5 (625 ?) un pignon GT2 de 40 dts et une courroie fermée de 1360 mm, pour l'axe j'ai prix une CHC de 5-50-35 ou equivalent. Pour le support, je tiens le STL à disposition. Hors tension maintenant c'est plutôt facile de déplacer l'axe Z, un coup de main sur la courroie et zip 50mm de passer, le tout sans dérégler l'axe ! Je vais m'attaquer maintenant aux galets de guidage, le précédent propriétaire avait fait une solution qui ne me plait pas du tout, à base de galets imprimés, je vais faire rouler les courroies directement sur des roulements épaulés. Ensuite on mettra en route pour valider tout ça avant de passer à la greffe d'une seconde tête d'impression. Fred
  24. @pascal_lb: Ok je paramètre pour avoir les 100 mm sans passer par la buse. J'ai déjà rajouté 2 rondelles pour que le ressort soit plus contraint et vérifié que la partie qui bascule était bien libre (sans ressort). Ensuite je monterai une roue en inox que j'ai commandé ce matin.
  1. Afficher plus d'activité
×
×
  • Créer...