Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. Rihan

    Présentation de ma machine

    Bon, pas de réponse, alors je continu de vous donner une astuce. Si vous voulez comme moi monter un Noctua comme ventilateur de filament : Ces ventilateurs sont en 12 V, la turbine d'origine est en 24 V. J'ai vu que certains préconisent d'utiliser un module step down pour passer en 12 V. Attention cela ne marchera pas. La variation de vitesse se fait en PWM. Donc pour adapter un ventilo en 12 V mettre en série une résistance idéalement de 240 ohm de 2 W (j'ai mis 220 ohm) et en parallèle un condensateur de 47 ou 100 uF. Et là tout fonctionne !
  3. J'espère que c'est arrangé sinon je te conseille le firmware B7 de tinymachines bien supérieur ! https://tiny-machines-3d.myshopify.com/pages/10spro
  4. Normalement c'est impossible d'avoir un noeud dans une bobine c'est enroulé d'un seul coup par les machines MAIS pourtant cela m'est déjà arrivé avec du filament Real blanc (mais là c'était à mes débuts dans la 3d donc peut être de ma faute) par contre avec du Eryone (de la vraie daube, taille filament non constante, noeuds et j'en passe), deux fois sur la même bobine après 9h et je ne suis plus un "débutant" donc je suis certain que cela peut arriver.... Je ne connais pas Geektech comme filament... Mais dans le pas trop cher, voir Esun, 3dhorse warrior, tianse et si on met un peu plus filamentum, spectrum, prusa ... Tu trouveras pas mal de marques à de bons prix sur 3djake.fr entre autres
  5. Framemanager

    CREALITY CR10S Pro

    Inutile de poster plusieurs fois ! Je te réponds à nouveau, réglage du z-offset dans le menu lors de l'impression de la première couche
  6. Aujourd’hui
  7. Trop haut beaucoup? Un peu? Normalement reglage du z-offset dans le menu !
  8. Bienvenue chez les imprimeurs fous ! @Rihan Pense à ajouter le model de ton imprimante dans ton profil, ça nous permettra de mieux t'aider et plus rapidement
  9. bonjour a tous je recherche la référence sur les moteur pas a pas n12hs3418-24b22 pour régler le vref un grand mercis francis je m'excuse de vous déranger
  10. salut petit update du jour, et donc première impression J'ai repris les reglages du bed à chaud, et c'est bien mieux, recontroler un peu tout, dont les excentriques (très serré à mon gout) c'est mieux j'ai mis le filament, d'ailleurs y'a aucune info sur comment on doit l'installer etc test d'extrusion => ça sort !!! et hop c'est parti avec un gcode présent sur la sd => dna.gcode ] demain j'essaierai de finir les réglages/paramètrages du topic, extrudeur, etc Merci de vos retours / conseils je pense que c'est un peu trop chaud aussi A bientot
  11. Merci beaucoup, çà va en sauver plus d'un à commencer par moi !
  12. Bonjour Je suis le détenteur d’une cr10s pro et mon bed leveling est bien fait mais quand je commence l’impression c’est toujours trop haut pourtant j’ai un bltouch avec le logiciel b7 de tinimachine. Comment régler le problème merci d’avance. (La réponse de préférence avant l’halloween. (ma buse bouche si vous aver une solution))
  13. Lefox

    CREALITY CR10S Pro

    bonjour Mon bed leveling est bien ajuster mais quand je commence l’impression mon imprimante imprime tout le temp trop haut pourtant j’ai un meilleur firmware avec un bltouch que je viens d’installer pouvez-vous me dire comment regler le problème svp. merci d’avance
  14. La pièce était au milieu quasiment elle ne fait qu une dizaine de Cm de diamètre. J ai eu le même phénomène sur le chien test de l imprimante . Pareil arrière gauche mais sur le deuxième print . Le premier chien etait nikel
  15. J'ai déjà essayé de mettre sur pause et de couper le courant. Malheureusement, même résultat. Bon après, comme je disais, cela n'arrivera pas souvent donc c'est pas trop grave. Tant que ça imprime bien, c'est le principal Sur ce merci quand même, je vais poursuivre mes recherches. Si jamais je retrouve une info, je la posterai Bonne soirée.
  16. Bonsoir à vous je suis dans le même cas que vous. même capteur mais je n'ai pas de branchement en parallèle. j'ai uniquement celui branché sur le pi je suis connecté sur les ping suivant: VCC - pin 1 gnd pin 6 sig pin 4 En passant par putty je vois que le capteur de filament fonctionne. Je m'explique : si je lance une impression sans filament, le pi identifie le soucis en empêche l'impression. Si je lance un print et qu'en cours de test du bl touch je retire le filament, le pi repère le problème et mets en pause pour changement de filament avant de lancer le print. Par contre si je lance un print avec filament que je fais le test BL touch avec filament que je laisse tourné un peu et que je retire le filament, là il ne se passe rien. J'ai la même config que loolyk à la différence que je suis sur le pin 4 J'ai suivi les conseils sur ce site http://www.cr10.fr/tutos-et-videos/ajouter-un-detecteur-de-fin-de-filament-sur-cr-10-standard-avec-octoprint/ en mettant les commande g code,en en faisant quelques modification pour facilité la rétraction du filament et son remplacement, j'ai même tenté de mettre un m 600 pour mettre le print en pause mais rien n'y fait... Si quelqu'un a une idée ou un tuto à suivre je suis plus que preneur ... J'avoue qu'a 42 point de controles, 11 minutes entre chaque tests c'est un peu lourd. Help ^^
  17. Fait l'impression pour voir lequel se rapproche le plus de la réalité, j'utilise la version 4.2.1 et je rajoute 20min tout les 1h d'impression calculé par cura (si cura m'affiche 3h d'impression, je sais qu'en réel je vais en avoir pour environ 4h). La version 4.3 à peut être corrigé certains calcul et est peut être plus proche de la réalité.
  18. Merci à tous pour votre accueil !
  19. Bonsoir Tu veux avoir quoi comme informations ?? Sur ma carte que je n'ai pas encore installée sur mon imprimante j'ai branché et fait un essai avec un endstop optique et ca fonctionne Ci dessous mon fichier au cas ou Configuration.h
  20. beber75

    Connection relai bed

    J'ai commandé le relais depuis le travail. Cela m'en fera un de rechange. J'ai trouvé le problème; comme un gros naze, j'ai mis coté carte mère le câble noir sur le + et inversement me fiant à la connectique de alimentation générale de la carte sans vérifier . Je m'étais dis "c'est câblé pareil..." En tout cas, merci à tous, ça fait du bien de pouvoir parler des soucis que l'on rencontre. Cela permet à minima de reconsidérer ce que l'on a fait et d'avoir d'autres perspectives de réflexion sur le sujet.
  21. Je me suis dit la même chose mais... Il y a eu un noeud après 14h00 de print ! Combien de mètres ont été déroulés en 14h00 de print ? Certainement pas mal. Il n'y a qu'a regarder la différence entre https://www.amazon.fr/gp/product/B07C7S1CS8/ref=ppx_yo_dt_b_asin_image_o03_s01?ie=UTF8&psc=1 et https://www.amazon.fr/gp/product/B07GNKDHCD/ref=ox_sc_act_image_2 Bon c'est peut-être moi, je ne suis qu'un débutant mais bon...
  22. Rihan

    Présentation de ma machine

    Si quelqu'un possède cette machine pourrait-il essayer ces deux touches dans les même conditions ? Mon modèle est une V4. Merci.
  23. Bonjour, je regarde la possibilité de fixer la carte BIGTREETECH SKR PRO V1.1 32Bit sur un support avec refroidissement et mettre l'afficheur BIGTREETECH TFT35 V3.0 dans un boitier. J'ai commencé a dessiner les pièces et à faire des essais de positionnement pour l'afficheur. Pour la fixation j'utilise des inserts M3 3X4X4mm Deux ventilateurs de 50X50mm VIS M3 Aperçu dessin et des essais en cours.
  24. Bonsoir, Désolé pour ce retour tardif, et merci beaucoup pour l'idée. Ce projet est toujours en cours mais je m'y mets que quand je peux. Je vois que de toute façon, pour ce type d'objet une modélisation type "organique" sera nécessaire et prendra de toute façon un peu de temps. Bonne soirée
  1. Afficher plus d'activité
×
×
  • Créer...