Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. C'est vrai que c'est bien pensé et le travail est relativement propre. Mais ça me chagrine un peu de voir ce genre de montage, j'espère juste que personne ne se blessera.
  3. Oui, je parle bien de ces vis. Moi non plus elles n'étaient pas vissées à fond mais tout de même trop, ce qui devait appliquer trop de pression sur le plateau et à la moindre vibration sûrement dé-serrer un peu celles-ci. Là pour te donner une idée, sous l'écrou j'ai environ 3-5mm qui dépassent. Je viens de réaliser que tu utilises Cura, je crois qu'effectivement il te fait une extrusion forcée au démarrage (le fameux trait), comme je suis passé à Slic3rPE je l'ai rajouté moi-même. Pour l'épaisseur de la première couche, c'est -je crois- ce qui est conseillé : Faire gros pour que ça adhère bien sans dépasser les 3/4 de la taille de ta buse (0.4 => 0.3 donc). Sinon astuces pour décoller : Démonte ta plaque et mets la au frigo (attends tout de même qu'elle ait refroidi d'elle-même bien sûr) => Pas testé mais vu sur le forum Prend une spatule, mets la en biais au niveau du bas de ta pièce et tapes dessus légèrement avec quelque chose (pour faire comme un piolet) => Ce que j'utilise avec une spatule pour le plâtre, juste un petit coup et ça se décolle tout seul ensuite.
  4. De toute façon cette valeur est fausse. En général je compte 1/3 du temps en plus que ce que me donne S3D
  5. Hello, Bon ça n'a pas l'air de passionner les foules, mais c'est pas grave. Je cherche toujours une solution à mon problème. J'ai testé avec S3D hier en adaptant les mêmes réglages que sous Cura. Et j'ai exactement les mêmes défauts, ils ne sont juste pas aux mêmes endroits. Voila une photo qui montre bien le soucis : C'est vraiment très embêtant et je ne comprends plus du tout ce qui peut produire ça. J'en suis pourtant à me dire que c'est surement juste un soucis de rétractation, mais pourquoi ? Si j'augmente le retrait, j'entends le filament venir dans la partie froide de la hotend. Si j'augmente la vitesse, ça ne change rien... Et les défauts apparaissent systématiquement au début d'une couche et s'estompent sur une longue distance (pas sur quelques mm) sur le périmètre. Cordialement
  6. kak

    bonjours a tous

    bonjours est ce que cs possible que je vous appel par ce que je suis vraiment perdu
  7. gurdil35

    E3dv6 sur AM8

    De mon côté j'ai testé avec un jerk a 15 J'ai mis pareil pour x et y Un petit M205 X15 Y15 Un M500 pour sauvegarder Et sa ma corrigé mon petit soucis d'angle qui ressort. Merci encore pour les infos. Pour rappel je suis sur un châssis am8 avec une tête e3dv6 et n'imprime presque tous le temps a 60 mm/s Si on imprime a 40 un jerk a 10 est bien je pense. Si on imprime a 80mm/s voir 100 il faudra augmenter le jerk. ( de se que j'en conclue pour moi en tous cas) Petite question dans ma configuration vous la poussé a combien la nenet Pour l'instant j'en reste la car je viens de tous changé ( châssis, e3d, caisson, électrique déporté en dehors) mais j'aimerais bien la passer au moins a 80mm/s pour sur tous gagner en temps d'impression. Des avis?
  8. vendeurs ultra-réputé : https://www.matterhackers.com/store/printer-accessories/panucatt-re-arm-controller-for-ramps https://www.panucatt.com/Re_ARM_for_RAMPS_p/ra1768.htm vendeur français : http://3dmodularsystems.com/fr/cartes-electroniques/339-controleur-32bits-re-arm-pour-imprimante-3d-scalar.html vendeur chinois - clone : https://fr.aliexpress.com/item/Clone-RE-ARM-32Bit-contr-leur-carte-m-re-mise-jour-sur-Mega-2560-R3-pour/32958699930.html En fait, c'est marqué, ramps est un shield qui tu clipse par dessus un arduino, un arduino est en 8-bits, ca remplace ta carte-mère morte sans changement. Ensuite, si tu veux passer du 8-bits au 32, tu remplace l'arduino par un Re-Arm, sur lequel tu rebranches le shield ramps. C'est simple et évolutif, et c'est possiblement l'une des seules solutions 32-bits avec des stepper drivers modulaires sous format stepstick ¯\_(ツ)_/¯
  9. Heatcreep

    bonjours a tous

    Essaye de baisser ta distance de rétraction (6.6mm c'est énorme), et d'augmenter la vitesse de rétraction ( de 30mm/s à 35mm/s). Ici avec une E3D v6 en bowden, j'ai 2.4mm @ 35mm/s pour du PLA, 0 stringing, donc en direct-drive (comme sur l'a8 stock) tu devrais plutot être vers 1-1.2mm de rétraction. Avec une rétraction de 6.6, y'a moyen que le filament "fondu" se sépare du filament dur pendant la rétrac, et donc, continue de couler/filer, pendant que le filament dur lui, sert de "poussoir". ps: sur thingiverse tu trouvera des modèles pour tester tes paramètres de rétraction, ca t'évitera d'imprimer 50 fois ta chaise pour trouver des valeurs correctes ps2: si ton filament est ancien / laissé dans un endroit humide, les fils impossible à faire partir même avec une rétraction 3fois trop grande sont surement lié à l'humidité (passage au four / déshydrateur 30-45min @ 50-60°c )
  10. Je veux bien croire que ton idée de Re-Arm soit interresant mais je ne trouve rien sur le net autre que le crossfunding et qu'elle que rare video sur youtube. je ne suis pas très chaud pour avoir un arduino+ ramps car je ne comprends son utilité face au carte 32bits
  11. Loic82

    Ender 5 sous marlin

    J ai commandé ender5 lundi a cdiscount hier il m'on envoyé le numero suivi de ups et il le trouve pas sa part des entrepôts tcheq je vais attendre un peut mais sa me fait peur cette histoire
  12. kak

    bonjours a tous

    bonjours a tous j,ai une anet A8 et depuis quelque temps j'ai ce problème de stringing je n,arrive pas a résoudre le problème je vous envoi des photo avec mon réglage Simplify3D
  13. merci pour les précisions. la partie connectique réseau n'est pas importante pour moi car j'ai relié mon imprimante à un RPI avec octoprint. je vais attendre un peux de voir ton sentiment @pascal_lb sur la skr pour me décider.
  14. Loic82

    Ender 5 sous marlin

    Oui c'est sur il aurait pu changer le numero de version Si j'ai bien compris sur les nouvelles ender 5 les cm ne son plus silencieuse @fran6p
  15. Aujourd’hui
  16. Oui c'est ce que j'ai mis entre parenthèses (ligne 2). Et oui en effet c'est du 12V pour le PSU. Donc c'est le voltage qui permet de moduler la vitesse de rotation. PS: Pour l'instant j'ai changé les 3 fans de la caisse, je ne sais pas encore comment faire "proprement" pour la tête..
  17. impossible pour le ventilateur d'impression il ne sera plus regulable en vitesse on ne pourra plus faire que du ON OFF. Tous les autres ventilateurs qui tournent en permanence ont été changés par des ventilo silencieux en 12V via des convertisseurs 42/12
  18. Et non…. le ventilateur de l'alim ne tourne pas en permanence il est régulé par l'alimentation elle meme (entre parenthèse c'est un 12V donc facilement interchangeable par un silencieux) et celui de de refroidissement de l'impression est régulable par l'intermédiaire de ton slicer et tu peux le reguler en ON ou OFF ou plus ou moins vite tout simplement la tension baisse et il tourne moins vite.. Pour info tous mes ventilos ont été changés… = silence absolu
  19. J'ai une CR10s pro et il y a 5 fans : 3 dans la caisse (alim, carte mère, paroi) <== toujours actifs (sauf celui de l'alim qui s'allume à partir d'une certaine température) 1 pour refroidir la buse <== toujours actif 1 pour refroidir l'impression <=== contrôlable par cura Tous ces ventilos n'ont que 2 fils (ground et +24V). Donc ils fonctionnent en ON/OFF (0/100%). Corrige moi si je me trompe mais il faudrait un troisième fil (PWN) pour moduler la vitesse, hors il n'y a pas.
  20. #include <AccelStepper.h> const int enablePin = 8; AccelStepper stepper_Rotation1(1,2,5); AccelStepper stepper_Bras1(1,52,53); AccelStepper stepper_Bras2(1,3,6); AccelStepper stepper_Rotation2(1,4,7); AccelStepper stepper_Bras3(1,12,13); AccelStepper stepper_Rotation3(1,14,15); AccelStepper steppers[6] = {stepper_Rotation1, stepper_Bras1, stepper_Bras2, stepper_Rotation2, stepper_Bras3, stepper_Rotation3}; int vitesseMax_steppers[6] = {1000, 10000, 1500, 250, 500, 250}; int acceleration_steppers[6] = {8000, 1000000, 8000, 8000, 8000, 8000}; int vitesse_steppers[6] = {200, 10000, 200, 200, 200, 200}; int mouvement_steppers[6] = {10000, 10000, 10000, 10000, 10000, 10000}; void setup() { initialisation(); mouvements(); } void loop() { for (int i = 0; i < 6; i++) { steppers.run(); } } void initialisation(){ pinMode(enablePin, OUTPUT); digitalWrite(enablePin, LOW); for (int i = 0; i < 6; i++) { steppers.setMaxSpeed(vitesseMax_steppers); steppers.setAcceleration(acceleration_steppers); steppers.setSpeed(vitesse_steppers); } } void mouvements(){ for (int i = 0; i < 6; i++) { steppers.moveTo(mouvement_steppers); } } Avec ce code les moteurs ne tournent pas ou font des tacs étranges... Comment je peux faire si apres je veux donner plusieurs instruction de position de moteur à la chaine ?
  21. A ce niveau c'est pas l'aide, en fait tu veux qu'on te dessine la boite.
  22. Merci à vous pour votre contribution. Vos précisions permettent d'affiner la réflexion .... et donc la qualité de l'impression. Puis-je insister car les valeurs proposées par PRUSA ne corroborent pas ces résultats ( 0.05 et 0.07), ce qui me chipote. J'ai trouvé ce sujet sur le forum Prusa qui propose par calculs deux réponses : pour sean-h8 , le résultat est 0.0025 , mais pour aleksandar-s il doit être de 0.04 . Ce qui me chipote est que je ne voit pas où les deux calculs diffèrent . Qui peut m'expliquer où est le stutt. Grand merci. PS : sur ma MK3S : SENDING:M503 echo:Steps per unit: echo: M92 X100.00 Y100.00 Z400.00 E278.80 echo:Maximum feedrates - normal (mm/s): echo: M203 X200.00 Y200.00 Z12.00 E120.00 echo:Maximum feedrates - stealth (mm/s): echo: M203 X100.00 Y100.00 Z12.00 E120.00 echo:Maximum acceleration - normal (mm/s2): echo: M201 X1000 Y1000 Z200 E5000 echo:Maximum acceleration - stealth (mm/s2): echo: M201 X960 Y960 Z200 E5000 echo:Acceleration: S=acceleration, T=retract acceleration echo: M204 S1250.00 T1250.00 echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) echo: M205 S0.00 T0.00 B0.00 X10.00 Y10.00 Z0.40 E2.50 echo:Home offset (mm): echo: M206 X0.00 Y0.00 Z0.00 echo:PID settings: echo: M301 P16.13 I1.16 D56.23 echo:PID heatbed settings: echo: M304 P126.13 I4.30 D924.76 echo:Retract: S=Length (mm) F:Speed (mm/m) Z: ZLift (mm) echo: M207 S3.00 F2700.00 Z0.00 echo:Recover: S=Extra length (mm) F:Speed (mm/m) echo: M208 S0.00 F480.00 echo:Auto-Retract: S=0 to disable, 1 to interpret extrude-only moves as retracts or recoveries echo: M209 S0 echo:Filament settings: Disabled MMU not responding - DISABLED
  23. Bonjour à tous et merci pour vos réponses. La pièce dont je parlais s'est finalement très bien imprimée jusqu'au bout avec la colle, par contre l'enlever ça a été plus compliqué ... @chacha38 @jipee qu'elle est la différence entre le verre et le miroir ? Le verre n'est-il pas plat normalement ? Mais si je peux avoir mieux avec le miroir j'irai m'en procurai un @jipee merci pour la pièce, je vais tester ça ! @arboriginal tu parles bien des vis avec les ressorts ? Pour ma part elles ne sont pas serrées au max pour justement me permettre d'ajuster au mieux, j'avais légèrement remonté le Z-top pour faire les réglages en ce sens, peut être que je devrais les déserrer un peu plus du coup. Je vais vérifier l'épaisseur de ma première couche et vérifier l'extrusion forcée (mais je crois qu'elle y est car l'imprimante fait un trait de matière sur le côté gauche avant de lancer l'impression)
  24. pas bête en tout cas bravo pour l'idée
  25. Salut, Je ne sais pas si l'écran est géré par la carte mère ou si l'écran est autonome (comme les ecrans MKS), si c'est comme les écrans MKS il y a un firmware spécifique qui se charge en mettant un fichier dans la carte SD. As-tu essayer de contrôler l'imprimante via l'USB ? Ca te permettrait au moins de l'utiliser en attendant une solution. Tu peux t'interfacer avec la plupart des slicers ou pronterface ou octoprint si tu utilises un raspberry. Tout ce que tu fais avec l'écran peut être fait en injectant du GCODE via l'USB. LC
  1. Afficher plus d'activité
×
×
  • Créer...