Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. kak

    bonjours a tous

    bonjours a tous j,ai une anet A8 et depuis quelque temps j'ai ce problème de stringing je n,arrive pas a résoudre le problème je vous envoi des photo avec mon réglage Simplify3D
  3. merci pour les précisions. la partie connectique réseau n'est pas importante pour moi car j'ai relié mon imprimante à un RPI avec octoprint. je vais attendre un peux de voir ton sentiment @pascal_lb sur la skr pour me décider.
  4. Loic82

    Ender 5 sous marlin

    Oui c'est sur il aurait pu changer le numero de version Si j'ai bien compris sur les nouvelles ender 5 les cm ne son plus silencieuse @fran6p
  5. Oui c'est ce que j'ai mis entre parenthèses (ligne 2). Et oui en effet c'est du 12V pour le PSU. Donc c'est le voltage qui permet de moduler la vitesse de rotation. PS: Pour l'instant j'ai changé les 3 fans de la caisse, je ne sais pas encore comment faire "proprement" pour la tête..
  6. impossible pour le ventilateur d'impression il ne sera plus regulable en vitesse on ne pourra plus faire que du ON OFF. Tous les autres ventilateurs qui tournent en permanence ont été changés par des ventilo silencieux en 12V via des convertisseurs 42/12
  7. Et non…. le ventilateur de l'alim ne tourne pas en permanence il est régulé par l'alimentation elle meme (entre parenthèse c'est un 12V donc facilement interchangeable par un silencieux) et celui de de refroidissement de l'impression est régulable par l'intermédiaire de ton slicer et tu peux le reguler en ON ou OFF ou plus ou moins vite tout simplement la tension baisse et il tourne moins vite.. Pour info tous mes ventilos ont été changés… = silence absolu
  8. J'ai une CR10s pro et il y a 5 fans : 3 dans la caisse (alim, carte mère, paroi) <== toujours actifs (sauf celui de l'alim qui s'allume à partir d'une certaine température) 1 pour refroidir la buse <== toujours actif 1 pour refroidir l'impression <=== contrôlable par cura Tous ces ventilos n'ont que 2 fils (ground et +24V). Donc ils fonctionnent en ON/OFF (0/100%). Corrige moi si je me trompe mais il faudrait un troisième fil (PWN) pour moduler la vitesse, hors il n'y a pas.
  9. #include <AccelStepper.h> const int enablePin = 8; AccelStepper stepper_Rotation1(1,2,5); AccelStepper stepper_Bras1(1,52,53); AccelStepper stepper_Bras2(1,3,6); AccelStepper stepper_Rotation2(1,4,7); AccelStepper stepper_Bras3(1,12,13); AccelStepper stepper_Rotation3(1,14,15); AccelStepper steppers[6] = {stepper_Rotation1, stepper_Bras1, stepper_Bras2, stepper_Rotation2, stepper_Bras3, stepper_Rotation3}; int vitesseMax_steppers[6] = {1000, 10000, 1500, 250, 500, 250}; int acceleration_steppers[6] = {8000, 1000000, 8000, 8000, 8000, 8000}; int vitesse_steppers[6] = {200, 10000, 200, 200, 200, 200}; int mouvement_steppers[6] = {10000, 10000, 10000, 10000, 10000, 10000}; void setup() { initialisation(); mouvements(); } void loop() { for (int i = 0; i < 6; i++) { steppers.run(); } } void initialisation(){ pinMode(enablePin, OUTPUT); digitalWrite(enablePin, LOW); for (int i = 0; i < 6; i++) { steppers.setMaxSpeed(vitesseMax_steppers); steppers.setAcceleration(acceleration_steppers); steppers.setSpeed(vitesse_steppers); } } void mouvements(){ for (int i = 0; i < 6; i++) { steppers.moveTo(mouvement_steppers); } } Avec ce code les moteurs ne tournent pas ou font des tacs étranges... Comment je peux faire si apres je veux donner plusieurs instruction de position de moteur à la chaine ?
  10. Aujourd’hui
  11. A ce niveau c'est pas l'aide, en fait tu veux qu'on te dessine la boite.
  12. Merci à vous pour votre contribution. Vos précisions permettent d'affiner la réflexion .... et donc la qualité de l'impression. Puis-je insister car les valeurs proposées par PRUSA ne corroborent pas ces résultats ( 0.05 et 0.07), ce qui me chipote. J'ai trouvé ce sujet sur le forum Prusa qui propose par calculs deux réponses : pour sean-h8 , le résultat est 0.0025 , mais pour aleksandar-s il doit être de 0.04 . Ce qui me chipote est que je ne voit pas où les deux calculs diffèrent . Qui peut m'expliquer où est le stutt. Grand merci. PS : sur ma MK3S : SENDING:M503 echo:Steps per unit: echo: M92 X100.00 Y100.00 Z400.00 E278.80 echo:Maximum feedrates - normal (mm/s): echo: M203 X200.00 Y200.00 Z12.00 E120.00 echo:Maximum feedrates - stealth (mm/s): echo: M203 X100.00 Y100.00 Z12.00 E120.00 echo:Maximum acceleration - normal (mm/s2): echo: M201 X1000 Y1000 Z200 E5000 echo:Maximum acceleration - stealth (mm/s2): echo: M201 X960 Y960 Z200 E5000 echo:Acceleration: S=acceleration, T=retract acceleration echo: M204 S1250.00 T1250.00 echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) echo: M205 S0.00 T0.00 B0.00 X10.00 Y10.00 Z0.40 E2.50 echo:Home offset (mm): echo: M206 X0.00 Y0.00 Z0.00 echo:PID settings: echo: M301 P16.13 I1.16 D56.23 echo:PID heatbed settings: echo: M304 P126.13 I4.30 D924.76 echo:Retract: S=Length (mm) F:Speed (mm/m) Z: ZLift (mm) echo: M207 S3.00 F2700.00 Z0.00 echo:Recover: S=Extra length (mm) F:Speed (mm/m) echo: M208 S0.00 F480.00 echo:Auto-Retract: S=0 to disable, 1 to interpret extrude-only moves as retracts or recoveries echo: M209 S0 echo:Filament settings: Disabled MMU not responding - DISABLED
  13. Bonjour à tous et merci pour vos réponses. La pièce dont je parlais s'est finalement très bien imprimée jusqu'au bout avec la colle, par contre l'enlever ça a été plus compliqué ... @chacha38 @jipee qu'elle est la différence entre le verre et le miroir ? Le verre n'est-il pas plat normalement ? Mais si je peux avoir mieux avec le miroir j'irai m'en procurai un @jipee merci pour la pièce, je vais tester ça ! @arboriginal tu parles bien des vis avec les ressorts ? Pour ma part elles ne sont pas serrées au max pour justement me permettre d'ajuster au mieux, j'avais légèrement remonté le Z-top pour faire les réglages en ce sens, peut être que je devrais les déserrer un peu plus du coup. Je vais vérifier l'épaisseur de ma première couche et vérifier l'extrusion forcée (mais je crois qu'elle y est car l'imprimante fait un trait de matière sur le côté gauche avant de lancer l'impression)
  14. pas bête en tout cas bravo pour l'idée
  15. Salut, Je ne sais pas si l'écran est géré par la carte mère ou si l'écran est autonome (comme les ecrans MKS), si c'est comme les écrans MKS il y a un firmware spécifique qui se charge en mettant un fichier dans la carte SD. As-tu essayer de contrôler l'imprimante via l'USB ? Ca te permettrait au moins de l'utiliser en attendant une solution. Tu peux t'interfacer avec la plupart des slicers ou pronterface ou octoprint si tu utilises un raspberry. Tout ce que tu fais avec l'écran peut être fait en injectant du GCODE via l'USB. LC
  16. Bonjour, Ca ressemble assez à ça a première vue : (pièces à gauche) L'imprimante utilisée pour imprimer ces pièces est une Prusa mk3, le défaut est visible en jouant sur l'éclairage de la pièce, au touché il n'est pas si important que ça. La différence entre les 3 pièces, ce sont les moteurs pas à pas. Sans changer de moteur, tu peux essayer de jouer légèrement sur la VREF pour atténuer le phénomène. EDIT: Je l'ai mis en gras mais je préfère insister: il faut vraiment avoir la main légère sur la VREF autour de sa valeur d'origine (je pars du principe qu'elle est actuellement à sa bonne valeur théorique)
  17. Je t'aurais bien dit sunon qui est le top du top en 5015 mais ils font pas de 24 v avant la taille 7530. Et j'ai l'impression que c'est le cas d'a peu près toute les grosses marques fiable. Pour avoir un maximum de choix et la fiabilité qui va bien tu aurais plus vite fait de prendre un régulateur 24v/12v et de chercher dans les 12V.
  18. Bonjour à toutes et tous; J'ai ce meuble et @ethanfel tu as réalisé exactement ce que je voulais faire mais sans arriver à visualiser la solution, alors je vais m'y mettre car tu m'as donné la solution. Un grand merci pour ton partage. Ben maintenant y a plus qu'à. Bonne journée à toutes et tous.
  19. chris84

    impression dégradé

    si ma pièce fait 50 mm le haut, et que je veuille quelle soit noir puis dégradée puis blanche, il faut que je règle par exemple start z: 20 mm end z .40 mm de cette manière elle sera noir sur les 20 1er mm puis dégradée sur 20mm puis blanche sur 10 mm c'est bien ça?
  20. J'ai eu le même soucis avec mon a10m acheté sur le site officiel de geetech , le vendeur avait demandé à ce que je la renvoie suite à mon litige paypal. Par la poste colissimo c'est 160 € pour un envoie en chine , sans assurance évidement et c'est les moins cher ! A ce prix là je pense que le mieux est de demandé un remboursement partiel et de changer le/les pièces tordus
  21. As tu essayé d'imprimer un gcode livré avec la machine sur la carte sd ? Cela permettra de voir si le problème vient de l'imprimante ou de paramètres de cura.
  22. Salut, La valeur du courant est uniquement proportionnelle à la résistance du bed / tension à ses bornes. Et pour que la tension à ses bornes soit la plus proche possible de la tension de sortie de l'alimentation, il faut effectivement limiter les pertes par effet Joule en choisissant une section de conducteurs importante et en soignant le serrage des connexions.
  23. Alors pour le coup, l'environnement Arduino me propose aucun port com, avec aucun des pilotes proposé par Zadig, est ce que mon usbasp est spécial en son genre bizarre, autant j'ai pu faire le backup de la carte avec libusb et libusk!
  24. Bonjour, Ce n'était pas un problème de capteur ou de branchement mais bien un problème de carte mère. J'ai changer la carte mère et tout est rentrer dans l'ordre. Avec les mêmes capteurs et même branchements. Problème résolut.
  25. Chucky life size ...en cours.... Skr v1.3/klipper/ 0,2
  1. Afficher plus d'activité
×
×
  • Créer...