Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. A la place de ce genre de message mieux vaut laisser une réaction genre "+1" sur le message que tu acquiesces
  3. merci ! Pas d'autres avis ? merci d'avance
  4. Le touch-mi, c'est un seul signal qui arrive sur l'entrée Zmin à la place du endstop dont il reprends la fonction. C'est tout rien d'autre, il fonctionne très bien, les prises d'origine marchent nickel. Le bug ne se produit pas dans cette phase. Après oui il y a du code pour le gérer mais c'est le domaine des développeurs pas le miens.
  5. oui mais il y a des #define à activer non ? si ce n'est pas le cas alors oui c'est étrange ... je ne connais pas le fonctionnement du touchmi mais si vous activer le touchmi est ce que cela provoque un G28 ou équivalent ? je me demande si une interference par exemple ne serai pas interpreté comme un signal du touchmi et provoquerai alors ce phenomene. vous avez essayé en débranchant le touchmi alors si pas de #define spécifique ?
  6. Heatcreep

    E3dv6 sur AM8

    biquet ne pourra pas changer de jerk values s'il utilise pas le jerk
  7. Le code de pilotage du Touch-mi à été complètement ré-écrit par @sensei73 dans l'objectif de le faire intégrer à Marlin. Le code du Touch-mi est le même pour tout le monde, pourtant le bug de la tête baladeuse ne se manifeste que chez certains. Le code du Touch-mi n'est donc probablement pas en cause.
  8. gurdil35

    E3dv6 sur AM8

    Concernant les commande gcodeM 205 et M 500 Moi je suis sur octoprint avec rasberry pi. J'envoi via la commande line du terminal Sa devrais marcher avec cura si ton imprimante est connecté a un ordi (perso je ne sais pas trop j'utilise simplifié 3d, mais sa marche pareil normalement)
  9. je note, bizarre je n'avais jamais eu ça avant. le bug de la tete doit etre lié au touchmi alors non ? je referai un test ce soir avec le gcode directement pour être sur. vous avez essayé de recompiler sans le touchmi ?
  10. Merci de vos retour, du coup je pense faire quelque chose qui sera doublement utile, je vais coller une couche en liège sur le dessous du bed mes pinces ne seront plus en contact avec les résistances et en plus sa me conservera de la température. Je ne sais pas encore si par dessus la couche en liège je mettrais pas en plus une couche d’aluminium a voir a l'usage si sa me permet de monter plus haut, mais je pense plus utiliser la Tronxy X5ST pour de l'ABS donc pas sur de chercher a avoir 100/120° de température de plateau avec la U20
  11. Heatcreep

    E3dv6 sur AM8

    la position de la tête X & Y = 110 > c'est le milieu du plateau, et Z=50 pour ne pas coller ta buse au plateau, mais c'est juste une position pour le PID autotune (pour rappel, le PID autotune doit être fait dans des conditions d'impressions, donc on se met au milieu du lit, à 5cm du plateau, on préchauffe a 190°C, on active le cooling fan > on lance le autotune). Un pid autotune sans cooling fan activé, ou la buse collé au plateau donnera des PIDs faussés. Pour le % de ventillo, j'ai le fanduct "semi U", et en imprimant du PLA sans chaussettes, je pouvais pas imprimer ventillo à 100%, en fouillant un peu les avis disent qu'une meilleure fanduct permet de baisser le % sans moins souffler, j'ai descendu le % jusqu'à ce que le PLA soit moche et fondu sur des petites impressions (autour de 40-45%) du coup pour le PLA, 50% cooling pour que ce soit bien soudé entre les couches, et 60% pour les impressions avec des bridges / beaucoup de détails fins. Pour du PETG, j'active le "normal cooling at layer" entre 6 et 9 (dans cura), ca permet d'activer le cooling fan petit à petit, le ventilo commence à 0% mais tourne pas avant 12% environ, et arrive au max (25 - 30% ici, + et l'impression est moins solide, sans gagner en détail, sauf cas extrêmes de bridges en PETG). Dans l'ensemble je dirais, le plus bas le mieux, le cooling est vraiment juste là pour les détails fins (qu'une buse chaude fait souvent fondre en passant proche sans cooling fan) et pour les bridges, d'ailleurs j'avais lu qu'on pouvais activer la ventilation que quand ça bridge (mais c'est surtout pour l'ABS qui warp masse). Junction_deviation > jerk meilleur algo, plus rapide à qualité égale, j'ai testé des impressions à 80-90-100mm/s et ça passe, mais on parle de cube de calibration, hein, pas d'une figurine miniature en 0.1mm, garde ça à l'esprit si tu souhaite augmenter ta vitesse d'impression (dans le sens : la précision/finesse est l'ennemie de la vitesse, et inversement). Maintenant, ça dépend de ta config matérielle (stepper driver, version de marlin, options activés, etc...) mais tu peux commencer par réduire tes valeurs d'accélérations, ça te permettra de pousser ta "vitesse d'impression" : imprimer à 60mm/s avec 2000 mm/s d'accélération est possiblement plus lent qu'imprimer à 70-80mm/s avec 1500 mm/s d'accélération. L’accélération nécessite de longs segments pour "s'exprimer", alors qu'en réduisant l'accélération et en augmentant la vitesse, on augmente la vitesse moyenne edit: les commandes M500 et autres, se tapent dans prontrface ou n'importe quel logiciel qui permet d'envoyer du gcode à l'imprimante, je sais pas si cura sait le faire, mais normalement t'as directement des options pour "changer le jerk / l'acceleration", etc... qui va ajouter le gcode tout seul à ton fichier à imprimer Sinon M205 X15 Y15 -> c'est comme changer le jerk dans ton config.h, mais avec JD activé, les valeurs de jerks sont inutilisés, donc osef edit2: si quelqu'un cherche un X-carriage qui fait le taf et qui est customisable : https://www.thingiverse.com/thing:3577004
  12. Aujourd’hui
  13. biquet

    E3dv6 sur AM8

    Merci beaucoup pour toutes ces infos @Heatcreep! Pour la position de la tête je vais attendre d'avoir tout mis en place car je dois refaire le support (plaque, support ventilateur et BLtouch). Je piocherai ça sur Thingiverse (si vous avez des réf d'un modèle efficace car celui qui j'ai imprimé n'est pas terrible. Pour rappel je suis sur une Anet A8) Je reçois aujourd’hui le magnet MK10 et le BLtouch que je dois monter et j'attend le socket (mais moi je l'ai pris jaune) qui doit arriver en fin de semaine. Comment tu choisis le % de ta ventilation? j'ai quelques heures d'occupation. @gurdil35 avec ma tête d'origine et juste un châssis standard renforcé j'imprimais moi aussi à 60 mm/s avec un jerk de 10 et j'ai sortie des trucs sympas (voir corps platoniciens dans recherche) donc j'espère que avec une E3DV6 et l'extrudeur déporté pour allégé l'axe Xs je pourrai aller plus vite. Donc tu es resté sur le jerk standard et tu as fait l'impasse sur la"junction_deviation"? Il y a un truc qui m'échappe: tes commandes comme M500 tu les rentres ou car dans Cura il y a effectivement une case "envoyer un Gcode" mais cette fonction ne marche pas chez moi?
  14. et en sus, @fran6p , @Tircown , @Titi78 , et tous les autres que je ne peux citer, vais-je oser abuser ? ( la question induit la réponse : OUI) tant qu'à faire, autant profiter de nos compétents. Dans le même esprit, je me demande quel est l'optimal pour l'axe X et Y ? Pour ne pas tout mélanger, je vais ouvrir ce nouveau sujet , mais cette fois dans la section PRUSA, histoire de faciliter les recherches futures par titre. Merci pour votre expertise
  15. Chez moi c'est presque reproductible puisque sur les deux pièces que j'ai posté plus haut, j'ai systématiquement ce bug mais rien dans les logs.
  16. Bonjour, nous avons une intéressante discussion / tuto sur la hauteur de ligne d'une Prusa MK3S sur ce sujet , hauteur optimale liée aux contraintes mécaniques de l'axes Z. je souhaite l'approfondir en l'étendant aux axes X et Y : quelles est la largeur de ligne en X et/ou en Y mécaniquement optimale pour la MK3S ? Merci à vous de m'éclairer. n.b. ma PRUSA renvoie SENDING:M503 echo:Steps per unit: echo: M92 X100.00 Y100.00 Z400.00 E278.80 echo:Maximum feedrates - normal (mm/s): echo: M203 X200.00 Y200.00 Z12.00 E120.00 echo:Maximum feedrates - stealth (mm/s): echo: M203 X100.00 Y100.00 Z12.00 E120.00 echo:Maximum acceleration - normal (mm/s2): echo: M201 X1000 Y1000 Z200 E5000 echo:Maximum acceleration - stealth (mm/s2): echo: M201 X960 Y960 Z200 E5000 echo:Acceleration: S=acceleration, T=retract acceleration echo: M204 S1250.00 T1250.00 echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) echo: M205 S0.00 T0.00 B0.00 X10.00 Y10.00 Z0.40 E2.50 echo:Home offset (mm): echo: M206 X0.00 Y0.00 Z0.00 echo:PID settings: echo: M301 P16.13 I1.16 D56.23 echo:PID heatbed settings: echo: M304 P126.13 I4.30 D924.76 echo:Retract: S=Length (mm) F:Speed (mm/m) Z: ZLift (mm) echo: M207 S3.00 F2700.00 Z0.00 echo:Recover: S=Extra length (mm) F:Speed (mm/m) echo: M208 S0.00 F480.00 echo:Auto-Retract: S=0 to disable, 1 to interpret extrude-only moves as retracts or recoveries echo: M209 S0 echo:Filament settings: Disabled MMU not responding - DISABLED
  17. bonjour, je cherche des vis de qualité pas made in chine en pas de deux en m8 sur une longueur de 400 avec le système anti vibration , je monte une hyper cube ngen , j ai du full misumi . Me faut donc des vis de qualité
  18. Il faut désactiver le capteur de filament dans la configuration, depuis l'écran, pareil pour la reprise après coupure de courant. Après ça va marcher normalement.
  19. Je viens d'éditer mon post pour mettre un avertissement Perso, je ne l'ai pas fait et ne pense pas le faire, mais si besoin je pense que je ferai une technique mécanique uniquement sans avoir à toucher l'électronique car je suis sur la U30 : Un système de levier qui, poussé par le plateau à l'arrière, ira appuyé directement sur le bouton d'origine.
  20. C'est vrai que c'est bien pensé et le travail est relativement propre. Mais ça me chagrine un peu de voir ce genre de montage, j'espère juste que personne ne se blessera.
  21. Oui, je parle bien de ces vis. Moi non plus elles n'étaient pas vissées à fond mais tout de même trop, ce qui devait appliquer trop de pression sur le plateau et à la moindre vibration sûrement dé-serrer un peu celles-ci. Là pour te donner une idée, sous l'écrou j'ai environ 3-5mm qui dépassent. Je viens de réaliser que tu utilises Cura, je crois qu'effectivement il te fait une extrusion forcée au démarrage (le fameux trait), comme je suis passé à Slic3rPE je l'ai rajouté moi-même. Pour l'épaisseur de la première couche, c'est -je crois- ce qui est conseillé : Faire gros pour que ça adhère bien sans dépasser les 3/4 de la taille de ta buse (0.4 => 0.3 donc). Sinon astuces pour décoller : Démonte ta plaque et mets la au frigo (attends tout de même qu'elle ait refroidi d'elle-même bien sûr) => Pas testé mais vu sur le forum Prend une spatule, mets la en biais au niveau du bas de ta pièce et tapes dessus légèrement avec quelque chose (pour faire comme un piolet) => Ce que j'utilise avec une spatule pour le plâtre, juste un petit coup et ça se décolle tout seul ensuite.
  22. De toute façon cette valeur est fausse. En général je compte 1/3 du temps en plus que ce que me donne S3D
  23. Hello, Bon ça n'a pas l'air de passionner les foules, mais c'est pas grave. Je cherche toujours une solution à mon problème. J'ai testé avec S3D hier en adaptant les mêmes réglages que sous Cura. Et j'ai exactement les mêmes défauts, ils ne sont juste pas aux mêmes endroits. Voila une photo qui montre bien le soucis : C'est vraiment très embêtant et je ne comprends plus du tout ce qui peut produire ça. J'en suis pourtant à me dire que c'est surement juste un soucis de rétractation, mais pourquoi ? Si j'augmente le retrait, j'entends le filament venir dans la partie froide de la hotend. Si j'augmente la vitesse, ça ne change rien... Et les défauts apparaissent systématiquement au début d'une couche et s'estompent sur une longue distance (pas sur quelques mm) sur le périmètre. Cordialement
  24. kak

    bonjours a tous

    bonjours est ce que cs possible que je vous appel par ce que je suis vraiment perdu
  25. gurdil35

    E3dv6 sur AM8

    De mon côté j'ai testé avec un jerk a 15 J'ai mis pareil pour x et y Un petit M205 X15 Y15 Un M500 pour sauvegarder Et sa ma corrigé mon petit soucis d'angle qui ressort. Merci encore pour les infos. Pour rappel je suis sur un châssis am8 avec une tête e3dv6 et n'imprime presque tous le temps a 60 mm/s Si on imprime a 40 un jerk a 10 est bien je pense. Si on imprime a 80mm/s voir 100 il faudra augmenter le jerk. ( de se que j'en conclue pour moi en tous cas) Petite question dans ma configuration vous la poussé a combien la nenet Pour l'instant j'en reste la car je viens de tous changé ( châssis, e3d, caisson, électrique déporté en dehors) mais j'aimerais bien la passer au moins a 80mm/s pour sur tous gagner en temps d'impression. Des avis?
  26. vendeurs ultra-réputé : https://www.matterhackers.com/store/printer-accessories/panucatt-re-arm-controller-for-ramps https://www.panucatt.com/Re_ARM_for_RAMPS_p/ra1768.htm vendeur français : http://3dmodularsystems.com/fr/cartes-electroniques/339-controleur-32bits-re-arm-pour-imprimante-3d-scalar.html vendeur chinois - clone : https://fr.aliexpress.com/item/Clone-RE-ARM-32Bit-contr-leur-carte-m-re-mise-jour-sur-Mega-2560-R3-pour/32958699930.html En fait, c'est marqué, ramps est un shield qui tu clipse par dessus un arduino, un arduino est en 8-bits, ca remplace ta carte-mère morte sans changement. Ensuite, si tu veux passer du 8-bits au 32, tu remplace l'arduino par un Re-Arm, sur lequel tu rebranches le shield ramps. C'est simple et évolutif, et c'est possiblement l'une des seules solutions 32-bits avec des stepper drivers modulaires sous format stepstick ¯\_(ツ)_/¯
  1. Afficher plus d'activité
×
×
  • Créer...