Aller au contenu

Filament ABS

Toute l’activité

Mises à jour automatique de ce flux     

  1. La dernière heure
  2. TAZ06

    Zonestar P802QR2 BLTOUCH

    Bonjour à tous désolé d’avance si doublon mais je n’ai pas trouvé de sujet je possède une Zonestar p802qr2 avec carte zrib v5.8 et capteur plateau d’origine j’ai installer un plateau en verre et voulu mettre le BLTouch vu que le capteur origine ne détecte plus le plateau... le problème mon BLTouch s’allume au démarrage mais ensuite aucune réaction et je suis obliger d’éteindre limprimante avant de casser là plateau. Je ne sais pas si j’ai fait une mauvaise manipulation ou mauvais branchement j’ai brancher comme l’ancien capteur z+ et z- et si je veux mettre Marlin modifier à la place de Repetier y a plus d’écran lcd affiché.... un petit coup de main svp Envoyé de mon iPhone en utilisant Tapatalk
  3. @Metalzoid a raison j'utilise ce fil pour mes plateaux chauffants https://www.amazon.fr/gp/product/B075422BKR/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
  4. merci à vous deux pour ces explications, je vais regarder çà et faire des essais pour compenser le souci.
  5. J'ai de la chance d'avoir un fil correctement calibré à 1.75mm donc je n'ai pas eu à faire cette modif, par contre cela m'a permit d'affiner mon flow a 94% pour ce fil en particulier et ça a beaucoup augmenter la précision de mes prints.
  6. Bonjour à tous. Je rencontre un problème avec mon A10M dès que je veux imprimer en 2 couleurs; la qualité n'est pas au rendez vous (voir photos). J’utilise S3D avec le profil donné par geeetech - je vous ai mis également les réglages utilisés - si quelqu'un à une idée je suis preneur car j'ai toujours eu des soucis avec cette imprimante . Par avance merci pour votre aide.
  7. No souci ! Okay merci. Du coup je passe ici pour vous faire part d'une "trouvaille". Tout part de mon axe Y. J'ai eu beau faire avec un tendeur, rien n'y fait. La courroie c'est beaucoup trop détendue et abîmée avec le temps. A haute vitesse, notamment avec Marlin maintenant, c'est une catastrophe. Le pitch en soit n'est plus respecté. La courroie subit de fortes contraintes, notamment de chaleur vu où elle est placée. Alors plutot que de changer de courroie tous les 6 mois, j'ai pris ça : https://e3d-online.com/gates-powergripr-gt2-belt-6mm-x-100mm Ce sont des courroies haut de gamme, pro. Elles sont utilisées sur les imprimantes industrielles et haut de gamme. Leur avantages est d'avoir une bien meilleure accroche avec leur profil de dents différents, et surtout leurs compositions n'ont rien à voir. Elles sont faites pour résister à la chaleur et aux fortes contraintes. Forcément c'est plus chère, mais ça n'a plus rien à voir ! Il faudra aussi des galets spécifiques, pour la forme des dents : https://e3d-online.com/gates-powergrip-pulley-16-tooth-6mm Montage prévu cette semaine.
  8. Salut, pour les fils, je te conseille du 14AWG, il est gros est costaud, suffisant pour le doublage. En plus, le fil est recouvert de silicone, c'est mieux
  9. Je suis désolé mais n'ayant jamais branché un écran sur tous mes Raspberry, je ne peux malheureusement pas t'aider, mais courage, je pense que quelqu'un pourra le faire... Envoyé de mon SM-G960F en utilisant Tapatalk
  10. Merci pour ta réponse, mais pour le SSH, j'y suis arrivé tout seul. Par contre, si tu pouvais m'aider sur mon problème d'écran, ça serait super. Pour l'instant, je n'ai rien trouvé pour avoir de nouveau l'affichage sur le port HDMI en conservant le petit écran ou non. Merci
  11. Salut à tous, Le grand salon de l'impression 3D aura lieu cette année le 4, 5 et 6 juin 2019 à Eurexpo (Chassieu région lyonnaise). Ce salon est LE salon de référence de l'impression additive. J'ouvre ce fil pour informer ceux que ça intéresse, et permettre de se rencontrer un peu dans le monde réel (autour d'une bobine d'un verre aussi pourquoi pas). Inscriptions obligatoires ici @Jean-Claude Garnier cette fois ?... A pluche.
  12. Salut, Tape : ssh-keygen -R 192.148.1.42 Et réponds yes à la question et cela devrait débloquer ton affaire... Bon print... Envoyé de mon SM-G960F en utilisant Tapatalk
  13. Félicitations à toute l’équipe et un grand merci pour le super travail accompli .
  14. Aujourd’hui
  15. Of course. Déjà inscrit depuis Mars ^^ J'embarquerai l'appareil pour publier ici (enfin sur un autre fil).
  16. Bien merci @CacaoTor. Ok je vais chercher. [HS] Est ce que tu comptes aller à 3Dprint : https://www.3dprint-exhibition.com/ - sommes nous plusieurs intéressée?[/HS]
  17. Salut @aour ! Comment vas-tu ? De tête c'est du 0,9mm. Il a un niveau ingnifugé mais je n'ai plus la référence
  18. En fait si, Mercredi comme dit first page
  19. Si tu as besoin de plus d'info sur ton problème, je t'invite du coup à ouvrir un sujet dédié Ça ressemble fort à un décalage Y. L'augmentation de vitesse met peut-être en avant un défaut de tension de courroie, ou du galet. Ou bien ton moteur perd des pas.
  20. CacaoTor

    Bonjour à tous

    Salut @Clainor Bienvenue sur le forum ! Je te remercie pour le petit mot, mais c'est effectivement un travail d'équipe Si tu maîtrise le langage C/C++, tu pourrais peut-être filer un coup de main aussi
  21. Au passage, je viens de comparer mes cubes :x ouai ,j'ai un gros problème avec cette piece :x je dois en etre a une 20 aine :x , pour faire simple , bon bas les cotes sont a corrigé 20.27 maxi pour le Z et 20.18 pour x et Y , niveau qualitée identique mais a vitesse plus elevé , cura montre 25minutes , impression réelle dure 35 minutes dans les 35 minutes il faut enlever la chauffe de la buse + le plateau donc nous sommes deja dans un truc plus correct . j'ai pas octoprint , j'ai une machine de base juste smoother et damper et barres de renfort en Z , je ne veux pas octoprint , et je veux une machine juste fiable lol . je parts de la SD pour les reglage des PID je vais m'amuser c'est good pour moi cube fait donc au final 20.03 en X 20.03 en Y et 20.03 en Z merci a tous
  22. le code que je t'ai donné c'est pour un palpage 5x3 leveling-strategy.rectangular-grid.grid_x_size 3 # leveling-strategy.rectangular-grid.grid_y_size 5 # leveling-strategy.rectangular-grid.probe_offsets -10,-25,0 # Optional probe offsets from the nozzle or tool head : ça c'est à toi de mesuré ta position de ton bl touch par rapport à ta buse leveling-strategy.rectangular-grid.x_size 140 # size of bed in the X axis leveling-strategy.rectangular-grid.y_size 260 # size of bed in the Y axis : ça c'est pour la position du palpage en x et y à toi de mettre la position que tu veux tout est bien expliqué dans le lien donné avant
  23. Bonjour à tous, Pour le contexte, je possède une microdelta rework depuis un peu plus de deux ans. C'est ma première imprimante 3D et depuis le début je dois faire face à pas mal de petits problèmes et je n'en suis donc pas vraiment satisfait. La qualité de mes impressions n'a jamais été exceptionnelle, j'ai toujours eu des microdécalages entre couches que je ne suis jamais parvenu à éliminer malgré que j'aie revu le montage plusieurs fois. Ca n'a pas vraiment d'impact sur la dimension des pièces mais visuellement ca se voit. Depuis peu l'imprimante est carrément inutilisable. Il y a de gros décalages et j'entends que un ou plusieurs moteurs sautent des pas. J'en suis donc venu à me renseigner sur les steppers et j'ai donc vérifier les Vref sur la carte emotronic. La les résultats sont déja surprennants : moteur 1 : 1.17 V moteur 2 : 1.19 V moteur 3 : 0.88 V D'après le post qui traite ce sujet sur ce forum le Vref devrait être de 0.75V (Imax = 1.33A et Rsense = 0.1). Donc première question est-ce que les moteurs sont suralimentés depuis 2 ans ou alors je fais une erreur de calcul ? J'ai fais l'essai de monter le 3e moteur à 1.17V comme après tout les deux autres moteurs ont fonctionné à cette tension pendant 2 ans. Et la catastrophe, ce moteur saute des pas quasi systématiquement. J'ai donc redescendu la tension provisoirement mais l'imprimante est toujours inutilisable. Est-ce que quelqu'un a déja eu une expérience similaire ou pourrait m'orienter ? Je commence franchement à etre dégouté car j'ai déja passé pas mal de temps sur cette imprimante pour franchement peu de résultats. Malheureusement je ne peux pas poster de photos car j'ai tendance à jeter directement tous les échecs d'impressions. Merci à vous, Nicolas
  24. Jejemorg

    Anet E12 de Schyzo

    Tu laisses les tiges sans guide et le résultat en impression est bon ? Une photo ?
  25. Bonjour, Attention à ne surtout pas utiliser le Notepad (bloc-notes) de Windows ou Wordpad, mais un éditeur spécialisé comme Notepad++ qui respecte la structure du programme !
  1. Afficher plus d'activité
×
×
  • Créer...