Aller au contenu

Filament ABS

geoff440

Membres
  • Compteur de contenus

    39
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de geoff440

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, j'ai un problème apparemment au 3dtouch, quand je démarre l' imprimante, il est écrit dans le bas du lcd STOPPe. Et si je le débranche ma pro b démarre normalement. Le Led rouge du 3dtouch s' allume bien mais pas de mouvement et flash en mode erreur en réponse au commande de test. J'ai essayé la vis, vous savez comment je peux la tester ? Merci
  2. Problème a moitié résolu, heureusement le plus gros en premier. J'ai parcouru plein de forum français et anglais, des vidéos YouTube, j'ai vu un anglais et aussi un allemand qui la reliait (carte mère) sans touts les branchement. L' un alimentée qu' avec le câble usb et l' autre avec l' alimentation de l' imprimante, puis j'ai lu encore sur une troisième vidéo qu' un répondais qu' il faut l' alimentée. Par désespoir de cause j'ai essayé ça et je ne sais pas pourquoi, quand je l'ai branchée elle n' était plus sur com4 mais com3 et ça refonctionnais. Il y a tellement de cause possible pour ce messages d' erreur que j'ai faillis perdre patience, Câble usb, port usb, pilote de la carte mère, baudrate différents dans les programmes et le pilote de la carte mère, port com mal attribué pour mon cas, certains disent aussi l' installation et l' utilisation des programmes avec le mode administrateur ... Pour le pilote de la carte mère, il n'y a pas le choix du baudrate 250000 comme sous repetier host, j'ai mis celui un peu plus bas, et cela fonctionne, c'est un problème ? Merci
  3. J'ai Windows 10, pour celui qui a créé ce post c'est peut-être le cas. Mais je me demande si tu n' inverse pas. Le baudrate pour Windows 10 c'est bien 250000. Ce que je ne comprends pas c'est que pour mon cas j'ai du tout débrancher sur la carte mère, la brancher au pc avec le câble usb et l' alimenter avec l' alimentation de l' imprimante, et par je ne sais quel opération du saint esprit, elle n' était plus sous com4 mais com3 et le signal repassait a nouveau.
  4. Oui, je l'ai débrancher quand elle était éteinte, débranchée de la connectique de la la carte mère aussi.
  5. Oui pour l' autonomie je savais, j'ai testé les axes avec le bouton poussoir sur le LCD, tout fonctionne à part le 3dtouch. Et si je laisse brancher le 3dtouch, sur le LCD, à la place de Gee Pi3 Pro B prete, il y a STOPPe d' écrit. Oui tout fonctionnait avant le remplacement des pièces, je n'ai pas essayé de flasher la carte directement avant la constatation du STOPPe écrit sur le LCD mais lesinformations ne passait plus a partir de ce moment car repetier host m' affichait le message d'erreur comme sur le lien vidéo que tu m'as donné.
  6. Salut Yo, Je n' ais pas dans ma liste comme lui sur la vidéo d' autres port COM, je n' ais que le COM4 celui qui s' active quand je branche mon imprimante, qui fonctionnais tres bien avant mais qui du jour au lendemain est reconnus sans fonctionner. Merci
  7. Imagine alors ma peur de ne pas pouvoir résoudre mon problème lol elle a la mesure de ce post sans réponse
  8. Peut-être que tu as la carte mère chinoise qui nécessite un autre pilote usb. Si tu as une autre solution, j' ais le même problème. J' ais vais essayer ce pilote. il y a un lien sur ce sujet du forum Arduino : http://forum.arduino.cc/index.php?topic=144470.0
  9. J' ais essayer en débranchant la sonde et la résistance chauffante, merci pour ta suggestion, mais rien n' y change, peut-être qu' une mise a jour pc a fait quelque chose mais en tout cas pas pour le 3dtouch mais je ne sais pas résoudre le problème 3dtouch avant de résoudre l' autre problème car le premier peut provenir du second. .Quand je veux téléverser a nouveau le firmware, voila le message d' erreur que je reçois: avrdude: stk500v2_ReceiveMessage(): timeout Et quand je veux connecter Repetier - Host, voila le message d' erreur que je reçois aussi: No start signal detected - forcing start communication timeout - reset send buffer block pourtant tout fonctionne si j' utilise les commande via le contrôleur LCD avec le bouton poussoir sur l imprimante. merci
  10. Bonjour, j'ai parcouru tout la section geeetech pour trouver un problème similaire, je n'ai trouvé qu' un sans réponse. J'ai une pro b, avec gt2560 rev A, 3dtouch. J'ai reçu des pièces mécaniques que j'ai remplacée, les 2 filet de bronze pour les tiges filetée de l' axe z et la partie qui entraîne le câble pour l'extrudeur en métal. J'en ai profité pour changer aussi le bas de l'extrudeur, tige filetée creuse et sonde et résistance chauffante. Jusque la tout fonctionnais avant ces changements, mais bizarrement au premier redémarrage, sur l' écran lcd a la place de geeetech pro b ça m' affiche STOPPe. Et sous repetier la connexion se fait mais ça affiche signal forced et aucune commande ne fonctionne. Même en voulant tenter de réinstaller marin, le programme m'affiche aussi un message d'erreur. Donc j'ai eu deux problèmes d' un coup alors que j'ai juste changer des pièces mécaniques et juste la tête de l'extrudeur. Le 3dtouch s' éclaire trois fois au démarrage à l'autotest mais aucun mouvement, et se met parfois en erreur, Quand je démarre en débranchant le 3dtouch, ça ne m'affiche plus STOPPe. Vous avez déjà eu ce problème ? Je peux pas téléverser le firmware, j'ai testé un autre câble usb, tester d' appuyez sur reset de la carte mère quand je télévèrse, désinstaller l' imprimante et rebrancher le câble, j' espère déjà que c'est un problème firmware ou pilotes ou programme parce que ça fait le deuxième 3dtouch que j' installe. Merci d'avance pour vos réponses
  11. A toi de voir, j'ai fait pareil que toi mais je passais a côté d' un tas ligne de commande qu' il n'y a pas dans le firmware de base, si tout va bien 3dtouch compris , fais toi la main. Au début j'ai du me forcer a compiler le firmware de hidius en lien ici au dessus parce que mon 3dtouch que j'avais remplacer touchais le lit a chaque mesure de nivellement , je me suis rendu compte que les commandes pour donné une mesure in/out a la tige en aluminium du 3dtouch n' était pas dans le mien et pas question de rajouter simplement les lignes dans le fichier configuration.h C'est une version 1.1.4 pas mal revisitée, lcd français, 9 prise de points de nivellement pour le 3dtouch, il n'y a pas grand chose a changé pour le tourner compatible avec sa machine, vérifie peux-être si les cartes sd sont lue correctement avec un fichier a imprimer dessus.
  12. Salut, c'est une geeetech pro b ? Essaye peut-être de désactiver la sonde solenoid dans marlin , juste en dessous de la ligne #define bltouch je pense . Sinon tu as ici un bon firmware en français avec le bltouch activé, juste la sonde solenoid a desactivé et mettre ou refaire le calibrage en z, la sonde est même calibrée pour 9 point de nivellement : firmware-114-geeetech-prusa-i3-pro-b
×
×
  • Créer...