Aller au contenu

Filament ABS

julmar

Membres
  • Compteur de contenus

    39
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

9 Neutre

À propos de julmar

  • Rang
    3D Newbie
  • Date de naissance 15/04/1970

Information

  • Genre
    Masculin
  • Lieu
    Yvelines
  • Intérêts
    Photo, Moto, Rando, Dodo
  • Imprimantes
    CR-10S

Visiteurs récents du profil

244 visualisations du profil
  1. julmar

    Photos De Vos Prints

    Très belle réalisation Razor !
  2. Pour illustrer : plus de connecteur, plus de problème.
  3. Exactement. Sans oublier de glisser la gaine thermo avant de souder. J'essayerais de mettre une tit photo ce soir, pour illustrer.
  4. Ma remarque était ironique. Le connecteur chauffe donc le connecteur est en cause. Je ne me suis pas pausé autant de question que toi : le connecteur chauffe = il passe à la benne car il n'assure pas sa fonction. D'autant qu'il s'agit d'un problème de sécurité. Certaine Anet A8 avait des problèmes encore plus critique, comme on me le faisait remarquer sur mon post relatant le même problème que toi : Connecteur de lit chauffant qui chauffe ! Après, c'est à toi de voir.
  5. @Shinichi t'es dur à convaincre Qu'est qui chauffe ?
  6. Même tiède, ce n'est pas normal, le connecteur devrait rester froid. Je t'ai déjà proposer de virer totalement ce connecteur : j'ai soudé en direct mais tu peux mettre un domino si tu veux pouvoir débrancher... J'avais des écarts de tension entre le boitier et le plateau chauffant avec le connecteur, je n'en ai plus du tout maintenant. Après, à toi de voir mais sinon, met un extincteur à portée de main car un jour ou l'autre...
  7. julmar

    Photos De Vos Prints

    à chacun ses craintes... J'ai utilisé du metallisé de chez Arianeplast et j'en suis assez content, utilisé à 215° (j’arrête là le HS)
  8. julmar

    Photos De Vos Prints

    Salut, joli, j'ai imprimé le même (CR-10S de Julmar), tu l'as fait sans support ? moi, je n'ai pas osé... Par contre, tu pouvais te passer de raft, vu le socle de Deadpool. Et moi aussi, c'est peinture maintenant !
  9. julmar

    SOS

    Salut, les premières couches ont l'air pas si mauvaises, après ça se gâte. Je reviens sur la durée de 5h de ton print : l'objet étant petit, c'est trop long. Quels sont les paramètres d'impression ? Combien as-tu en taux de remplissage (infill) ? tu ne serais pas à 100% (auquel cas, ta pièce est pleine, c'est inutile et long : met entre 5 et 20%, cela suffit largement) ? Quel nombre de couche utilises tu au dessous, au dessus, sur les pourtours ? quel hauteur de couche (0.2mm est le standard...) ? Quel trancheur (slicer) utilises-tu ? Cura ? Simplfy3D ? Il te donne un temps d'impression prévu : contrôle le avant de lancer l'impression. Fait des tests (cube test par exemple) qui dure 20min environ, cela te permettra de contrôler rapidement si tout se passe bien. D'ou vient le fichier à imprimer ? tu l'as trouvé sur la carte ? Un utilisateurd'Ender3 peut il confirmer que l'objet est bien configuré par défaut ? Bref, on a besoin d'info pour t'aider...
  10. Merci pour ton retour. Je vais regarder tout ça.
  11. OK, merci, je connaissais Systeal mais pas ratrig, je vais aller voir. Merci pour le conseil des 4 excentriques, en effet, pourquoi pas. J'ai vu tes évolutions, mais je vais garder mes ressorts de plateau pour le réglage qui ne varie que très peu souvent au final (je n'ai pas de bidule-touch...). Mon support de plateau mériterait d'être allégé (bien vu les tubes), je verrais si je peux faire qq chose après le changement de guidage... Encore une question @Jean-Claude Garnier : les galets, tu conseilles POM ou polycarbonate ?
  12. Merci @Jean-Claude Garnier, je me demandais quelle section de profilé choisir, le 20x20 suffit apparement. Quand tu dis "deux roulettes fixes à gauche, deux roulettes réglables à droite" c'est au total ou par rail ? Je partais pour 4 roulettes dont 2 excentriques aussi au total mais je pensais aux profilés 40x20... Bravo pour ta machine, ça doit être gratifiant d'imprimer sur une imprimante faite maison.
  13. Salut, Je voudrais savoir si certains d'entre vous sont déjà passé à 2 rails v-slot pour guider le plateau en Y en partant d'une CR-10(S) ? Comme une CR-X à priori (et PRO ?) Je regarde pour ajouter 2 v-slot pour écarter les galets (seulement écartés de 60mm en X) pour assurer un meilleur maintien du plateau. J'ai trouvé que certains sont passés à des rails à billes (CR 10 Y Axis Linear Rail Bracket) mais je ne connais pas leur fiabilité/précisions. Pour avis et retours d'expériences,
  14. Pour mesurer l'intensité, tu dois être en série pour que le courant passe par ton multimètre, tu as fait comme ça ? Il est plus simple de mesurer la tension (en parallèle)...
  15. julmar

    CR-10S de Julmar

    Merci @Dragon Sous Simplify3D, il suffit de dupliquer le process Process1 : arrêter de printer à Z=190mm par exemple Process2 : commencer à printer à Z=190mm J'avais déjà testé ça (justement en passant de 0,2 à 0,1mm) mais j'avais oublié de multiplier par deux le nombre de couche supérieure : 3 couches de 0,1mm, ça n'était pas suffisant : un peu de la dentelle... Mais les 2 process avait bien été enchainés. Je pense que les autres slicer doivent savoir faire la même chose. Dans l'ideal, cela devrait pouvoir être géré automatiquement par le slicer dès qu'il détecte qu'il y a beaucoup d'écarts en X ou en Y entre 2 couches : du boulot pour les développeurs ! Vue comparée S3D avec couche de 0,2 et de 0,1 : Si je fais une autre figurine, j'essayerais d'appliquer ça (épaisseur des couches sans oublier leur nombre au dessus), à suivre...
×
×
  • Créer...