Aller au contenu

Filament ABS

kick71

Membres
  • Compteur de contenus

    33
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de kick71

  • Rang
    3D Newbie

Information

  • Imprimantes
    Dagoma NEVA; Creality Ender 3 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello Comme beaucoup de personnes, as tu pensé après réglage et sauvegarde, d éteindre et rallumer imprimante ?
  2. Peux être ici : https://www.simplify3d.com/support/articles/beginners-guide-to-auto-bed-leveling/
  3. Pour moi Noctua, sont les meilleurs sur la combinaison refroidissement / bruit !
  4. ou trouver un ventilo silencieux en 24V si tu en trouves un, fait nous signe
  5. Sauf erreur de ma part, c'est du 24v https://www.ender3.fr/ventilateurs-silencieux-compatible-ender-3/
  6. Pour ceux qui seraient intéressés : ; Ender 3 Custom Start G-code M117 Getting the bed up to temp! M140 S{material_bed_temperature_layer_0} ; Set Heat Bed temperature M190 S{material_bed_temperature_layer_0} ; Wait for Heat Bed temperature M117 Pre-heating the extruder! M104 S160; start warming extruder to 160 G28 ; Home all axes M117 Auto bed-level GO! G29 ; Auto bed-level (BL-Touch) G92 E0 ; Reset Extruder M117 Getting the extruder up to temp! M104 S{material_print_temperature_layer_0} ; Set Extruder temperature M109 S{material_print_temperature_layer_0} ; Wait for Extruder temperature G1 Z1.0 F3000 ; move z up little to prevent scratching of surface G1 X0.1 Y20 Z0.3 F5000.0 ; move to start-line position M117 LET THE PURGE BEGIN! G1 X0.1 Y200.0 Z0.3 F1500.0 E15 ; draw 1st line G1 X0.4 Y200.0 Z0.3 F5000.0 ; move to side a little G1 X0.4 Y20 Z0.3 F1500.0 E30 ; draw 2nd line G92 E0 ; reset extruder G1 Z1.0 F3000 ; move z up little to prevent scratching of surface M117 Autobots! Roll Out! ; End of custom start GCode Marche pil poil !
  7. Apparemment, le réglage est redevenu correct après 3 flashage du firmware, alors que lors des précédents, pas de message d'erreur ! Enfin je vais tester cela, par contre ne connaissant pas pour l'instant le Gcode, pour les utilisateurs de CURA ( Ultimaker 3.6.0 ) , avez-vous le Gcode de début pour avoir un dépôt lors du lancement sur le coté et non en plein une partie en plein milieu actuellement ? Avant flashage, j'avais un aller et un retour sur le bord gauche, puis démarrage de l'impression, comme cela le dépôt était sur le côté "non-imprimable" ! Voilà le début présent dans CURA, seul les deux premières lignes ont changées ( Cf. doc Bltouch ) G28 X0 Y0 ; G29 Z0 ; Home all axes G92 E0 ; Reset Extruder G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed G1 X0.1 Y20 Z0.3 F5000.0 ; Move to start position G1 X0.1 Y200.0 Z0.3 F1500.0 E15 ; Draw the first line G1 X0.4 Y200.0 Z0.3 F5000.0 ; Move to side a little G1 X0.4 Y20 Z0.3 F1500.0 E30 ; Draw the second line G92 E0 ; Reset Extruder G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed ; End of custom start GCode Merci pour votre aide Kick
  8. Petite question et peux être une piste : Sur la doc fournie avec Bltouch il faut changer les valeurs lors de la mise à jour du firmware avec Progisp172 : Setlow value à DC HightValue à D6 et Extvalue à FD. Dans le pdf inclus dans le RAR du firmware, il y a : Quelle version choisir ???
  9. Hello Emericp , Tu avais les mêmes Pb que moi, peux tu me détailler si ton temps le permet la procédure que tu as appliquée ? Je dois passer sur un truc basic, tellement basic que je n'y arrive pas Merci par avance. Kick
  10. Hello Dynamiteros, Le plus vexant est que tu fais comme indiqué dans la doc Creality pour l'ajout Bltouch, tu fais comme ttes les vidéos, tutos trouvés sur le net et le pb est le même ! Soit je suis un bourrin, qui est bon à rester programmeur info. comme depuis 27 ans, soit c'est le matos qui réagit comme il veut !! Je suis avec la même CM, initial en 1.1.3, j'ai flashé en firmware 1.1.6 spécifique bltouch trouvé chez eux. Franchement que faire de plus ? revenir en arrière et rester sans évoluer ? J'entend déjà les "Moi ça marche", "Y a qu'à", mais bon sang bon soiiiiiiiiiiiir je suis pas si con ! Bon je vais boir un bon MacVin, un whisky Japonnais et après je la massacre. Bonne soirée
  11. Bon j'en suis la moi aussi - Re flashé firmware - Re même bazar avec le Z-offset, malgré avec le move axis sur le Z et l'épaisseur d'une feuille de papier, enfin bref tous ce que l'on peut trouver sur la toile comme tuto, en français, canadien ou en anglais, le résultat est le même : lors de mon impression, l'extrudeur dépose le filament fondu trop haut, et ne colle donc pas sur le plateau !! Si quelqu'un est intéressé , venir en bas de chez moi lundi soir à 18h30, l'imprimante va voler ... lol
  12. Je criiiiiiiiiiiiiiiiiiise ... Pas moyen de faire un bedlevel correct !! Suis toujours trop haut malgré le suivi des instructions. Mes dernières impressions étaient nickel sans le bltouch, et avec un réglage pilpoil du plateau. Je fini par regretter l'installation du bltouch et je sens que l'imprimante va passer par la fenêtre ... lol Si je veux descendre la tête je dois diminuer le z-offset ( je sais la question est nulle ) ? j'étais à -2.29 comment faire pour gagner en descente de la buse ? Sans blaguer j'y arrive pas, j'ai passé un aprem dessus par ce beau soleil, avec un dos en vrac !
×
×
  • Créer...