Aller au contenu

Filament ABS

palouf34

Membres
  • Compteur de contenus

    339
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

36 Excellente

À propos de palouf34

  • Rang
    Membre confirmé
  • Date de naissance 15/06/1976

Contact

Information

  • Genre
    Masculin
  • Lieu
    saint junien
  • Imprimantes
    anet a8

Visiteurs récents du profil

383 visualisations du profil
  1. j'ai vue sa dans le log : c'est peut être rien mais j'ai l'impression qu'il y a un soucis avec l'alim qui dépasse le ... mais je peux me tromper. autre point, pour le paramétrage du MCU, j'ai eu des soucis de stabilité avec /dev/ttyUSB0 , j'ai donc modifié pour qu'il pointe toujours surle dev réel voici l'extrait de mon printer.cfg [mcu] serial: /dev/serial/by-id/usb-1a86_USB2.0-Serial-if00-port0 baud: 250000 pin_map: arduino
  2. il faut voir les message d'erreur que tu a dans le fichier de log /tmp/klippy.log, tu verras surement plus d'information lorsque tu recharge le firmware.
  3. j'ai eu la même réaction avec mon anet A8, il me reste le bed levelling à faire aussi
  4. j'ai enfin réussi a mettre tout en place, j'ai fais quelque impression de test , et j'ai un petit différence entre les mesures prise sur les objet de tests et les mesure que je devrais obtenir. j'ai tenté de comprendre comment régler mes step dans le fichier de conf de klipper ( calcul step distance) mais j'ai pas suffismanent d'info sur mes moteurs car je ne trouve rien comme datasheet sur les moteurs que j'ai sur mon anet et qui sont des 42SHDC3025-24B.
  5. ouf j'ai enfin réussi a faire fonctionné tout les moteurs et autre chauffe. maintenant il me reste a comprendre pourquoi le moteur de l'extrudeur fais autant de bruit et surtout de centré l'impression sur le plateau et faire les dernier test de calibrage de l'imprimante selon les préconisation du site klipper.
  6. palouf34

    remplacer le h d'origine

    ok donc il faut que le "H" soit vers l’arrière.
  7. palouf34

    remplacer le h d'origine

    Merci @Maeke, je vais donc faire le montage, j'ai craint avoir fait un mauvais choix car j'en ai vue ce modéle qui me paraissait encore plus solide et je pensais donc renvoyé ce que j'ai acheté pour changer de modèle de peur qu'avec le temps elle torde aussi.
  8. palouf34

    remplacer le h d'origine

    Avis au spécialité, est ce un bon choix pour remplacer mon support H?
  9. bon j'avance doucettement. J'ai remis mes tmc2208 en place, j'ai galéré pour trouver les bon cable moteur/axe car j'ai pas fais correctement l'inversion des tmc.. bref sa c'est résolut. Maintenant, j'ai deux probléme lors des vérification: 1) le moteur de l'extrudeur est presque silencieux car au démmarrage il saute quelque pas et ensuite il se met à siffler. 2) l'axe X me pose probléme lorsque je teste la position G28 X0 j'ai pas encore refait l'axe Z tant que je suis pas sur du home X/Y pour info voici mon printer.cfg si vous avez des idées. # This file contains common pin mappings for RAMPS (v1.3 and later) # boards. RAMPS boards typically use a firmware compiled for the AVR # atmega2560 (though other AVR chips are also possible). # See the example.cfg file for a description of available parameters. [stepper_x] step_pin: ar54 dir_pin: !ar55 enable_pin: !ar38 step_distance: .00390625 endstop_pin: ^!ar3 #endstop_pin: ^ar2 position_endstop: 0 position_max: 220 position_min: -10 homing_speed: 50 [tmc2208 stepper_x] uart_pin: ar63 microsteps: 16 run_current: 0.64 stealthchop_threshold: 300 [stepper_y] step_pin: ar60 dir_pin: ar61 enable_pin: !ar56 step_distance: .01 endstop_pin: ^!ar14 #endstop_pin: ^ar15 position_endstop: 0 position_max: 220 homing_speed: 250 [tmc2208 stepper_y] uart_pin: ar40 microsteps: 16 run_current: 0.64 stealthchop_threshold: 300 [stepper_z] step_pin: ar46 dir_pin: !ar48 enable_pin: !ar62 step_distance: .0025 endstop_pin: ^!ar18 #endstop_pin: ^ar19 position_endstop: 0.5 position_max: 240 [tmc2208 stepper_z] uart_pin: ar42 microsteps: 16 run_current: 0.64 stealthchop_threshold: 300 [stepper_z1] step_pin: ar36 dir_pin: !ar34 enable_pin: !ar30 step_distance: .00125 [tmc2208 stepper_z1] uart_pin: ar64 microsteps: 16 run_current: 0.64 stealthchop_threshold: 300 [extruder] step_pin: ar26 dir_pin: ar28 enable_pin: !ar24 step_distance: .002 nozzle_diameter: 0.400 filament_diameter: 1.750 heater_pin: ar10 sensor_type: EPCOS 100K B57560G104F sensor_pin: analog13 control: pid pid_Kp: 29.865 pid_Ki: 1.645 pid_Kd: 135.512 min_temp: 0 max_temp: 250 [tmc2208 extruder] uart_pin: ar44 microsteps: 16 run_current: 0.64 stealthchop_threshold: 300 [heater_bed] heater_pin: ar8 sensor_type: EPCOS 100K B57560G104F sensor_pin: analog14 control: pid pid_Kp=51.614 pid_Ki=1.434 pid_Kd=464.527 min_temp: 0 max_temp: 130 [fan] pin: ar9 [mcu] serial: /dev/serial/by-id/usb-1a86_USB2.0-Serial-if00-port0 baud: 250000 pin_map: arduino [printer] kinematics: cartesian max_velocity: 300 max_accel: 3000 max_z_velocity: 5 max_z_accel: 100 # Common EXP1 / EXP2 (display) pins [board_pins] aliases: # Common EXP1 header found on many "all-in-one" ramps clones EXP1_1=ar37, EXP1_3=ar17, EXP1_5=ar23, EXP1_7=ar27, EXP1_9=<GND>, EXP1_2=ar35, EXP1_4=ar16, EXP1_6=ar25, EXP1_8=ar29, EXP1_10=<5V>, # EXP2 header EXP2_1=ar50, EXP2_3=ar31, EXP2_5=ar33, EXP2_7=ar49, EXP2_9=<GND>, EXP2_2=ar52, EXP2_4=ar53, EXP2_6=ar51, EXP2_8=ar41, EXP2_10=<RST> # Pins EXP2_1, EXP2_6, EXP2_2 are also MISO, MOSI, SCK of bus "spi" # Note, some boards wire: EXP2_8=<RST>, EXP2_10=ar41 # See the sample-lcd.cfg file for definitions of common LCD displays. [display] lcd_type: st7920 cs_pin: EXP1_4 sclk_pin: EXP1_5 sid_pin: EXP1_3 encoder_pins: ^EXP2_3, ^EXP2_5 click_pin: ^!EXP1_2 #kill_pin: ^!EXP2_8 ######## MENU ####### [menu __main] type: list name: Main Menu items: __tune __Hidius __octoprint __sdcard __control __temp __filament __prepare [menu __Hidius] type: list name: Hidius items: .__Hidiusfilchange .__Hidiusfilpurge .__Hidiusfilresume .__HidiusYOXOZ0 .__Hidiusinfo [menu __Hidius __Hidiusfilchange] type:command name: Fila. Change gcode: M600 [menu __Hidius __Hidiusfilpurge] type:command name: Fila. Purge gcode: PURGE [menu __Hidius __Hidiusfilresume] type:command name: Fila. Resume gcode: RESUME [menu __Hidius __HidiusYOXOZ0] type:command name: Buse Z0 gcode: G1 F3000 X117.5 Y117.5 Z0 [menu __Hidius __Hidiusinfo] type: list name: Version items: .__Imprimante .__version .__date .__info [menu __Hidius __Hidiusinfo __Imprimante] type: item name: Geeetech A10 V3 [menu __Hidius __Hidiusinfo __version] type: item name: Config V2 [menu __Hidius __Hidiusinfo __date] type: item name: 2019 08 18 [menu __Hidius __Hidiusinfo __info] type: item name: Autolevel-Filament Sensor-Filament Change-Menu width: 18 scroll: true
  10. merci @Maeke de rappeler encore une fois l’évidence bon j'ai bien avancé, les axes réponde normalement. j'ai refais les alignements, feuille de papier, etc. mes A4899 son régler comme indiqué sur le tuto Vref A4988 en particulier ce message qui indique la vref a prendre https://www.lesimprimantes3d.fr/forum/topic/10459-pièges-des-réglages-vref-a4988-ou-drv8825/?do=findComment&comment=214286 mais voila le moteur d’extrusion tousse, voir la vidéo... Este du a un probléme de puissance envoyé au moteur ??? VID_20191008_191841.mp4
  11. Bon j'ai fait une installation de marlin mais j'ai le même resultat. je commence a douté du cablage des moteurs. j'ai acheter des cable plus long car j'externalise l'electronique du caisson. Par rapport au cable d'originie je m'apperçois que le fils rouge n'est pas à la bonne place. Cablage coté moteur cablage coté carte mére . J'ai bien peur de ne pas avoir acheter les bonne ralonge et de devoir inversé les cablage, mais que dois-je privilegié avec les nema de l'anet A8 ? qu'en pensez vous @hidius et @Maeke [edit] c'est pour les moteur, cela venait des cable que j'ai acheter qui n'avait pas le bon cablage. ouf... me reste a souder correctement les 2208 et hop on retrouve l'imprimante ...
  12. Bon je suis repartie du fichier exemple. j'ai bien maintenant les températures ok, les end-stop son ok. le test des moteurs sont ok. Mais ,car bien sur il y a un mais, quand je fait un G28 x0 ou y0 c'est comme si je faisais la commande "STEPPER_BUZZ STEPPER=stepper_x" avec un peux plus d'amplitude.... [edit] j'ai régle en partis mon moteur X il se déplace bien sans trop de bruit.... mais j'aisystematiqument le message suivant :"Recv: !! Failed to home x: Timeout during endstop homing" [edit2]: p... de M... comme un gros naze j'ai pas soudé le bon J sur les TMC.... et mon fer a soude ne chauffe plus.... [edit3] Bon ben j'ai installé les 4988 en attendant de refaire les soudures... et c'est repartie pour la galére de la configuration.... pfuiiiii c'est long mais long de trouver la bonne configuration.
  13. Pour les atc, c'est il me semble les références des composants d'origine fournis sur l'anet a8. Pour ce qui est de la température, cela ne m'affichait pas de valeur négative avant que je remette sur e1le moteur de l'extrudeur.
  14. et non j'ai mis le second moteur sur le E0, je vais refaire le cablage comme le schema que tu viens de me donner. merci . [edit] j"ai inverser les moteurs extrudeur et Z2 j"ai refais mon fichier de configuration comme ceci et avec l'aide https://klipper.info/mcu-resources-1/mks-gen-v1.4-+-tmc2208 pour le cablage du mode uart cat printer.cfg # This file contains common pin mappings for RAMPS (v1.3 and later) # boards. RAMPS boards typically use a firmware compiled for the AVR # atmega2560 (though other AVR chips are also possible). # See the example.cfg file for a description of available parameters. [stepper_x] step_pin: ar54 dir_pin: !ar55 enable_pin: !ar38 step_distance: .0125 endstop_pin: ^!ar3 #endstop_pin: ^ar2 position_endstop: 0 position_max: 220 homing_speed: 50 [tmc2208 stepper_x] uart_pin: ar63 microsteps: 16 run_current: 1.0 stealthchop_threshold: 300 [stepper_y] step_pin: ar60 dir_pin: !ar61 enable_pin: !ar56 step_distance: .0125 endstop_pin: ^!ar14 #endstop_pin: ^ar15 position_endstop: 0 position_max: 220 homing_speed: 50 [tmc2208 stepper_y] uart_pin: ar40 microsteps: 16 run_current: 1.0 stealthchop_threshold: 300 [stepper_z] step_pin: ar46 dir_pin: ar48 enable_pin: !ar62 step_distance: .0025 endstop_pin: ^!ar18 #endstop_pin: ^ar19 position_endstop: 0.5 position_max: 240 [tmc2208 stepper_z] uart_pin: ar42 microsteps: 16 run_current: 1.0 stealthchop_threshold: 300 [stepper_z1] step_pin: ar36 dir_pin: !ar34 enable_pin: ar30 step_distance: .00125 [tmc2208 stepper_z1] uart_pin: ar64 microsteps: 16 run_current: 1.0 stealthchop_threshold: 300 [extruder] step_pin: ar26 dir_pin: !ar28 enable_pin: !ar24 step_distance: .002 nozzle_diameter: 0.400 filament_diameter: 1.750 heater_pin: ar10 sensor_type: ATC Semitec 104GT-2 sensor_pin: analog13 control: pid pid_Kp: 29.595 pid_Ki: 2.034 pid_Kd: 107.652 min_temp: 0 max_temp: 240 [tmc2208 extruder] uart_pin: ar44 microsteps: 16 run_current: 1.0 stealthchop_threshold: 300 [heater_bed] heater_pin: ar8 #sensor_type: EPCOS 100K B57560G104F sensor_type: ATC Semitec 104GT-2 sensor_pin: analog14 control: watermark min_temp: 0 max_temp: 130 [fan] pin: ar9 [mcu] serial: /dev/serial/by-id/usb-1a86_USB2.0-Serial-if00-port0 baud: 250000 pin_map: arduino [printer] kinematics: cartesian max_velocity: 300 max_accel: 3000 max_z_velocity: 5 max_z_accel: 100 # Common EXP1 / EXP2 (display) pins [board_pins] aliases: # Common EXP1 header found on many "all-in-one" ramps clones EXP1_1=ar37, EXP1_3=ar17, EXP1_5=ar23, EXP1_7=ar27, EXP1_9=<GND>, EXP1_2=ar35, EXP1_4=ar16, EXP1_6=ar25, EXP1_8=ar29, EXP1_10=<5V>, # EXP2 header EXP2_1=ar50, EXP2_3=ar31, EXP2_5=ar33, EXP2_7=ar49, EXP2_9=<GND>, EXP2_2=ar52, EXP2_4=ar53, EXP2_6=ar51, EXP2_8=ar41, EXP2_10=<RST> # Pins EXP2_1, EXP2_6, EXP2_2 are also MISO, MOSI, SCK of bus "spi" # Note, some boards wire: EXP2_8=<RST>, EXP2_10=ar41 # See the sample-lcd.cfg file for definitions of common LCD displays. [display] lcd_type: st7920 cs_pin: EXP1_4 sclk_pin: EXP1_5 sid_pin: EXP1_3 encoder_pins: ^EXP2_3, ^EXP2_5 click_pin: ^!EXP1_2 #kill_pin: ^!EXP2_8 ######## MENU ####### [menu __main] type: list name: Main Menu items: __tune __Hidius __octoprint __sdcard __control __temp __filament __prepare [menu __Hidius] type: list name: Hidius items: .__Hidiusfilchange .__Hidiusfilpurge .__Hidiusfilresume .__HidiusYOXOZ0 .__Hidiusinfo [menu __Hidius __Hidiusfilchange] type:command name: Fila. Change gcode: M600 [menu __Hidius __Hidiusfilpurge] type:command name: Fila. Purge gcode: PURGE [menu __Hidius __Hidiusfilresume] type:command name: Fila. Resume gcode: RESUME [menu __Hidius __HidiusYOXOZ0] type:command name: Buse Z0 gcode: G1 F3000 X117.5 Y117.5 Z0 [menu __Hidius __Hidiusinfo] type: list name: Version items: .__Imprimante .__version .__date .__info [menu __Hidius __Hidiusinfo __Imprimante] type: item name: Geeetech A10 V3 [menu __Hidius __Hidiusinfo __version] type: item name: Config V2 [menu __Hidius __Hidiusinfo __date] type: item name: 2019 08 18 [menu __Hidius __Hidiusinfo __info] type: item name: Autolevel-Filament Sensor-Filament Change-Menu width: 18 scroll: true Mais j'obtient maintenant un temperature negative sur la sonde et le message suivant dés que je veux lancer une chauffe. Recv: // MCU 'mcu' shutdown: ADC out of range Recv: // This generally occurs when a heater temperature exceeds Recv: // its configured min_temp or max_temp. Recv: // Once the underlying issue is corrected, use the Recv: // "FIRMWARE_RESTART" command to reset the firmware, reload the Recv: // config, and restart the host software. Recv: // Printer is shutdown Recv: !! MCU 'mcu' shutdown: ADC out of range Pas cool...
  15. mais il y a conflit avec la pin du fan AR9... donc l'impasse [edit]j'ai changé la pin du fan mais maintenant j'obtiens des valeur si je met la pin 10 a la place de la 9 sinon j'ai une erreur mcu
×
×
  • Créer...