Aller au contenu

Filament ABS

ragoudcep

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de ragoudcep

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality CR 10
  1. En effet, il s'agit des fils du endstop... J'aurais du m'en assurer avant de raconter des âneries ! Merci @pascal_lb ! Un connecteur à 3pins dans lequel viennent se fichier les deux fils du endstop. ceux là : https://www.fasttech.com/product/9651053-replacement-endstop-limit-switch-for-creality-cr
  2. Bonsoir, J'ai une panne simple mais n'étant pas habituer au monde de l’électronique je ne sais pas du tout où chercher ce qu'il me manque ! Ma creality CR 10 a un petit soucis au niveau du connecteur du moteur pas à pas de l'axe Z. Le câble du moteur est relié (derrière la courroie de la poulie, de façon assez inaccessible) au moteur pas un connecteur 3pins dans lequel vienne se ficher deux câbles noirs fins. Malheureusement le connecteur en plastique à un faux contact, les câbles ont du jeu dedans et s'il bouge un tout petit peu le moteur a des ratés et les impressions sont foutues... Impossible de print donc. Je ne vois ni quel nom je peux donner a ce genre de tout petit connecteur blanc, ni où en trouver de rechange sans racheter tout le faisceau de câble... C'est une panne bête et je crains de devoir changer tout le faisceau pour un simple faux contact, mais avant d'en arriver là j'aurais aimé avoir votre avis sur la question... Merci à vous, et bonne soirée !
  3. Tient c'est marrant comme chez DPS où j'ai bossé, mais, sans les robots
  4. Bon he bien, triple post, mais le problème est résolu pour l'instant Un réajustement de la bobine en face du feeder pour éviter les tractions inutiles (boucle et filament tordu), et surtout un coup de clef sur la poulie qui n'avait pas l'air de serrer assez le fil contre l'arbre tournant ! Bien appuyer sur la gâchette en position de serrage pour forcer un peu le serrage : et bien serrer! Croisons les doigts pour la suite @pascal_lb Merci pour ton conseil !
  5. J'ai tenté de réorienter le filament en entré pour que le feeder force un poil moins : sa a marché pendant une petite heure puis j'ai eu le dos tourné, et la patatra Le cable a fait une boucle, immédiatement sa a du forcer un peu plus en entré, la buse s'est remise a sous-distribuer, print raté ! je remarque que si je maintient une pression avec le dois entre les deux rouleau du feeder, il attire sans trop de probleme et l'impression se fait. J’espère que c'est réglable...
  6. Eh bien Mr Garnier, le problème a était surmonté à l'aide de pince et de sang froid, et oui mon pseudo est révélateur de bien des choses ! Pour avoir déchargé/chargé des camions de livraison de colis, Laposte ou pas Laposte, je peux t'assurer que les chinois auront beau faire tous les efforts du monde, les colis auront peu de chance d'arrivés sans prendre des coups de pied... c'est dommage, la CR10 est pourtant bien emballée... ça: c'est chez eux : Chez nous, on les shoot a coup de pied au fond des camions
  7. J'ai effectivement trouvé un petit triangle QC dans le carton ! Merci de l'info Je ne retiens donc que les dégâts physiques dans mon mail, qui eux sont bien présents. Merci beaucoup, vous m'avez bien aidé !
  8. Merci Pascal, bon eh bien je n'ai plus qu'à demander des explication à Gearbest. Merci a vous pour vos retours !
  9. Alors l'extrudeur ne fait pas de bruit de claquement. Mais j'ai réalisé qu'en poussant a la main le filament, le problème s'arrange pour quelque secondes, Puis il se remet a manquer de matière au bout de quelque longueurs. Sa se vois bien sur le début du raft que j'ai pris en photo, tout le tour du raft est plus épais, puis sa un moment il s'affaiblit. Edit : Si l'entrainement ne suffit pas, je vois mal comment l'améliorer ...
  10. La prise connectée et la caméra de contrôle sont dans le panier
  11. Bonsoir, J'ai reçu ma première imprimante 3D la semaine dernière : reality Cr 10 commandée sur gearbest et livrée en 15 jours : et j'ai eu de belles surprises au déballage. Outre le plateau de verre auquel je m'attendais, j'ai eu la drôle d'impression que ma machine était légèrement reconditionnée. Au culot même. Traces d’éraflures, pas de rouleau d'adhésif, des marque de frictions au niveau des 4 vis de l'axe Z, la poulie de la courroie carrement tordue, et le mieux du mieux, la buse qui me sort dans les premiers centimètres du filament violet au lieu du blanc installé. Sans parler des problèmes techniques : les deux pieds de l'axe Z qui ne tombait pas en face des trous, et le moteur du Z qui ne touchait pas le capteur fin de course... Alors j'ai peut être un peu choppé une paranoite aiguë, et peut être que tout le monde reçoit son imprimante dans cet état, que les rouleau de scotch sont seulement pour les youtubeurs, que la buse garde des filament de test post-usinage, et c'est courant dans les produits chinois... Du coup je voulais savoir si tout cela vous ai aussi arrivé ? Sa me rassurerais beaucoup ! Je suis a deux doigt d'envoyer une mail salé-sucré pour avoir des explications, mais je vais attendre vos réponses avant Bon prints !
  12. Bonsoir, Je suis nouveau dans le monde de l'impression 3D! J'ai reçu ma CR 10 la semaine dernière et après de nombreux essais j 'ai pu lui faire réaliser quelque prints sans trop de problèmes. J'ai malheureusement surestimé la quantité déchantillon de filament blanc vendu avec. J'ai lancé un print sur la journée qui demandait trop de matière... résultat : une moitié de print réussi en rentrant du boulot, et un filament jusqu'à ras le tube ptfe. Et je suppose une buse qui a du tourner une paire d'heure sans filament à manger. J'ai réussi à défaire le ptfe au niveau du feeder et retiré le reste de filament, que l'ai remplacé par un filament noir "K - Camel 1.75mm PLA 3D". Très grosse déception! Le filament à énormément de mal à sortir de la buse. Soit il sort par intermittence ou bien de façon très faible, ou bien il sort sans problème. Je ne comprend pas d'où vient le problème. Impossible de print dans ces conditions... La qualité du filament pourrait elle nécessiter un peu plus de chaleur ? J'ai essayé de pousser le finalement pour purger un peu, mais c'est compliqué vue la longueur du tube... Je vais essayer de voir pour défaire le tube au niveau de l"extrudeur... C'est la galère... Merci à vous
×
×
  • Créer...