Aller au contenu

Filament ABS

Kyõsuke

Membres
  • Compteur de contenus

    83
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de Kyõsuke

  • Rang
    3D Newbie

Information

  • Imprimantes
    Tatara A8/AM8/CR10S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Problème résolu... Après qu'une personne m'ai dit avoir le même problème et que cela venait de la sonde de la buse qui était défectueuse et empêcher Marlin de démarrer, j'ai essayé, mais ce n'était pas ça. Du coup j'ai retiré les composants un par un et au final c'est le Lv8729 de l'extrudeur qui était défectueux...
  2. Bonjour, je rencontre un problème pour installer Marlin 2.0 sur mon Mks Sgen L 32 bits. C'est pas la première fois que j'installe ou configure un Marlin 2.0 car j'ai une BTT Skr 1.3 et deux Mks Sgen. Donc aujourd'hui j'ai fini de remonter mon Ender 2 en modifiant quasiment tout et biensur en y installant Marln 2.0. Sauf qu'une fois la carte SD inséré (j'ai testé un paquet de carte SD au cas ou), apparemment Marlin s'installe (car le fichier passe de firmware.bin a firmware.cur) mais rien ne se passe après. Pas d'information a l'écran classique et pas de printer connecté sur l'
  3. Salut, même problème pour moi avec cette carte, vous avez trouvé la solution ? Merci. J'ai la version MKS Sgen qui fonctionne paraitement mais cette MKS Sgen L ne veut rien savoir :('
  4. Je me suis pas encore penchè sur les réglage, mais je crois que pour ajuster les dimensions sur une Delta, il faut jouer sur les paramètres type delta radius / delta segments et autres paramètres de ce type. Il doit y avoir des tutoriels sur le net.
  5. Oui, ce n'était pas ça. Au final après avoir tout re-tester, il s'avère que les Delta n'aime pas le Junction_Deviation. C'était le premier truc que j'avais essayé sans succès, et après n'avoir plus d'idées j'ai tt recommencé ça a fonctionné. Bizarre !
  6. Mks m'as envoyé une autre Sgen suite a les problèmes de vibrations. Mais le problème est toujours présent. Donc a moins de vraiment pas avoir de chance, cela ne vient pas des cartes. Il reste donc un seul problème possible, l'environnement LPC1769 qui merde. J'ai poster sur Github pour un bug Marlin voir si qq trouve qq chose
  7. Bon j'ai essayé avec LPC 1768, même problème
  8. Je ne me rappel plus non plus^^ Je sais qu'on début on utilisait la carte MKS Sbase car la MKS Sgen n'était pas implantée dans Marlin 2.0. Mais je ne sais pas si c'est la même chose pour LPC1768/LPC1769 car là ce ne sont pas juste des réglages, ça comprend la puissance/cadence de la puce.
  9. Salut, et merci pour l'aide. Oui les drivers étaient les même C'est possible de tester avec LPC1768 ? Cela ne pas pas pose problème a la carte ?
  10. Bonjour, je possède une MKS Sgen et j'ai un problème avec, peut être que quelqu'un a une idée. Elle est montée sur une imprimante Anycubic Kossel Linear Plus. Le problème c'est que lors des déplacement, la tête a la tremblotte : Je pensais au début a un problème de structure, j'ai donc démonté et remonté un peu tout plusieurs fois, mais le problème était toujours la. J'ai ensuite échangé la carte par celle de ma CR10S, sur laquelle j'ai mis Marlin 1.1.9, et miracle, tout les déplacements sont fluide. Je me suis dit c'est peu être Marlin 2.0 qui va pas.
  11. Alors après plusieurs essais, j'ai trouver le problème, mais pas la solution xD Le soucis viens de la MKS Sgen. J'ai changé la carte par celle d'une CR10S, avec un Marlin 1.1.9, les déplacements sont parfaitement fluide. J'ai ensuite changé la carte pour une SKR 1.3, même drivers, même Marlin 2.0, j'ai juste changé le nom de la carte et le LPC1769 par le LPC1768, et tout les déplacements sont nickel. Donc je ne sais pas si c'est la carte qui as un problème, on l'environnement LPC1769, mais je me rapproche xD
  12. J'avais mis des ressorts entre les tiges pour annuler le jeu, que j'ai retiré ou cas ou en la soit ça le problème. Le problème n'était pas présent avant les modifications, les tiges elles n'ont pas subit de modification. Elles sont restés dans un coin en attendant d'être remontées.
  13. Bonjour, je post ici car je cherche la solution a mon problème de tremblements/vibrations de la tête et donc des bras aussi, que ce soit pendant l'auto calibration ou pendant l'impression. C'est une imprimante Anycubic Kossel Delta Plus a la base, sur laquelle j'ai changer les coins plastique de la structure par des coins en aluminium, les support x/y/z plastique par des aluminium avec tendeurs de courroies, j'ai remplacé la carte 8 bits par une MKS Sgen 32 bits avec 3 TMC2208 et 1 Lv8729. J'ai essayé avec les courroies très tendues ou le moins possible, j'ai essayé plusieurs drivers
  14. Dans le fichier config_adv. h, au niveau de la ligne EO_Auto_Fan, il faut la dè-commenter, et a la place du -1, il faut mettre P2_06. A partir de ce moment, le port E2 sert de connexion pour le ventilateur du E1. Il demarre quand E1 dépasse 50° et s'éteint quand ca passe en dessous de 50° (ce chiffre est modifiable qq ligne en dessous du E0_Auto_Fan dans config_adv.h)
×
×
  • Créer...