Aller au contenu

Filament ABS

biquet

Membres
  • Compteur de contenus

    255
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

14 Bonne

À propos de biquet

  • Rang
    Membre confirmé

Information

  • Imprimantes
    Anet A8

Visiteurs récents du profil

415 visualisations du profil
  1. biquet

    Mise en place d'un 3 D touch

    Comme j'ai suivi le tuto à la lettre je pense être dans les clous mais bon dans le doute: // Min software endstops constrain movement within minimum coordinate bounds #define MIN_SOFTWARE_ENDSTOPS #if ENABLED(MIN_SOFTWARE_ENDSTOPS) #define MIN_SOFTWARE_ENDSTOP_X #define MIN_SOFTWARE_ENDSTOP_Y //#define MIN_SOFTWARE_ENDSTOP_Z #endif J'ai bon? Je regarde un peu sur le forum au cas ou il aurait mis quelques choses et si je ne trouve pas je vois avec @Janpolanton
  2. biquet

    Mise en place d'un 3 D touch

    Bonjour. J'ai mis en place un 3 D touch en suivant le tuto d' Olivier Gaillot. J'ai quelques soucis avec la commande M501 qui est dorénavant invalide et pour laquelle je n'ai pas trouvé de solution: je verrai plus tard! Ma configuration de Marlin s'est bien déroulée et les tests du capteur sont bons. J'ai donc fait mon réglage de l'axe Z. Tout semble OK mais lorsque je dois descendre ma tête d'impression pour aller toucher ma feuille de papier je n''arrive pas à descendre assez bas. Il faudrait que je passe en valeurs négatives mais d'après ce que j'ai compris Marlin est configuré pour interdire les valeurs négatives pour des questions de sécurité. Autre interrogation: Il me semble avoir lu je ne sais plus ou que certains conservaient le switch de fin de course de l'axe Z au cas ou le capteur 3D touch aurait un problème
  3. Oui, au début j'ai posé la question dans la section Anet et j'ai changé le boot car mon croquis était trop gros. Ensuite Maeke (le pro) m'a dit de simplement désactiver la ligne contenant la commande M 503. Je suis donc revenu en arrière en prenant la carte anet V1.0 et le programmateur AVRISP mkll Çà a marcher car j'ai pu compiler et téléverser A ce stade j'avais configuré Marlin, il ne me restait plus qu'à régler mon axe Z avec Repetier ou Pronterface. mais ces deux programmes me sortent la même erreur (voir plus haut ) et du coup je suis coincé et bien en plus. Je suis donc venu sur a section Logiciel
  4. Ou,i en te lisant je réalise que j'ai écrit une bêtise mais je suis en train de craquer et je mélange tout. J'ai eu le malheur de vouloir mettre ce 3D touch et depuis que je me suis retrouver avec un croquis trop gros j'ai tout qui ne va pas et je n'arrive pas à finaliser l'installation en réglant l'axe Z. Du coup je suis coincé et je tourne en rond comme ......
  5. J'ai été gratté dans marlin et sur le net et je suis tombé sur les termes " graver la séquence d'initialisation" qui bloquerait ma requette et j'ai regardé dans config H de Marlin: ============================================================================= //============================= Additional Features =========================== //============================================================================= // @section extras // // EEPROM // The microcontroller can store settings in the EEPROM, e.g. max velocity... // M500 - stores parameters in EEPROM // M501 - reads parameters from EEPROM (if you need reset them after you changed them temporarily). // M502 - reverts to the default "factory settings". You still need to store them in EEPROM afterwards if you want to. #define EEPROM_SETTINGS // Enable for M500 and M501 commands #define DISABLE_M503 // Saves ~2700 bytes of PROGMEM. Disable for release! #define EEPROM_CHITCHAT // Give feedback on EEPROM commands. Disable to save PROGMEM. Je constate que M501 est commenté. Mais je ne suis pas assez compétant pour savoir et surtout comment il est arrivé là ce commentaire
  6. J'ai essayé Repetier ou Pronterface. Avant j'utilisais toujours Repetier mais uniquement pour faire mes réglages et après je passais sous Cura qui me donne toute satisfaction. Mais je n'ai pas de problème de tranchage. je peux pilotais mes axes mais je ne peux plus lire mon eeprom de la machine à partir du PC comme je faisais avant par M501. On dirait que quelques choses a changer dans Marlin de mon PC ou de ma machine. Je suis complètement bloqué car je devais faire mon réglage de l'axe Z pour mon 3D touch
  7. Bonjour. Sur mon Anet A8, j'ai installé une E3DV6 clone et un 3D BLtouch. J'ai été obligé de supprimer l'option changement de filament car mon croquis était trop gros et j'ai pu compiler et téléverser sur l'imprimante sans problème. J'ai configué Marlin en suivant le Tuto d'Olivier Gaillot et je suis ensuite passer au réglage en Z. Pour cela il faut Repetier ou Pronterface. Lorsque je connecte l'imprimante les deux logiciels m'envoient le même message. Connecting... start Printer is now online. echo: External Reset Marlin 1.1.9 echo: Last Updated: 2018-07-31 | Author: (Bob Kuhn, Anet config) echo:Compiled: Aug 21 2019 echo: Free Memory: 11494 PlannerBufferBytes: 1664 echo:V55 stored settings retrieved (655 bytes; crc 22540) Bien sûr je les ai essayé un après l'autre. J'ai essayé le deuxième parce que j'avais ce message que je ne comprenais pas car j'arrive à piloté la machine mais lorsque je veux vérifier les paramètres par M501 ne sort un nouveau message: 17:27:30.884 : start17:27:30.884 : echo: External Reset17:27:30.886 : Marlin 1.1.917:27:30.892 : echo: Last Updated: 2018-07-31 | Author: (Bob Kuhn, Anet config)17:27:30.894 : echo:Compiled: Aug 20 201917:27:30.898 : echo: Free Memory: 11494 PlannerBufferBytes: 166417:27:30.919 : echo:V55 stored settings retrieved (655 bytes; crc 22540)17:27:31.019 : N1 M110*3417:27:31.019 : N2 M115*3617:27:31.019 : N3 M105*3617:27:31.019 : N4 M114*3517:27:31.067 : N5 M111 S6*9817:27:31.073 : N6 T0*6017:27:31.073 : N7 M20*2217:27:31.073 : N8 M80*1917:27:31.074 : N9 M105*4617:27:32.112 : N10 M105*2217:27:34.282 : N11 M105*2317:27:34.326 : Cap:SERIAL_XON_XOFF:017:27:34.329 : Cap:EEPROM:117:27:34.329 : Cap:VOLUMETRIC:117:27:34.331 : Cap:AUTOREPORT_TEMP:117:27:34.331 : Cap:PROGRESS:017:27:34.334 : Cap:PRINT_JOB:117:27:34.334 : Cap:AUTOLEVEL:117:27:34.337 : Cap:Z_PROBE:117:27:34.337 : Cap:LEVELING_DATA:117:27:34.339 : Cap:BUILD_PERCENT:017:27:34.342 : Cap:SOFTWARE_POWER:017:27:34.342 : Cap:TOGGLE_LIGHTS:017:27:34.345 : Cap:CASE_LIGHT_BRIGHTNESS:017:27:34.347 : Cap:EMERGENCY_PARSER:017:27:34.350 : Cap:AUTOREPORT_SD_STATUS:017:27:34.353 : Cap:THERMAL_PROTECTION:117:27:34.354 : N12 M105*2017:27:34.366 : echo:DEBUG:INFO,ERRORS17:27:34.366 : N13 M220 S100*8317:27:34.366 : N14 M221 S100*8517:27:34.369 : echo:Active Extruder: 017:27:34.369 : N15 M111 S6*8317:27:34.369 : Begin file list17:27:34.373 : End file list17:27:34.373 : N16 T0*1317:27:34.374 : echo:Unknown command: "M80"17:27:34.383 : N17 M155 S1*8617:27:34.433 : echo:DEBUG:INFO,ERRORS17:27:34.435 : echo:Active Extruder: 0 Les paramètres sont bien dans la machine, mon Marlin correspond bien mais je suis bloqué. Si vous pouviez me donner un coup de pouce. Merci d'avance
  8. voilà le log que me sort Repetier lorsque je lance M501. a priori j'ai encre mes paramètres dans l'imprimante mais je ne veux pas faire de bêtise 17:27:30.884 : start 17:27:30.884 : echo: External Reset 17:27:30.886 : Marlin 1.1.9 17:27:30.892 : echo: Last Updated: 2018-07-31 | Author: (Bob Kuhn, Anet config) 17:27:30.894 : echo:Compiled: Aug 20 2019 17:27:30.898 : echo: Free Memory: 11494 PlannerBufferBytes: 1664 17:27:30.919 : echo:V55 stored settings retrieved (655 bytes; crc 22540) 17:27:31.019 : N1 M110*34 17:27:31.019 : N2 M115*36 17:27:31.019 : N3 M105*36 17:27:31.019 : N4 M114*35 17:27:31.067 : N5 M111 S6*98 17:27:31.073 : N6 T0*60 17:27:31.073 : N7 M20*22 17:27:31.073 : N8 M80*19 17:27:31.074 : N9 M105*46 17:27:32.112 : N10 M105*22 17:27:34.282 : N11 M105*23 17:27:34.326 : Cap:SERIAL_XON_XOFF:0 17:27:34.329 : Cap:EEPROM:1 17:27:34.329 : Cap:VOLUMETRIC:1 17:27:34.331 : Cap:AUTOREPORT_TEMP:1 17:27:34.331 : Cap:PROGRESS:0 17:27:34.334 : Cap:PRINT_JOB:1 17:27:34.334 : Cap:AUTOLEVEL:1 17:27:34.337 : Cap:Z_PROBE:1 17:27:34.337 : Cap:LEVELING_DATA:1 17:27:34.339 : Cap:BUILD_PERCENT:0 17:27:34.342 : Cap:SOFTWARE_POWER:0 17:27:34.342 : Cap:TOGGLE_LIGHTS:0 17:27:34.345 : Cap:CASE_LIGHT_BRIGHTNESS:0 17:27:34.347 : Cap:EMERGENCY_PARSER:0 17:27:34.350 : Cap:AUTOREPORT_SD_STATUS:0 17:27:34.353 : Cap:THERMAL_PROTECTION:1 17:27:34.354 : N12 M105*20 17:27:34.366 : echo:DEBUG:INFO,ERRORS 17:27:34.366 : N13 M220 S100*83 17:27:34.366 : N14 M221 S100*85 17:27:34.369 : echo:Active Extruder: 0 17:27:34.369 : N15 M111 S6*83 17:27:34.369 : Begin file list 17:27:34.373 : End file list 17:27:34.373 : N16 T0*13 17:27:34.374 : echo:Unknown command: "M80" 17:27:34.383 : N17 M155 S1*86 17:27:34.433 : echo:DEBUG:INFO,ERRORS 17:27:34.435 : echo:Active Extruder: 0
  9. j'ai voulu continuer mon installation mais lorsque je fais M501 dans repetier j'ai un message V55 store settings retrieved et je ne tiens pas à faire un fausse commande et de perdre tous mes paramètres
  10. Je me suis servi de ce tuto pour mettre en place le 3D touch mais je n'avais pas été jusqu'au bout puisque je coinçais à la compilation. Dans Arduino, je me suis mis en Optiboot dans l'onglet Outils. Je ne sais pas si cette manip est suffisante. Puis j'ai désactivé la commande M503 et la compilation s'est faite sans problème. Lorsque j'ai voulu transférer il me sortait systématiquement un erreur. Je ne suis remis en Anet V1.0 dans l'onglet Outils de Arduino et le téléversement s'est fait sans problème. Tout semble correcte et je vais passer à la phase finale de l'installation du 3D touch Je vous remercie tous pour ce coup de main et vos conseils pertinents.
  11. j'ai essayé mais je coince. J'ai configuré en Optiboot puis "vérifier et compiler" et là il me sort une erreur. je pense que le croquis est toujours trop gros: "Le croquis utilise 130482 octets (100%) de l'espace de stockage de programmes. Le maximum est de 130048 octets" a 434 octets j'étais bon (message d'erreur joint) J'ai vu que certains utiliser un USBASP pour cette manip? @Foxies je baragouine le robef mais un sujet que je ne connais pas avec du vocabulaire que je ne connais pas non plus!! Mais j'ai compris l'idée générale. optiboot.docx
  12. Ha, tu fais ça connecter à l'imprimante ou hors connexion? Et après tu te connectes et tu flashes Marlin dans l'Anet? P... tu es la bible de l'impression 3D, c'est hallucinant Merci beaucoup
  13. J'ai été voir tous ces mots bizarres "optiboot, bootloader". Tu n'aurais pas un lien avec une procédure car j'ai vaguement compris que je dois changer le "BIOS" de ma carte mais c'est ce que j'ai compris et ça ne m'a pas l'air d'être simple. Par Arduino je dois installer bootloader optiboot sur la carte mère à l'aide d'une périphérique spécifique et je conserve mon marlin 1.1.9 modifier pour le 3Dtouch qui je transfère ensuite dans la carte mère????????
  14. Bonjour. J'ai imprimé toutes les pièces en ABS pour monté un 3D Touch sur mon E3DV6. J'ai fait le câblage. J'ai fait les modifs dans Marlin en suivant le Tuto d'Olivier Gaillot. Pas de problème jusque là mais lorsque je compile j'ai un message d'erreur: Arduino : 1.8.4 (Windows 10), Carte : "Anet V1.0" Archiving built core (caching) in: C:\Users\JC\AppData\Local\Temp\arduino_cache_268526\core\core_anet_avr_anet_0c812875ac70eb4a9b385d8fb077f54c.a Le croquis utilise 130482 octets (102%) de l'espace de stockage de programmes. Le maximum est de 126976 octets. Les variables globales utilisent 4844 octets de mémoire dynamique. Croquis trop gros ; vois http://www.arduino.cc/en/Guide/Troubleshooting#size pour des conseils de réduction. Erreur de compilation pour la carte Anet V1.0 J'ai vu qu'il y avait une mise à jour de Arduino (je suis avec la version 1.8.4). Peut être ont-ils amélioré la compilation???? Ma carte est dépassée? Y -a-t-il possibilité d'allégé le croquis pour que la config de 3D Touch passe? Si vous avez la solution.. Merci d'avance
  15. biquet

    première impression en ABS

    J'imprime maintenant sans trop de problème en ABS mais je me retrouve avec quelque chose d'un peu particulier. Mes parois ainsi que mes couches s'impriment correctement mais le remplissage a un aspect désastreux et me fait comme des sur-épaisseurs sur lesquelles la tête d'impression vient buter à la couche suivante. J'ai essayé de ralentir la vitesse de remplissage jusqu'à 30 mm/s mais ça ne change rien (T° 230°C). Du coup mes faces avant sont granuleuses. Pour cacher la misère j'ai rajouté deux couches sur le dessus et l'essai d'après j'ai fait de l'étirage. Certes j'arrive à un résulta correct mais à un moment ou l'autre ma tête d'impression va sauter pour de bon. Si vous avez des pistes! Merci d'avance
×
×
  • Créer...