Aller au contenu

Filament ABS

WrathOfThePixel

Membres
  • Compteur de contenus

    48
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de WrathOfThePixel

  • Rang
    3D Newbie

Information

  • Imprimantes
    CR-10S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. C'est du 24 Volts ça, elle va aimer l'imprimante ? Désolé pour le double post, je me suis emmêlé les pinceaux avec les citations...
  2. Merci pour vos conseils. j'ai entendu parlé de cette marque Mean Well, apparement c'est du bon matos.
  3. Même problème quand je débranche le BLTouch, j'avais oublié de le préciser, toutes mes confuses. Edit : J'ai fait un peu de démontage/remontage, et la ventilation fonctionne a nouveau normalement, pour le moment (?) Par contre, je dois toujours attendre quelques minutes avant de pouvoir rallumer l'imprimante après l'avoir éteinte. Ça me fait un peu peur, c'est un truc de sécurité ou quelque chose du genre ? Je craint quelque chose à m'en servir quand même ? Un conseil pour une alim compatible fiable et de qualité peut-être ?
  4. J'ai un Bondtech original et j'ai exactement le même problème. Le fil ne ressort jamais. Pour pallier à ça, je rétracte via Octopi (ça va plus vite) un peu plus court que la longueur de mon PTFE, je le déclipse et coupe le bout du filament avent de rétracter les derniers centimètres. Pas besoin d'ouvrir le bras et défaire le réglage. Je pense que la petite boursouflure viens peut-être de la qualité de la tête. J'ai toujours la tête Creality originale avec des buses bon marché, j'ai bon espoir que le problème disparaisse une fois que j'aurais monté une E3D. Ou pas...
  5. Bonjour bonjour ! Hier j'ai installé un BLTouch sur mon imprimante, et il fonctionne bien. Mais depuis, j'ai des soucis avec le boîtier de contrôle. Après l'avoir éteint, je dois attendre quelques minutes avant de le rallumer, sinon rien ne se passe quand j'actionne le bouton d'alimentation. Autre problème apparu aujourd'hui, le ventilo de l'alimentation peine a démarrer, il fait un cycle permanent accélérations/ralentissements sans trouver sa vitesse de croisière, c'est un peu flippant. J'ai rouvert le boîtier pour vérifier que tout est bien branché et que je n'ai pas oublié un corps étranger, mais RAS. Si quelqu'un à une idée sur le pourquoi du comment, ça me rendrait bien service. Merci d'avance
  6. J'ai commandé un BL-Touch pour pouvoir l'adapter, par contre j'ai du mal à trouver la connectique pour l'installer, et surtout le câblage préconisé sur CR10.fr, hors provenance d'Asie, ce qui et dommage pour 3 fiches et deux brins de câble. Vu que je n'y connais pas grand chose, je n'ose pas trop acheter à l'aveuglette. J'ai prévu de modifier le modèle pour lui rendre un peu de modularité. Au programme : adaptateurs divers pour différents types de ventilateur, un petit rail pour BL-Touch (et pourquoi pas d'autres marques de capteur à l'avenir), et si je trouve encore un peu de place, un petit boîtier pour y organiser câbles et branchement. Mais je doute que ça soit pratique. Je vais un peu modifier son design extérieur, j'aime bien les arrondis mais ça rends les adaptations plus difficiles. Sans trop changer le système de soufflerie interne, le prochain sera un peu plus anguleux. Je fait ça sous Blender, c'est pas idéal, mais ça va plus vite pour moi que comprendre les subtilités de FreeCAD pour le moment. Edit : En consultant les plans de l'E3Dv6 pour faire mon machin, je suis en mesure de répondre à cette question : Les plans de 2016 sont sous GPL, donc faire commerce des produits dérivés est tout à fait légal, à condition de placer toute modification sous GPL également. Même si je me demande quels genres d'autres problèmes annexes peut survenir en voulant mettre du matériel sous une licence prévue pour du logiciel.
  7. 1. Oui pour moi l'idée c'etait d'avoir un ensemble le plus compact possible. J'ai prévu par la suite de fabriquer un petit adaptateur pour coller un ventilo plus gros si le besoin s'en fait sentir, mais de type "plat" (comme celui du corps de chauffe de la tête d'origine, par exemple). Pour y mettre un ventilateurs "turbine" tels que ceux fourni avec le pack Creality, ça demandera sans doute de modifier le design du fang directement, ou accepter qu'il soit placé très haut. (désolé je n'ai pas le vocabulaire exact pour définir ces différentes formes de ventilos). 2. Probablement pas, en ayant modifié le système de fixation, l'aspect modulaire du modèle de base à sans doute disparu dans l'opération. J'ai repéré quelques autres défauts, je vais proposer une nouvelle version dans la semaine en essayant d'intégrer tout ça.
  8. Merci. Le ventilo fourni avec la tête (sur le petit support bleu) a assez de place pour rentrer, avec un petit dégagement pour pomper de l'air frais. Comme le support bleu a un petit peu de jeu, une des vis du haut du ventilateur pourrait venir affleurer l'arrière du fang et peut-être provoquer des vibrations gênantes, mais je l'ai fait tourner un moment et ça ne s'est pas produit. Normalement j'ai mis assez de débattement sur la fixation du fang pour pouvoir utiliser une tête Volcano également, mais j'ai pas pu tester ça, n'en ayant pas moi même.
  9. Le voilà. La fixation est plutôt robuste et stable. Je met le fichier stl avec si quelqu'un est intéressé. Il est prévu pour le ventilateur d'origine. C'est une adaptation d'un de ceux là. bullseyemod.stl
  10. Je me suis amusé à faire une petite adaptation pour ce support. J'ai pas encore essayé de l'imprimer.
  11. J'ai reçu la mienne aujourd'hui. En effet, pour du clé en main, il vaut mieux tout démonter et régler les hauteurs si on veut imprimer quelque chose Du coup je vais me faire un petit bornier directement sur le chariot, comme j'en ai vu deux ou trois par ici, pour faciliter les futures modifications. J'ai vu sur une vidéo quelqu'un qui mutualise la masse de tout les éléments pour limiter le nombre de fil retournant au boîtier. J'ai trouvé l'idée excellente mais comme je suis pas super doué en électronique, je me demande si c'est vraiment viable, d'après vous ?
  12. Ah merci, j'avais vu ces options dans les sources de Marlin mais c'était pas très clair. J'ai remis ça à plus tard, parce que depuis que j'ai installé le nouvel extrudeur, mon plateau se dérègle constamment, parfois en cours d'impression. Je pense pas que ça soit lié mais du coup faut que j'aille voir ce qui se passe la dessous... Je garde ton lien sous le coude en attendant.
  13. J'ai regardé ton log, Apparement quand tu active BLTOUCH, ça plaît pas à la lib U8glib, pour une raison pas claire. Ça fait la même erreur avec le package proposé par fran6p ? Est-ce que tu à installé U8glib via le gestionnaire de l'IDE (Sketch > Include library > Manage libraries...), ou téléchargé un zip sur le www ? Es-tu sûr d'avoir installé Sanguino au bon endroit ?
  14. Merci. En regardant mieux je crois qu'il y a un petit défaut d'impression sur le support, un petit coup de lime et ça va mieux. C'est pas dramatique, mais pour le prix du bidule, ils pourraient vérifier ça d'un peu plus près... Avec ce montage, le câble du moteur frotte sur ce même axe fileté du coup, pas terrible non plus. Edit : en passant, j'ai mis à jour Marlin, mais je ne trouve pas comment réactiver la fonction "Auto bed leveling" présente dans le firmware d'origine. Si quelqu'un à une piste... Merci d'avance. Edit bis : Bon, première impression avec le bidule très enthousiasmante, je peux enfin imprimer à vitesse normale. Manifestement celui que j'ai eu avec l'imprimante était défectueux, il faudra que je l'autopsie à l'occasion. Ceci dit, je trouve le chargement du fil très laborieux : pas moyen de débrayer les roues d'entraînement sans dérégler le serrage, donc il faut parcourir tout le PTFE juste à la force du moteur. Ça prend une éternité. Idem pour retirer le fil, on en est à deux éternités. Et au moment où le bout du fil arrive enfin dans l'extrudeur, c'est le drame. La buste ayant légèrement déformé l'extrémité du fil, ça ne passe plus. Impossible de le retirer sans 1. défaire le réglage cité plus haut, 2. y aller à la pince coupante tout contre les roues d'entraînement (et c'est à ce moment qu'on se rappelle le prix écrit sur la facture en serrant les fesses). Alors j'exclus pas d'avoir fait une bêtise quelque part, mais pour le moment je me dis qu'il y a quand même un gros défaut de conception... J'ai en ce moment un bout de PLA coincé dans l'extrudeur et je vois pas comment l'enlever sans tout redémonter. Si c'est le même cirque à chaque impression, je vais peut-être bien finir par le refiler pour une bouchée pain au premier venu
  15. Est-ce qu'il y a une différence de construction entre la CR-10 et la CR-10S à ce niveau là (marque rouge) ? Par erreur j'ai pris un support pour CR-10, je me suis dit que ça n'était pas grave du fait que je n'utilise pas le détecteur de fin de fil, mais j'ai l'impression que l'axe fileté bloque le support et l'empêche de loger à sa place...
×
×
  • Créer...