Aller au contenu

Filament ABS

LeDock

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de LeDock

  • Rang
    3D Newbie

Information

  • Imprimantes
    Geetech Pro I3 Prusa
  1. LeDock

    A l'aide :(

    Bonjour à tous, Maintenant mon extrudeur claque sans cesse... Je ne sais plus quoi faire, à part changer totalement mon extrudeur Merci de votre aide
  2. LeDock

    A l'aide :(

    Salut, j'essaye ça et je te dis Merci de ton aide
  3. LeDock

    A l'aide :(

    Malheureusement j'ai démonté l'extrudeur et ce n'est pas ça ... Je vais essayer de recommander quand même cette pièce mais en aluminium (https://www.amazon.fr/Redrex-Filament-Extrudeuse-Imprimante-Version/dp/B01LO3HKK4/ref=sr_1_fkmr1_3?ie=UTF8&qid=1538413281&sr=8-3-fkmr1&keywords=geetech+extruder)
  4. LeDock

    A l'aide :(

    Petit UP car toujours le même problème
  5. LeDock

    A l'aide :(

    Bonjour à tous, excusez mon retard. J'ai changé la partie en dessous de l'extrudeur (tube fileté, partie chauffante et buse) et le problème reste le même. Je vais essayer de regarder le ressort
  6. LeDock

    A l'aide :(

    Je change la partie en dessous de l'extrudeur tout à l'heure et si cela ne va pas, je regarde du côté du ressort. Merci à tous
  7. LeDock

    A l'aide :(

    Je ne vois aucune marque sur mon filament, le pignon le touche à peine. Je reçois mes nouvelles buses demain donc j’essayerai
  8. LeDock

    A l'aide :(

    Toujours la même longueur sans buse, mais dès que je la remet il me reste : - 33 mm - 30 mm - 49 mm - 35 mm Voilà voilà
  9. LeDock

    A l'aide :(

    De retour chez moi, j'ai essayer quelques trucs sur mon imprimante. (je n'ai pas encore touché au driver, sachant que je n'y ai jamais touché et qu'avant ça allait ...) - Démontage de l'extrudeur et vérifications de la poulie : OK Premier problème : "EndStop X" ou quelque chose comme ça est affiché en bas de l'écran. Redémarrage et il n'y est plus. Deuxième problème : lorsque j'arrive à 301mm d'extrution, l'imprimante freeze. - j'ai retiré l'extrudeur de la buse et je test comme ça. Résultat : 204 mm ... Concernant le PC, je suis maintenant avec Octoprint ou en carte SD. De base j'utilise Repetier et Slicer mais maintenant j'utilise Cura. Bingo !!! on a résolu le problème !! (du moins je pense) J'ai changer les steps/mm de l'extrudeur par 94 (conseillé sur un forum), résultat je demande 100 mm, j'ai tout pile 100 mm ! Sans buse (sans rien du tout après l'extrudeur), mais quand je remet le tout je repasse à 80 mm ( plusieurs essais). Je rachète une buse ? Merci encore pour vos aides
  10. LeDock

    A l'aide :(

    Je n’en ai pas d’autre alors non. Je peux essayer sans buse juste en faisant passer du filament dans le moteur ? Je n’ai jamais réglé les drivers à vrai dire. Mon imprimante fonctionnait très bien avant. Je vais essayer ce tuto en rentrant. Je ne vois pas vraiment ce qu’est la poulie au niveau de l’extrudeur ... désolé D’accord, j’étais pas sûr que je pouvais Merci pour ces aides précieuses. Je regarde cela en rentrant et je vous tiens au courant
  11. LeDock

    A l'aide :(

    J'ai échangé le driver avec celui d'un autre axe. En extrudant toujours 100 mm voici ce qu'il me reste : 45 mm ; 70 mm ; 50 mm et 38 mm. De plus en échangeant le driver et en extrudant, mon imprimante a reboot 2 fois (elle ne l'avais jamais fait auparavant). Les potentiomètres sont tous positionnés pareil. Sachant que cette imprimante a déjà fonctionné, je ne comprend pas du tout. Merci
  12. LeDock

    A l'aide :(

    Merci pour ton aide précieuse. Je fais ça cette aprèm. Je te remercie. Bon week-end
  13. LeDock

    A l'aide :(

    J'ai déjà démonté plusieurs fois mon extrudeur car de temps en temps le filament n'allait pas dans le "troue" Rien ne me semble bizarre, je vais le démonté et le faire tourner pour voir. Donc il s'agit peut-être d'un problème avec la carte électronique ? Je refais des tests demain. Merci à toi
  14. LeDock

    A l'aide :(

    Bon malgré ce super tuto, je persiste toujours avec mes 60mm de jeu. Je ne comprend pas. L'extrudeur aurait il un problème ? Si c'est le cas j'en achète un nouveau https://www.amazon.fr/Geeetech-MK8-extrudeuse-pour-imprimante-Prusa/dp/B06X9KNXZC/ref=sr_1_1?ie=UTF8&qid=1536252652&sr=8-1&keywords=extrudeur+geeetech
  15. LeDock

    A l'aide :(

    J'ai modifié le Estep à 232.5, maintenant elle n'extrude que 2cm Merci infiniment
×