Aller au contenu

Filament ABS

Edwin

Membres
  • Compteur de contenus

    30
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Edwin

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Edwin

    "grésillement" axe X

    Sauriez vous par hasard si c'est possible d'acheter des vis de rechanges car à force de les enlever et de les remettre... Bah elles s'abiment fortement, surtout que les outils fournis par Créality sont plus que déplorable...
  2. Edwin

    Cr 10s pro ne s'allume pas

    Non j'ai un peu peur de l'ouvrir entièrement.. Même si je ne vais pas avoir le choix car je veux changer les ventilateurs du boitier, alimentation comprise... En fait j'ai remarqué après avoir un peu provoqué le "bug" (en éteignant et en rallumant successivement) que l'imprimante arrive à s'allumer quand je la laisse éteinte quelque temps... Genre 15 minutes, elle redémarre bien. Mais si je la harcèle pour quelle s'allume, rien ! C'est quand même bizarre, même si dans le principe on est pas censé l'allumer pour 2 minutes puis l'éteindre pour la rallumer 10 secondes plus tard et ainsi de suite, même si quand on fait des tests mécaniques on a pas trop le choix... Mais bon c'est quand même flippant comme tu dis !
  3. Edwin

    "grésillement" axe X

    Je les ai serré et je n'ai vu aucun changement dans les déplacements, je vais quand même les desserrer au cas où... Mais pourquoi elles sont là, enfin quelle est leurs rôles dans le mécanisme, vu qu'elles ne tiennent rien ? Bon sinon j'ai par hasard refais mon print test sans filament ni chauffe en enlevant la "cage" où se trouvent les ventilateurs de la tête d'impression, et miracle plus de "grésillement" ! Toujours des vibrations mais plus le fameux bruit métallique. Yahoo ! Et quand je secoue la cage avec les ventilateurs j'entends un bruit comme dans les ampoules cassées si je puis dire ^^ Donc ça pourrait venir de là ? Ou alors les fixations trop faible de la cage au reste de la tête d'impression pourrait aussi être la cause ? Seulement 2 vis en haut de chaque côté mais pas en bas, il est donc facile de créer un écart entre les deux en tirant (doucement hein). Même si quand j'appuie dessus ça n'enlève pas le bruit. M'enfin dans tous les cas j'avais déjà commandé de nouveaux ventilateurs pour toute l'imprimante car ils font un bruit de malade alors que l'imprimante en elle même est ultra silencieuse comparé à ma CR 10S. Je verrai bien si ça résout le problème après les avoir changé ! Même si je pourrais essayer de refaire le test avec la cage mais sans les ventilateurs...
  4. Bonjour, J'ai un problème avec ma CR 10s pro, parfois quand je l'allume elle reste bloqué sur l'écran de chargement indéfiniment... J'ai beau l'éteindre et la rallumer, rien a faire. Pourtant avec un peu de chance elle fini par s'allumer ( pas quand j'attends mais quand je la rallume pour la x fois). Du coup j'ai peur de l'éteindre quand elle fonctionne au risque qu'elle ne se rallume pas ! C'est déjà la 3ème fois qu'elle me fait le coup, ça fait un peu flipper ! Des idées ?
  5. Edwin

    "grésillement" axe X

    Est-ce normal que les quatre petites vis autours des deux tiges de l'axe Z, deux pour chaque tiges (derrière l'axe X) soient complètement desserré ?
  6. Edwin

    "grésillement" axe X

    C'est une CR 10s pro donc normalement pas besoin de monter ce genre de dampers...
  7. Edwin

    "grésillement" axe X

    Mais c'est vrai que le bruit est de plus en plus fort au fur et à mesure que je tend la courroie...
  8. Edwin

    "grésillement" axe X

    Merci pour ta réponse ! Mais le problème "disparait" un peu que lorsque la courroie est vraiment trop détendu... C'est a dire que j'ai carrément desserré les vis qui tiennent la fixation de la courroie. Dès que je la tend un peu (vraiment un peu sans forcer) bim le bruit se reportage dans la structure ! Je ne sais pas quoi faire
  9. Edwin

    "grésillement" axe X

    Ah pourtant quand on s'approche on a vraiment l'impression que ça provient du chariot de l'axe X... Mais c'est peut être dû à la courroie que j'ai retendu (donc qui devait être trop tendu dès le départ ?) et les vibrations se déplacent dans le chariot... Pourtant quand je l'ai reçu elle ne le faisait pas, c'est survenue après quelques 10enes de prints. Je vais tester de la détendre un peu, c'est vraiment pas facile de savoir si elle n'est pas assez tendu ou justement trop tendu... Comment on peut connaître le juste milieu ?
  10. Edwin

    "grésillement" axe X

    J'ai tout vérifié, retendu la courroie de l'axe X, démonté-remonté la tête d'impression. Elle vibre pas mal quand ça fait ce grésillement même après remontage, et toujours aucune diminution du bruit ! Petite vidéo pour que ça parle mieux. Le test est sans filament pour ne pas gâcher et sans chauffe. IMG_2012-2.mov
  11. Edwin

    Bruit bizarre

    Bonjour j'ai le même problème sur ma cr 10s pro, ça survient surtout lors de mouvement rapide et en diagonale de l'axe X. Je n'arrive pas à trouver la cause. As-tu résolu ton problème ? Si oui, comment ?
  12. Edwin

    "grésillement" axe X

    Oui je suis en train de tous vérifier mais pour l'instant aucune amélioration du bruit...
  13. Edwin

    "grésillement" axe X

    Oups pardon ! C'est une creality CR 10S pro !
×
×
  • Créer...