Aller au contenu

Filament ABS

requin51

Membres
  • Compteur de contenus

    32
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de requin51

  • Rang
    3D Newbie
  • Date de naissance 01/01/1970

Information

  • Genre
    Masculin
  • Lieu
    Reims
  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. il est vrai que ça me le fait sur un STL assez chargé, moults petits objets sur le plateau, du coup moult rétraction et déplacement par ligne... est ce que c'est à cause de ça... J'étais passé sous Marlin pour avoir un "power-OFF" en fin d'impression par déplacement du bed en Y au delà de 300mm pour pousser l'inter marche/arrêt; je vais être obligé de repasser au firmware d'origine et de "sacrifier" le dernier cm du bed en Y pour le "power-off".
  2. Salut à tous, j'ai un bug contraignant depuis que 'j'utilise Marlin avec ma U20: de temps en temps, en cours d'impression, la buse va à fond en X à droite ou à gauche en extrudant (donc fait un petit bourlé) puis reprend l'impression... Du coup le bourlé fout un peu la merde. J'ai formaté ma SD, re-slicé ma pièce = pareil, pas au même endroit. Le problème est il connu ? Une solution ?
  3. Je viens de me compiler une version, je comprends globalement ce que je fais (de loin ! ) bref, elle fonctionne, reste à ajuster les paramètres... Par contre j'ai un peu galérer avec le tuto et le conf du LCD, je suis en version 1.1, et je voulais impérativement suivre le tuto et glisser le #define TS_V11 dans le "configuration.h" du sous rep "marlin". Mais il me semble que maintenant, le soft va lire la version du LCD et qu'il n'y a plus rien à configurer... #define LCD_READ_ID 0xD3
  4. pareil pour moi, j'ai un écran v1.1... le poste cité quelques lignes + haut fait 124 pages
  5. essaye à 30° le bed ou même à froid... avec l'ultrabase, si la 1ere couche est bien écrasée, ça accroche quand même...
  6. Beaucoup de problème avec le vendeur CDphone sur cdiscount. Va voir sur le groupe facebook dédié à alfawise FR, il y a même un gars qui a créer un discord pour les problème sur cdiscount.
  7. déjà les Gcode du net, on en parle même pas, aucune maitrise de paramètre ! moi je suis sous S3D, j'avais un peu le même problème, maintenant je ventile à 100% dés la 1ère couche (j'ai aussi un fang + fan plus performant qu'à l'origine) Le temps que je prépare mon Gcode sous S3D, je préchauffe déjà via l'USB le BED + l'extru, du coup la T° est plus stable que si elle est chauffée juste avant l'impression par l'UC de l'imprimante... Quand je laissais l'UC préchauffer l'extru, avec l'inertie de la sonde de T°, la T° prenait 15° de trop avant de redescendre à la valeur de consigne. J'ai appris à configurer mon slicer (moult tuto youtube), j'ai fais moults essais... bref, de fils en aiguille, c'est propre ! J'ai d'ailleurs un sujet d'ouvert sur le défaut que j'avais au début il y à environ 15 jours.
  8. oui et non... BED chaud pour leveling ? Photo de ton print aussi. Slicer ? profile ? Ou pire c'est un Gcode du web ?
  9. Sinon pour ce qui est de la performance, le fang des 1ères photos est bidon, l'entrée d'air est trop petite... voir photo ci dessous: en haute le nouveau et en bas l'ancien Voyez la section du haut du conduit (en cours d'impression) montage terminé, il souffle beaucoup plus fort à FAN équivalent (ici toujours avec un adaptateur 40/50mm) le lien thingiverse https://www.thingiverse.com/thing:2683629 En plus, la structure pour le fixer sur la tête est bien plus épaisse / solide.
  10. Faux ! Je suis dans l'électronique, un signal PWM c'est du tout ou rien, plus ou moins rapide c'est tout. Donc si il n'y a pas de condo chimique, mes 7815 se comporte parfaitement ! en tout ou rien "PWM" écrêté à 15V.
  11. Non pas mesuré, pas pensé... (smartphone ???) mais la différence est flagrante ! en plus j'ai des support caoutchouc sur mes moteurs X et Y, et ça aussi c'est une énorme différence ! Celui de l'alim par contre on l'entend encore...
  12. Salut à tous, comme nous tous, j'en ai rapidement eu marre du bruit de sèche cheveux que génère notre imprimante au travail... En plus d'être bruyant, les ventillos d'origine sont de bien mauvaise qualité et pour certains d'entre vous se sont rapidement trouvé HS. Les FANs ayant la meilleur réputation coûtant un bras pour ce que c'est, j'ai cherché une solution moins cher, je sus tombé sur la gamme "super silent" de chez AAB Cooling qui en plus d'être silencieux ont un rendement en m3/h tout à fait honorable pour un prix très contenu. 5€40 le 40mm 5€60 le 50mm et 5€50 le 60mm pour l'alim. Merdum, comme bon nombre de FAN dispo, ils sont en 12V... Pas grave ! j'ai choisi de mettre 2 régulateurs de tension sur le charriot, l'un pour le fan de la tête, l'autre pour celui du filament. Pour le Fan en 60mm de l'alim, il est en 12V d'origine, branchement direct. J'ai mesuré la conso réelle des 3 modèles de FAN, je ne vous mets que les courants sous 12 et 15V Pour le 40mm = 52mA (12V) et 61mA (15V); 50mm = 70mA et 83mA, 60mm = 148mA et 186mA Perso j'ai choisi de les suralimenter légèrement pour gagner encore un poil en débit, sans attaquer trop la fiabilité, j'ai donc choisi des régulateurs 15V à 2€20 les 2 livré sur ebay (7815); vous pouvez prendre des 7812 si vous préférez rester en 12V. Attention, il faut les monter isolé par un pad (ou mica) et un canon de ce genre. J'ai imprimé le Fang d'Aximakers ainsi qu'un adaptateur 40/50mm. Pour atténuer un peu la différence entre le 24V d'entrée et le 15V de sortie des régulateurs, j'ai mis une résistance de 82ohms 0.5w pour le 40mm et une 58 ohms 0.5w pour le 50mm. J'ai repris la visserie d'origine pour fixer les 2 réguls. Ça fonctionne nickel ! beaucoup beaucoup moins de bruit, le montage est sans aucun doute pas des plus esthétique mais pas cher et fonctionnel.
  13. Là n'était pas la question... mon extrudeur est calibré, l'idée était plutôt d'essayer de diviser cette largeur par 2 avec une buse de 0.2. J'ai de super résultat en 0.48, calibration moteur extru au poil.
  14. C'est bien ça, type MK8, apparemment de meilleur qualité en inox qu'en laiton... +-10€ le lot de 5 sur amazon. https://www.amazon.fr/Redrex-Inoxydable-dimpression-Filament-Extrudeuse/dp/B077G1624P/ref=sr_1_1_sspa?ie=UTF8&qid=1538845557&sr=8-1-spons&keywords=buse+acier+0.4+mk8&psc=1&smid=A2H4BIU979Q9AU
×
×
  • Créer...