Aller au contenu

Filament ABS

Heim

Membres
  • Compteur de contenus

    46
  • Inscrit(e) le

  • Dernière visite

À propos de Heim

  • Date de naissance 06/03/1987

Information

  • Genre
    Masculin
  • Lieu
    Grenoble
  • Imprimantes
    Cr 10s

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Heim

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

2

Réputation sur la communauté

  1. Heim

    Tremblement

    Salut, Je déterre ton sujet, je suis dans la même recherche que toi. Pour info, j'ai une Cr10S montée en 24V Mes derniers réglages sont: Révision de mes axes: mon axe Y, maintenant qui roule tout seul, mon chariot X, après révision va nickel et qui ne bouge pas d'un poil. Démontage et vérification de mes vis trapézoïdales et elle sont droite. Je les ai ensuite nettoyée puis huilée. Vérification de tous mes STEP, surtout celui de l'extrudeur, et y'en avait grave besoin. Réglage du PID buse + plateau en 10 passe. J'ai également fait mon IRMS: vu que tous mes moteurs sont à 1,5A, j'ai mis tout à 990mA ( 1,5/squr(2)=1,06) en prenant de la marge. Réglage des Vref à 1.06V Réglage offset aux petits oignons. Réglages des STEP Malgré tout depuis 1 semaine, après une tentative de montage d'un rail linéaire sur Y, j'ai plein de soucis. Je suis revenu aux roulettes mais j'ai toujours des tremblements sur les parois externe et interne seulement en circulaire, qui disparaissent si j'imprime celle-ci à 25mm/s. Je comprend pourquoi je peux plus imprimer aussi vite qu'avant mais passons. Comment as-tu pu régler ton problème de tremblement? Ces nouvelles roulettes ont pu faire l'affaire? Merci pour ton retour ;)
  2. Bonjour à tous. Petit retour d'expérience pour ceux qui cherche des infos sur ce problème. Je possède une CR 10s monté en 24V: Il y a quelques jours j'ai voulu monter un rail linéaire sur l'axe Y (car celui de mon axe X à bien fait évoluer mes impressions) mais j'aurai jamais dû faire ça. J'ai eu beaucoup de mal à régler mes impressions avec ce rail ce qui fait que je suis revenu en arrière avec les roues. Un des défaut à demeuré c'est cette oscillation de période de 2mm à peu près. Voilà ce que j'ai fait pour tenter d'endiguer le problème: Révision de mes axes: mon axe Y, maintenant qui roule tout seul, mon chariot X, après révision va nickel et qui ne bouge pas d'un poil. Démontage et vérification de mes vis trapézoïdales et elle sont droite. Je les ai ensuite nettoyée puis huilée. Vérification de tous mes STEP, surtout celui de l'extrudeur, et y'en avait grave besoin. J'ai également fait mon IRMS: vu que tous mes moteurs sont à 1,5A, j'ai mis tout à 900mA ( 1,5/squr(2)=1,06) en prenant de la marge. Réglage offset aux petits oignons. C'était très bien de faire tous ça car mon imprimante en avait besoin, mais quelqu'un m'a donné la solution: PID de mon plateau chauffant ....et de ma buse au passage Aucune idée de pourquoi ça fonctionnait bien avant et d'un coup plus du tout. Apparemment les variations de température dilate le plateau et donc quand ça varie, la taille du plateau varie avec. En espérant que ça en aide quelques uns, je me tirais vraiment les cheveux
  3. Je rajoute, que ça ne se passe que lors d'impression circulaire. Aucun soucis sur les impressions cubiques. Correction: Ben en faite si, je comprend plus rien
  4. Salut! Je déterre un coup le topic, Je suis un bon gros débutant en élec, et j'essai d'apprendre un minimum ce réglage pour faire au mieux avec mon imprimante. J'ai une CR10s tout en 24V avec SKR 1.4 et TMC2209, moteurs d'origine sauf celui de l'extrudeur, c'est un NEMA17 23mm (https://fr.aliexpress.com/item/32768043304.html?spm=a2g0s.9042311.0.0.27426c37vYcJru) Du coup mes moteurs X et Y sont des Creality3D 42 -20 et les Z sont des 42 - 34 (https://fr.banggood.com/Creality-3D-Two-Phase-42-40-RepRap-42mm-Stepper-Motor-For-Ender-3-3D-Printer-p-1335285.html?cur_warehouse=CN). Y compris avec le NEMA17 23mm, pour tous, Imax=1.5A. donc je peux régler mon IRMS à 1060. J'ai tout mis à 900mA pour prendre de la marge et parce que j'imprime souvent en enceinte fermé pour la température et je veux limiter la chaleur de mes moteurs. Malgré tout je me retrouve avec un défaut d'impression qui est dût apparemment au réglage du Vref. Je suis un peu perdu et je patauge. Voici deux photos, j'ai fais de mon mieux pour la qualité. On voit que les couches sont nickel mais qu'une énorme vague régulière parcours de haut en bas ma pièce. Vous pouvez confirmer que les réglages de mon RMS sont ok? Merci d'avance pour votre aide
  5. Ouai c'est clair! C'est surtout pour avoir de la luminosité à l'intérieur. Sinon faut faire des branchement électriques Plexi alvéolé, c'est vraiment pas bête, j'avais absolument pas pensé à ça. Merci beaucoup, je vais faire cette modif. J'ai réussi à faire monter mon enceinte à 43° et déjà, c'est dingue comment les propriétés de mon PETG HT on augmentés
  6. Salut à tous, Je me suis fabriqué un caisson étanche pour ma CR-10s afin d'imprimer des plastiques plus complexes et augmenter mes liaisons inter-couches. J'aimerai monter ma température d'enceinte qui plafonne à 38°. Mon plateau est à 110°, c'est pour imprimer du ColorFabb HT dans un premier temps puis à terme, (quand j'aurai mis ma filtration) passer sur du plastique plus complexe, type POM. Du coup, déjà je pensais isoler le toit de mon caisson mais afin d'atteindre 50°/60° je me demandais si mettre un petit chauffage pourrais m'aider. Vous sauriez quoi installer comme système qui me permettrait de gravir les 20° restant? Merci d'avance
  7. Bonjour à tous, Simple question de curiosité: J'ai imprimé des visières COVID avec Cura puis avec Prusaslicer. Sur Cura je remarque que mon objet à une sorte de peau d'orange tandis que sur Prusaslicer la surface est carrément nickel. J'ai bien remarqué une différence entre les codes de ces deux slicers, c'est pour ça que je les utilises tous les deux: Prusaslicer gère bien les ponts, et c'est ultra pratique Cura offre des meilleurs impression les écritures sur les parois ou les grilles (là où il va y avoir un paquet de rétractions en faite) Pourtant sur cette peau d'orange je me dis que y'a peut être un réglage à faire sur Cura, auriez-vous une idée de ce qui peau clocher dans le code pour un rendu comme celui là? Je connais d'autre makers qui ont produit les même visières avec cura et qui n'ont pas eu ce problème. Merci d'avance pour vos lumières
  8. Merci beaucoup pour ton retour, je vais réfléchir sérieusement à ce système mais je le trouve quand même assez cher. Ma mortaise n'est pas associé à la VMC chez moi, c'est juste une ouverture sur le dessus de ma fenêtre. Normalement pas de risques. Ok donc 3Dtox ==> à éviter. Merci pour ton retour. Tu as un avis sur Alveo3D de ton coté? Le purificateur d'air je n'y pense même pas, je n'ai pas les moyens. J'imprime principalement du PLA et un peu de PETG. Malgré tout, ça émet quelques particules et j'aimerai les filtrer. (Puis j'aimerai imprimer de l'ASA de temps en temps)
  9. Oui je sais bien, je pose tout de même des questions pour compléter mes recherches. Étant donné que j'aimerai aussi pouvoir filtrer l'air afin de ne pas m'intoxiquer, je cherche le meilleur compromis. L'histoire de l'aspiration au niveau de la buse ce n'est pas de moi, c'est le système 3Dtox (Voir lien). J'ai la possibilité de l'extraction via la mortaise la fenêtre mais dans ce cas je refroidit mon enceinte et comme dit higgins91, faut alors que je contrôle ma température. Sinon y'a la filtration interne comme le système AlveoONE-R (Lien ici) mais est ce que c'est bien efficace? Ma question en gros c'est: Qui utilise quoi comme système et qu'est ce qui fonctionne pas trop mal.
  10. Oui ok, je comprend le soucis, effectivement c'est peut-être compliqué d'aspirer autour de la buse. Au début je pensai couper la ventile du refroidissement de filament et la remplacer par l'aspiration. Mais ça risque d'être imprécis. Et niveau recyclage d'air, comme le fond Alveo3d avec le systeme alveoON-R? Au moins tu conserves la température de l'enceinte tout en filtrant les particules. J'ai aussi la raspberry pi pour Octo, comment peut-on créer un programme indépendant qui gère le ventilo selon la température?
  11. Merci pour ta réponse. Effectivement, vu comme ça ça m'a l'air surdimensionné, j'avais pas pensé à la température du caisson... Si je suis parti la dessus c'est que pour filtrer au travers d'un Hepa en série avec un filtre à charbon, faut une sacrée puissance. Maintenant c'est vrai que c'est pas forcement nécessaire les filtre si j'évacue dehors (sauf pour les voisins ) Je note en tt cas. Et pour l'idée d'un circuit secondaire pour aspirer l'air directement à la buse, tu en pense quoi?
  12. Salut à tous, Je me lance dans la conception d'un système de filtration pour mon imprimante 3D car je voudrai imprimer de l'ASA et de l'ABS. Ma copine travail dans le milieu des polymères et pour elle c'est hors de question que j'imprime ça à l'air libre même fenêtre ouverte. Je réfléchi donc à faire un bon système de filtration avec extraction à l’extérieur de l'appart. Mon imprimante est en 24V Je me suis donc dit que j'allais utiliser 2 ventilo Sunon qui passent 234.4m³/h d'air en parallèle, aspirant l'air de l'enceinte filtré par un filtre charbon et un filtre Hepa montés en série. Je pensai également à mettre un petit système à part, aspirant l'air directement de la buse au travers d'un tuyau souple. Ma question c'est: Est ce que vous pensez qu'il vaut mieux que les 2 ventilos Sunon aspire aux travers d'une seul paire de filtre? (ce qui créerai un grosse aspiration en un point) ou plutôt que chaque ventilo possède sa propre paire de filtre et que je les places à des endroits différents de l'enceinte? Est ce que le petit système que j'additionne au circuit, aspirant l'air directement de la buse n'est pas "too much"? Coté extraction, je fait rejoindre tous les systèmes en un point, et je le relis à la mortaise de ventilation de ma fenêtre. Merci pour vos avis. Ventilateur sunon: https://www.amazon.fr/gp/product/B07ZBS8PK7/ref=crt_ewc_title_srh_1?ie=UTF8&psc=1&smid=A3SF694EJXLBAD Filtre Hepa: https://www.amazon.fr/Filtre-Remplacement-Aspirateur-Electrolux-PHILIPS/dp/B07XFC3W7X/ref=sr_1_6?__mk_fr_FR=ÅMÅŽÕÑ&dchild=1&keywords=filtre+hepa&qid=1599208769&sr=8-6
  13. Heim

    CR10s Problème Build Marlin

    Salut à tous. Alors le problème était dû à la SKR 1.4 qui était grillé. Je l'ai remplacé et je n'ai plus cette erreur. Malgré tout je butte toujours sur un point, j'ai une nouvelle erreur qui est "Erreur de connection TMC" J'arrive à bouger tous les axes en manuel à faire chauffer mon lit et mon extrudeur, je peux même faire un home (mais j'évite car je dois paramétrer encore.) Quelqu'un a une idée du problème? Merci d'avance
  14. Heim

    CR10s Problème Build Marlin

    Génial le site que tu m'as donné plus haut. Je l'ai épluché. Malgré tout, mon erreur persiste. Ce qui est étrange c'est qu'elle apparaît également branché à l'ordi sans le lit raccordé. C'est bien un problème logiciel du coup? Je continue de cherche mais rien ne règle mon problème, ça me rend fou J'ai même essayé de compiler avec le Marlin de BTT fourni. Je commence à croire à un défaut de carte. (Pour info mon lit est en 24v)
  15. Heim

    CR10s Problème Build Marlin

    ça marche, je vais checker ça, merci Ok je comprend, je me suis reconfiguré une 2.0 du coup le problème demeure cependant
×
×
  • Créer...