Aller au contenu

Filament ABS

Toto33

Membres
  • Compteur de contenus

    47
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Lieu
    Bordeaux
  • Imprimantes
    ANET A8, HyperCube EVO

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Toto33

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Bonjour, Merci pour ta réponse. C'est vrai que ça ne ressort pas très bien sur la photo. Peut-être un problème d’accélération. Je suis sur Malin 2.0 avec JUNCTION_DEVIATION. Je vais regarder de ce coté.
  2. Bonjour à tous, J'ai quelques défauts que je n'arrive pas à résoudre. Avez-vous une idée des paramètres à affiner pour supprimer les défauts sur la bordure ? Sur cette impression, la buse se déplace de gauche à droite. La bordure gauche est plus propre. Les paramètres : Simplify 3D, Hotend AIO_EVO Buse 0.4, Couche : 0.2025 (trapézoïdale pas de 1.5) Largeur d'extrusion 0.45, Rétraction 4mm à 35mm/s, Vitesse 60mm/s et 50% sur les contours Contour : du dedans au dehors. PLA + SUNLU à 210°C Bonne journée.
  3. Bonjour, Comme indiqué plus haut, l'écran fonctionne. Par-contre que dans un sens, de l'écran vers le carte. Une commande M300 ne donne rien. Une idée ?
  4. La réponse au problème de qualité est ici : https://github.com/MarlinFirmware/Marlin/issues/11205
  5. As-tu décommenté et mis à true la ligne : endstops_enable true
  6. Bonsoir, J'ai des capteurs optiques sur une Mks Sbase configurés en x.xx ^. Par contre, ils s'éteignent quand j'y passe un truc devant. Envoyé de mon SM-T820 en utilisant Tapatalk
  7. Bonsoir, Elle est montée. Finalement avec 2 moteurs en Z (1 drivers par moteur). Elle se compose: 1 carte MKS et son ecran sous MARLIN 2.0 5 moteurs 17HS4401 (1.5A d’après le vendeur), 1 Touch-MI, 1 AIO Evo, Roulements Misumi sur tige Ø12 en Z, Ø10 en Y et Ø8 en X. Voila, j'attaque les réglages et je galère !!!! Elle fonctionne, mais ce n'est pas propre. Concernant la configuration : #define DIGIPOT_I2C : Est-ce utile ? N'est-ce pas redondant avec les lignes suivantes ? #define DIGIPOT_I2C_NUM_CHANNELS 5 // 5DPRINT: 4 AZTEEG_X3_PRO: 8 MKS SBASE: 5 #define DIGIPOT_I2C_MOTOR_CURRENTS {0.9, 0.9, 0.9, 0.9, 0.9} // MKS SBAS Pour le cube : Accélération 400 - Vitesse 60.
  8. Bonjour, ça fonctionne !!! Si utilisation d'un PI avec Octotprint, le rebooter pour qu'il retrouve de nouveau port de communication Modification de configuration.h : #define SERIAL_PORT 0 #define SERIAL_PORT_2 -1 #define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER
  9. Exact. Envoyé de mon SM-T820 en utilisant Tapatalk
  10. @pascal_lb Bonsoir, je viens de tester. Rien n'y fait, l'écran n'envoie aucune commande... Je zappe un truc mais quoi... ? Marlin sélectionné, 152100 baud sur les 2 cartes, Pas de Wifi. J'espère que c'est moi qui bug et non pas l’écran qui serait HS.
  11. Bonjour, Dans Marlin quel écran choisir ? define REPRAP_DISCOUNT_SMART_CONTROLLER ?
  12. Bonsoir à tous, J' ai flashé la carte avec Marlin. Sa semble fonctionner, des test son en cours. Par contre, je n'ai pas trouvé l, endroit où configurer le réseau (je suis en filaire). Une idée ? Concernant l'écran (TFT35), faut il y apporter des modif ? Envoyé de mon SM-T820 en utilisant Tapatalk
  13. Toto33

    32 bits MKs SBase 1.3

    Bonjour, C'est possible http://smoothieware.org/3d-printer-guide-fr Envoyé de mon SM-T820 en utilisant Tapatalk
  14. C'est bien ça, depuis l'écran. J'ai trouvé ! Je suis connecté au réseau en RJ45. La carte attend donc les commande depuis ce réseau en priorité. Quand je reboote après déconnexion du réseau, ça fonctionne du premier coup. Je vais fouiller... Envoyé de mon SM-G930F en utilisant Tapatalk
  15. Bonjour, Pour lancer une impression soit la SD de l’écran, soit clef USB connecté à l'écran.
×
×
  • Créer...