Aller au contenu

Filament ABS

schnapsy

Membres
  • Compteur de contenus

    17
  • Inscrit(e) le

  • Dernière visite

Contact

Information

  • Genre
    Masculin
  • Lieu
    Nord
  • Intérêts
    Tout...
  • Imprimantes
    Ender 3

Récompenses de schnapsy

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. schnapsy

    Anet A8 incomplète

    Merci @pataboat pour ta réponse... Oserai-je dire que je pensais plutôt à une cinquantaine de roros... A te lire, je vais donc un peu monter mes exigences mais pas trop, car effectivement - même si elle est (assez) bien réglée et équipée - je ne compte pas assurer la moindre garantie (par manque de temps).
  2. schnapsy

    Anet A8 incomplète

    Bonjour et bonne année, Quand cela va bien, il faut également le signaler... Après une attente plutôt longue et plusieurs échanges de mails, le revendeur TomTop m'a finalement fait parvenir le kit complet qui manquait lors de la livraison de mon Anet A8 (radiateur, visserie, grille et dissipateur). Je vais donc démonter le Noctua pour proprement installer ce ventilateur d'origine car je ne compte pas conserver l'A8, ayant entretemps acheté une Ender 3. Ceci étant, même avec un vendeur chinois, on peut donc obtenir gain de cause et cela va dans le bon sens (bon, j'avais quand même fait un signalement Paypal). Ceci étant, une Anet A8 complète, montée, avec 2 mosfets posés, des roulements igus sur les axes x et y, un kit buse chauffante complet et un ventilo Noctua en sus (la Ender est en 24v), vitre et pinces, etc..., ça se revend combien en occasion ? J'hésite à soit la revendre, soit la donner à un club d'électronique près de chez moi (mais dans ce cas, je crains que la multiplicité des intervenants ne la dérèglent à chaque fois)
  3. @Framemanager Désolé de ce retard à répondre ; effectivement, le bed n'était pas parfaitement réglé mais pour autant cela ne règle pas l'apparition des stries... J'ai finalement résolu le problème en redessinant la pièce qui intègre maintenant directement l'arduino mega avec l'écran et s'encastre parfaitement dans le pupitre de la barre à roue. Et pour éviter les stries, j'ai imprimé cette pièce à l'envers en faisant ensuite un léger ponçage...
  4. Merci pour cette réponse rapide. J'utilise cependant Simplify3D et non pas Cura, mais j'imagine donc que cette fonction existe aussi sur S3D ?
  5. Bonjour, Après des débuts hasardeux et peu probants avec l'Anet A8, j'ai acheté une Ender 3 qui m'a de suite permis d'imprimer différents boitiers encastrables et autres éléments techniques. Bref, pour l'instant, cette petite imprimante répond à mes besoins. J'ai cependant différentes questions, dont certaines peut-être basiques : 1. Nettoyage du plateau ? Comment nettoyer la plaque amovible fournie par Creality après une impression ? Pour l'instant, je rajoute systématiquement une jupe à l'objet à imprimer et le souci est que j'ai ensuite beaucoup de mal à tout retirer de cette plaque (je n'ai pas encore utilisé la plaque de verre que j'avais achetée okazou). J'imprime du PLA en 210°/60° à partir de Simplify3D 2. Finition des pièces ? J'ai récemment imprimé une petite pièce "à l'essai" qui servira de cache pour un écran arduino TFT de 2.8", encastré. Le souci est que le dessus de cette pièce n'est pas lisse, bien au contraire (voir photos). La surface est striée et ne fait pas très "bien finie". Est-il possible d'obtenir une surface lisse sur le dessus dès l'impression ou ne peut-on obtenir ce "lissage" qu'avec des procédés chimiques (style bocal d'acétone ou autres) ? Merci d'avance et bonnes fêtes de fin d'année...
  6. @mikebzh44 Le slicer est Simplify3D (qui me semble plus simple que Cura), les blocs Gcode de début et fin ont été recopiés ici, sur le forum. Par contre, l'idée de tester l'impression avec un fichier Gcode d'origine Anet est intéressante, je vais également vérifier cette piste. @Locouarn & @Maeke Ce n'est définitivement pas la lampe, car effectivement avant de la retirer je l'avais allumée puis éteinte à plusieurs reprises sans que cela n'affecte l'impression en cours. Malgré tout, je l'ai retirée, cela n'est donc plus à envisager. Les dominos sur le câble de l'extrudeur n'en sont pas, comme le précise Maeke. Il s'agit d'un raccord supplémentaire style dupont que j'ai été obligé d'ajouter suite à mes soucis d'absence de ventilateur dans la livraison d'origine. Comme il me manquait le ventilateur extrudeur d'origine, j'ai acheté un Noctua que j'ai positionné (sans le dissipateur absent également dans le colis) avec 2 x 10 mm de Bic, ça marche très bien. Souci, après avoir tout installé proprement, le ventilo ne se mettait pas en route alors que l'alimentation fan1 était bien à 12v. Après démontage du câble que j'avais proprement posé, j'ai constaté une inversion dans les rallonges fournies par Noctua (le rouge sur le noir et lycée de versailles...). Je ne saurais dire si cette inversion est d'origine dans un des raccords fournis par Noctua ou si c'est moi, en soudant le câble de rallonge qui ait inversé les fils (ça m'étonnerait, mébon...). Du coup, je ne tire aucune conclusion sur la qualité du matériel Noctua (très silencieux soit dit au passage) mais cela m'a obligé à refaire +/- proprement une inversion de l'alimentation de ce ventilateur et c'est cette boursouflure que l'on aperçoit. Cela n'a amha aucun impact sur le dysfonctionnement objet de mes interrogations...
  7. Bonjour, Je suis au boulot, donc je ne ferai des vérifications que ce soir... La lampe de bureau/chevet a effectivement été retirée. Après réflexions, s'il s'agit de parasites, je me dirigerai plutôt vers l'alimentation externe supplémentaire ATX (récupérée sur une vieille tour PC) qui alimente le bed. Je vais donc ce soir débrancher cette alimentation et faire transiter l'arrivée 220v par un seul câble ; cela ne devrait pas poser trop de problèmes, j'ai installé deux mosfets. P.S. : en rédigeant ce message, j'ai lu la réponse de Maeke. J'ai donc une deuxième alternative qui est de shunter l'alimentation d'origine en n'utilisant que l'alimentation ATX. Je ferai cela ce soir et vous tiens informé. @Maeke Il serait surprenant que le message de fin d'impression soit stepper disable, à 99% et non pas à 100%... Une chinoiserie de plus ?
  8. @Yo' Petite lampe que je pince sur une étagère, ampoule à filament, rien d'interférent d'autant que cette lampe n'est pas en cause puisque lors du second évènement, je l'avais retirée. La lampe n'a rien à voir avec ce souci. @jmarie3D Chez toi, l'impression se termine à 99% ou à 100% ?
  9. Rebelote... Après avoir retiré la lampe de chevet et n'avoir connecté sur la rallonge multiprises que l'alimentation de la CM et du bed, j'ai lancé ce soir une impression, celle du raccord de ventilateur semi-circulaire (celui qui s'adapte à la place du sifflet livré avec l'Anet pour refroidit la buse). L'impression se déroule correctement et hop, à 99%, "disable stepper" et la température de la buse et du bed s'affiche à 0 ! Cette occurence ne correspond pas à une panne matérielle, ni aux Gcode début et fin, que j'ai copiés/collés... Si quelqu'un a une idée, cela m'arrangerait car du coup, je n'ose lancer l'impression de pièces plus grandes...
  10. @pascal_lb OK, merci pour la confirmation.
  11. @mikebzh44 Gcode lu sur carte SD, car j'ai lu et relu que la lecture via PC en direct est source de problèmes... @pascal_lb Une simple lampe sur multiprise pourrait affecter l'imprimante ? C'est si fragile que ça, ces petites bêtes ? Why not, après tout... Je vais donc la brancher sur une autre prise et dédier à l'imprimante la multiprise avec interrupteur.
  12. Bonjour, Je vous fais l'économie de toutes les galères (essentiellement de mon fait) que j'ai rencontrées à bien régler mon nouveau jouet pour vous faire part d'une interrogation... Hier soir, j'ai enfin réussi à lancer l'impression correcte du cube de calibration. Tout se passe bien, je laisse la machine œuvrer et après une trentaine de minutes, je descends vérifier ce qu'il en est. L'impression est à 98/99%, le cube est superbe. J'allume une lampe de chevet positionné sur le côté de l'anet et là, pfouittt, l'impression s'arrête, l'affichage des températures extruder et bed se met à 0 et à la place du print, sur la dernière ligne, s'affiche "disable steppers". Si cette fonction est très utile pour "débrayer" les moteurs afin de régler le bed, il faut cependant la sélectionner manuellement, me semble-t-il. Du coup, je ne comprends pas pourquoi elle s'est ainsi affichée... C'est comme une sorte de reset, mais dans ce cas "disable steppers" ne serait pas affiché. A noter que j'avais au préalable monté la température de l'extrudeur à 215° pour pousser le fil et vérifier son bon écoulement car - entre autres soucis - le mécanisme d'extrusion fonctionnait par à-coups du fait d'un montage approximatif du ventilateur de remplacement (problème réglé depuis puisque le cube s'est parfaitement imprimé, à 99%...). L'impression en cours était avec CURA 3.1 (je comptais ensuite tester ce cube avec CURA 15.04.6 et ensuite avec Simplify3D). Les Gcode de début et fin sont ceux glanés ici, sur le forum. Ma configuration actuelle pour l'alimentation électrique : 2 mosfets ; alimentation du bed externe avec une ATX ; bed relié au mosfet par une connectique 6 câbles ; alimentation directe de la CM sur une rallonge multiprises avec interrupteur (la lampe de chevet y est également connectée) ; bref, une installation correcte. Je ne pense pas que la lampe soit la cause de ce souci et par acquis de conscience, ce matin avant de partir au boulot, j'ai vérifié avec un préchauffage PLA que tout fonctionnait parfaitement. Quelle pourrait être la cause de cet arrêt intempestif ? Merci d'avance pour vos suggestions...
  13. schnapsy

    Anet A8 incomplète

    @medmed "Simplify3d en a rien a faire de ce que tu écris en début et fin de code. Tu ecrit ce que veux. C'est l'imprimante qui va aimé ou pas " Donc, si j'ai bien compris, je peux très bien utiliser pour Simplify3D, les Gcodes de CURA pour l'anet A8 que l'on trouve de çi, de là... Merci pour l'info.
  14. schnapsy

    Anet A8 incomplète

    @medmed Merci pour le lien, mais le ventilateur c'est fait comme je l'ai écrit plus haut... " (...) J'ai en effet acheté un ventilateur Noctua, très silencieux, que j'ai provisoirement positionné avec deux tronçons d'1 cm de stylo bic, en rallongeant le câble fourni avec.(...) " Ce que je recherche, c'est le dissipateur (heat sink) mais je ne sais pas s'il est utile ou non (si dans une anet, il est proposé, c'est qu'il doit amha avoir une certaine utilité). @Maeke Je comprends et partage ton indignation, mais c'est malheureusement "la règle du jeu", c'est le risque du pas cher... Le préjudice financier n'est pas si élevé que ça, ce qui est gènant c'est la difficulté à trouver tous les éléments manquants
  15. schnapsy

    Anet A8 incomplète

    Bonsoir à tous, Désolé du retard à répondre. @Maeke j'ai bien entendu contacté en priorité le vendeur (tomtop.com) qui ne cesse de me demander des photos et autres infos sur l'expédition ; le tout est à chaque fois transmis, mais je n'en attends pas grand'chose... Pour ce qui est du "radiateur", le terme est impropre, il s'agit en fait du dissipateur de 40*40 qui se positionne entre le ventilo et le corps de chauffe. C'est cela qui me manque encore... J'ai en effet acheté un ventilateur Noctua, très silencieux, que j'ai provisoirement positionné avec deux tronçons d'1 cm de stylo bic, en rallongeant le câble fourni avec. Sinon, concernant l'Anet A8 et après avoir lu les 100 premières pages de l'énorme fil consacré à " l'Anet pour un débutant & vidéos", j'avais acheté un connecteur avec 2 câbles rouges et 2 noirs (en plus du vert et du bleu) sur ebay pour le bed, ceci pour éviter les problèmes de surchauffe. Achat inutile car la machine a été livrée avec un câble pour le bed avec les câbles 12 et 0v dédoublés.... Sinon, une question, en passant... Le Gcode ci-dessous convient-il pour Simplify3D ? Début: G21 ;valeurs métriques G90 ;positionnement absolu M82 ;mettre l'extrudeuse en mode absolu M107 ;commencez avec le ventilateur éteint G28 X0 Y0 ;déplacer X / Y à des butées min G28 Z0 ;déplacez Z en butées min G0 X0 Y15 F9000 ;Lit en avant G0 Z0.15 ;Déposer au lit G92 E0 ;zéro la longueur extrudée G1 X40 E10 F500 ;Extruder 10 mm de filament sur 4 cm G92 E0 ;zéro la longueur extrudée G1 E-1 F500 ;Rétracter un peu G1 X80 F4000 ;Essuyer rapidement la ligne de filament G1 Z0.3 ;Levez et commencez à imprimer. G1 F{travel_speed} M117 Impression... Fin: M104 S0 ;chauffage de l'extrudeuse éteint M140 S0 ;chauffe-lit chauffant éteint G91 ;positionnement relatif G1 E-1 F300 ;rétracter un peu le filament avant de soulever la buse, pour libérer une partie de la pression G1 Z+0.5 E-5 X-20 Y-20 F9000 ;déplacez Z un peu et retirez le filament encore plus G28 X0 Y0 ;déplacez X / Y jusqu'à la butée min, de sorte que la tête soit à l'écart G90 ;positionnement absolu G1 Y190 F9000 ;le lit se déplace vers l'avant M84 ;steppers off Merci d'avance. AlainS
×
×
  • Créer...