Aller au contenu

Filament ABS

Lewis56

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Lewis56

  • Rang
    3D Newbie

Information

  • Imprimantes
    scalar L 3Dmodular

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Il y a des vidéos très bien faites sur YouTube. cadcamtutorial c’est la chaîne YouTube C’est en anglais mais très accessible avec une playlist pour les débutants
  2. Lewis56

    Pb de purge PVA

    Bonjour, Bien que ce forum soit déjà une mine d'informations je n'ai pas trouvé de solutions à mon problème. Je viens de me mettre au support PVA ma machine disposant de deux extrudeurs. J'ai eu un premier problème avec un filament qui ne sortait pas régulièrement voir qui faisait des "bouloches" à la sortie de la buse, je l'ai réglé en passant ma bobine au four. Maintenant il m'en reste et peut etre d'autres à venir Bref, après que mon filament soit purgé et bien sorti, la buse frotte sur une partie en plastique mou qui vient nettoyer la buse. Ensuite et c'est là mon problème, alors que le PLA sort directement à la première impulsion de l'extrudeur le PVA lui mets entre 20 et 30cm( course XY ) avant de faire un trait uniforme et avec une couche à .2. Je n'ai pas essayé le .1 mais la distance à parcourir doit etre encore plus longue. Je voulais savoir si c'était normal et s'il fallait simplement en tenir compte ou bien y a t il un remède à cela? Si quelqu'un connait la soluce je suis preneur. Merci de votre aide
  3. Merci pour l'info, oui c'est clair que les hotend sont chère surtout pour simplement changer la buse,mais en rapport avec la machine je dirai. Tu es sur que tu as le dernier firmware? Quand tu vas dans printer setup->component setup->left extrudeur Tu peux choisir la taille de ta buse de .1 à 1mm
  4. Bonjour, c’est un sujet qui m’intéresse également. A priori l’accès aux autres buses est possible puisque dans le menu on peut sélectionner différentes tailles. C’est sûr qu’il n’y a pas bcp de communication à ce sujet. Vu le bloc de chauffe à mon avis, la volcano c’est pas jouable.
  5. Lewis56

    Sigma R19 - Le test

    Après mettre avoir passer quasiment deux ans avec une scalar L qui marchait quand elle avait le temps et me confrontant à un service technique incompétent ou débordé. Bref je me suis également lancé sur du haut de gamme. Et on peut dire que c'est une autre planète. Elle est hyper robuste. La finition est géniale, j'ai eu le capot offert bien que le plexiglas soit assez fragile et l'emballage de celui ci bien trop léger, il donne un sacré look. J'ai reçu un morceau cassé de ce capot mais tout de suite signalé et reçu un nouveau la semaine d'après. En clair C'est une belle machine , j'ai acheté le modèle un tout petit plus grand que le tient, la sigmax. La qualité est au top. La calibration ... bon ben c'est une formalité (20mn pour la première). Les deux têtes indépendantes sont vraiment un plus. Pareil que toi je n'ai pas l'intention de la double couleur quoique on ne sait jamais mais pour le PVA ca doit etre bien. Un cura propre à la machine qui donne des temps d'impressions plutôt précis. Une bibliotheque de matériau vraiment géniale les paramètres par défaut sont optimisés, les puristes pourront surement trouvé de meilleurs réglages mais pour moi c'est un temps minimum à passer de ce côté là. Et à part des problèmes de wrapping sans le capot réglé par de la colle plus adapté je n'ai pas de print raté. Je ne regrette pas toutes les galères avec la scalar( même si maintenant elle est au placard) de part tout ce que j'ai appris, mais je suis content d'avoir une bonne machine qui peut tout imprimer et facile à utiliser.
  6. Merci à vous deux de vous etre pencher sur le sujet. Je n'ai pas trouvé la solution. Je pensais changer l'E3D complète mais chez modular system ils n'en ont plus en stock. Si quelqu'un à une adresse pour du E3D V6 3mm en directdrive et full metal je suis preneur.
  7. Merci j’essaierai en reprenant tes valeurs et en baissant la vitesse
  8. merci. Apparement ca depend de la machine. Je ne sais pas si c'est les memes unités mais lorsque je mets tes valeurs, faut pas etre pressé. J'ai réussi à imprimer la pièce que je n'ai jamais réussi à imprimer. J'ai voulu réeesayer et ça n'a pas fonctionné avec les meme parametre. J'avais monté le babystep Z à ,0013 et ma température à 220°. Ca devait être un coup de bol parce que depuis j'ai jamais réussi à la refaire. Le caractere aléatoire est vraiment déroutant. Un coup ca imprime correctement sur 5cm de haut d'autres fois au bout de 2mm ça déconne. Mais est ce que toutes les pièces s'impriment correctement? parce que pour des petites pièces ça fonctionne bien Est ce que sur vos impressions il arrive que l'extrudeur claque sans raison apparente?
  9. Bonjour, Merci pour ta réponse. La température n'a pas d'effet on dirait je monte de 5 ca fonctionne un petit peu et ensuite plus. Je suis sur la piste du Z. Est ce que ces paramètres de vélocité vous paraissent cohérent. Axe X=150 Axe Y = 150 Axe Z =3 E= 150 C'est la vélocité de l'axe Z qui me parait étrange. Mon plateau n'est pas droit ce qui fait que lorsque les 3 axes tournent en meme temps. S'il y en a un qui tourne beaucoup moins vite que les autres et notamment le Z. On fini par se rapprocher de la pièce et la buse se bouche. Quels sont les vôtres? Merci de votre aide
  10. Merci pour ta réponse. J’ai déjà resserré le ressort et ça me fait toujours. La solution mais qui n’est que temporaire puisque qu’après quelques minutes ça recommence. C’ Est joué sur le babystep Z ou augmenter la température alors que je suis déjà à 210 degrés ou réduire le débit. Je me demande si ce n’est pas ma 3D v6 qui a un problème?
  11. La raise 3D à l’air super si la taille avait été suffisante je l’ Aurais Sûrement prise. La modix est en kit et me rappelle trop ma scalar mais en plus grand.
  12. Bonjour, je cherche à changer ma scalar L toute moisie dans quelques temps et j'ai besoins d'une imprimante grand format. Ayant eu une experience malheureuse avec 3D modular system croyant bien faire en achetant français et leur SAV comment dire en restant poli... Je voudrai la facilité d'utilisation, ne pas passer toutes mes journée à savoir si cela va fonctionner. Double extrudeur pour les supports solubles. et rapide. impression filament carbone. Je me suis renseigné un peu de mon coté notamment chez makershop , On m'a conseillé ou la sigmax BCN R19 ou la ultimaker S5. Par rapport aux tetes la sigmax ce sont des E3DV6 standard, indépendantes et interchangeable je ne sais pas pourquoi mais bon... Le point faible est le peu de support sur les forums. ultimaker S5: A priori très facile à prendre en main, très peu de maintenance, taux de réussite annoncée à 90%. Le moins : le prix bien évidement et il faut rajouter une tete CC avec le rubis pour l'impression carbone. et d'autres printcore à 120€ l'unité si on veut d'autres diamètre. J'avais une question par rapport au changement de buse. Il faut racheter un printcore complet lorsque la buse est morte? Il n'y pas beaucoup de revendeur de ce genre de matériel et à priori ou entente entre les vendeurs ou le prix est imposé par le fabriquant car ils vendent les imprimantes au même prix. Avez vous déjà acheté chez makershop par exemple? Si vous pouvez m'aiguiller ou si vous avez d'autres idées d'imprimantes.... Merci d'avance
  13. Bonjour à tous, Voilà plus d'un an que j'ai ma scalar L et c'est la galère j'ai toujours un problème. Depuis le début j'ai l'extrudeur qui claque je ne sais pas pourquoi plus ou moins et suivant les pièces J'ai essayé d'enlever la rétractation, recalibrer l'axe Z (la buse frottait sur la pièce) jouer sur le flow. Calibration de l'extrudeur. Mise à jour de MARLIN Je me suis essayé au réglage de la tension des drivers A4988. Moteur nema Imax 1,2V Tension Vref à ,66V. Je l'ai mise à ,75V pareil, ,52V pareil. Et je me suis aperçu que lorsque la buse chauffe cette tension monte à 1.05V sur tous les drivers, est ce normal? Autre question sur les tensions, j'ai deux moteurs sur l'axe Z faut il considérer une double consommation pour ajuster la valeur VREF? J'ai également un emballement thermique mais ce sera pour un autre post peut etre. j'en ai marre de ma scalar. Si vous pouvez m'aiguiller merci d'avance. P:S : Pardon je me suis trompé de section si un modérateur passe par là.. désolé je viens de m'en apercevoir
  14. En effet je n’avais pas pensé à ça. En fait j’ai bougé le détecteur du plateau c’est peut-être tout bêtement cela. Merci pour l’info en tout cas mais ça expliquerait pourquoi ça ne le fait plus après un redémarrage électrique
  15. Lewis56

    Encore un nouveau

    Merci et bonne année également
×
×
  • Créer...