Aller au contenu

Filament ABS

Ch4775

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

À propos de Ch4775

  • Date de naissance 16/01/1947

Information

  • Genre
    Masculin
  • Lieu
    Lyon
  • Intérêts
    Moto, Arduino, Robotique et 3D
  • Imprimantes
    Style Dagoma200Easy et Anycubic I3 Mega.

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Ch4775

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Bonjour, J'espère ne pas enfoncer des portes ouvertes mais je n'ai rien trouvé sur le net qui puisse m'aider. J'ai deux imprimantes. Une I3 Méga qui fonctionne bien et une cartésienne de ma fabrication (avec BLTouch récent) qui me fait de superbes pièces. Mais voilà, mon home est vraiment bizarre. Sur la I3 au début d'un print la buse vient dans le coin gauche et en bas (devant moi..) et ensuite commence son travail. Donc le X0 et le Y0 sont bien là. Sur la mienne si je demande un home, ma buse se retrouve à X 135 et Y 110 (sur l'afficheur type Dagoma) en décalage (centre du plateau) de 24 m/m vers la droite et 44 m/m vers le bas. Étonnant non ? Si je place ma buse au centre du plateau je lis: X 87 et Y 154. Étonnant aussi non ?. Cela n’empêche nullement de faire mes impressions mais j'aimerai savoir ce qui cloche. Comme je ne pouvais pas imprimer au centre du plateau j'ai modifié Cura pour décaler la buse de X 24 et Y -44 et ça marche. Mais tout ça est foireux et j'aimerai bien comprendre ce qui se passe et améliorer cette machine. Merci
  2. Bonjour, Une petite mais utile contribution sur la gestion de l'Ultrabase. J'ai une Anycubic I3 Mega et pendant deux ans, l'Ultrabase a fait son boulot. J'ai fabriqué une machine avec un plateau chauffant et une Ultrabase dessus aussi. Progressivement la première couche ne tenait plus et ça a été plus vite sur la mienne que sur L'Anycubic. Alcool, menace, bakchich rien n'y a fait. Et puis je lis que quelqu'un avait frotté sa plaque avec un papier de verre fin. Je me suis dit foutu pour foutu avant d'en commander une neuve je vais essayer. J'ai commencé avec du Scotch Brite. Et va z"y que j'te gratte. Et ça a marché. Très bien même. Maintenant je le fais en frottant bien avant chaque print. Pour mon imprimante, j'ai fait mieux. J'ai démonté le plateau et j'ai passé le dessus au papier de verre assez gros d'abord puis plus fin. Il était comme neuf et là miracle c'est super de chez super. Ça colle comme au premier jour et ça se décolle nickel à froid. Voilà. Une Ultrabase ne coûte pas chère c'est vrai mais vous ne risquez rien a essayer.
  3. Bonjour antares91, Je m'y perds encore un peu plus... J'utilise une imprimante de type DiscoEasy qui fonctionne parfaitement comme cela et dont les endstops sont: X=X+, Y=X- et Z=Y+. Mon endstop en Y est devant la machine donc en Y- non ? Toi, tu as "X sur X- et Y sur Y+" et le Bltouch est sur Z+ et l'alim du BLtouch sur Z-. On est très loin de ma config non ? Je reste donc sur ma question comment modifier l'affectation des endstops du Marlin pour que ça marche. Les essais que j'ai fait pour avoir l'Y- sur Y- sont des échecs patents !!!! Pourrais tu avoir l'amabilité de me mettre en PJ le Marlin modifié que tu utilises et qui fonctionne afin que je puisse voir les différences et essayer de comprendre ... Enfin. Merci
  4. Merci antares91. De retour... Je n'en suis pas encore là. C'est un nouveau montage que tu présentes. J'aimerai tout d'abord comprendre comment on peu connecter les endstops à leur place logique c'est à dire: Pour X=X-, pour Y=Y- et pour Z=Z-. Je voudrais savoir parce que c'est ça qui intéresse en premier lieu et comment configurer le déplacement de ces contacts du montage Dagoma au montage type. Ensuite pour dire à la platine que le BLTouch est sur Z- ou Z+ comment on fait et pourquoi ce choix. Pourquoi plus en D11 C'était pas mal !! Tu vois je me pose plein de questions. Merci
  5. Bonjour, Je reviens vers vous parce que je n'ai pas tout pigé. Il y a encore des choses qui m'échappent et j'aimerai bien comprendre. Je viens de terminer le montage de ma deuxième imprimante 3D sur la base d'un caisson de profilés 20x20 pour plus de rigidité !! et qui reprends les caractéristiques d'une DiscoEasy avec un plateau chauffant Ultrabase. La carte mère est une MKS Base 1.5. La tête est un modèle dérivé de celle de Z122 car la distance entre la courroie et le roulement arrière est de 35 m/m. Bref ça marche bien comme cela. J'ai voulu monter un BLTouch (modèle: based on ANTC LAB), j'ai fabriqué les rallonges comme vu en page 3 de cet excellent document,installé le marlin de la même page, connecté et alimenté le tout.... Pas terrible. Le BLTouch s'allume en fixe, l'endstop du X n'est plus reconnu bien sûr, bref la cata.. La première question qui me vient à l'esprit c'est pourquoi les endstops ne sont pas à leurs place. Dagoma l'aurait voulu ainsi et j'aimerai savoir si on peut les remettre à leur bonne et belle place X-, Y-, Z-. et quelles en seraient les conséquences pour le fonctionnement général et plus particulièrement du BLTouch ? Ma seconde question serait une fois rétablie les bonnes connexions comment connecter le BLTouch ? Les deux fils toujours en Z- et les 3 en D11 ? Sur le Marlin 1.1.8 de la page 35, il n'y a qu'une différence avec celui que j'utilise. RAMPS.h #ifdef IS_RAMPS_13 #define SERVO0_PIN 7 // RAMPS_13 // Will conflict with BTN_EN2 on LCD_I2C_VIKI #else #define SERVO0_PIN 19 // au lieu de 11 Est ce c'est bon ? La mise en place telle quelle du Marlin 1.1.8 est elle suffisante ? Le connecteur D11 est il toujours fonctionnel ? Les 2 fils de l'endstop du BLTouch (Noir et blanc) vont ils toujours sur Z1 ?. Il serait intéressant de faire un schéma clair de toutes ces connexions et de leurs terminaisons utiles. Voilà. J’espère bien y arriver un jour avec votre aide et sans casse !! Merci
  6. Bonjour, j'espère ne pas enfoncer des portes ouvertes mais je n'ai pas trouvé réponse à mon problème sur le Forum (pas tout !!). J'ai construit une imprimante cartésienne de type Dagoma Disco Easy avec un cadre en profilés de 20x20 pour obtenir plus de rigidité. Les dimensions internes sont de L:40 x l:32. Le Endstop Y est devant. Si je fais un home le plateau vient toucher le Endstop et repars en arrière à 0 en dépassant de 5 cm la cornière arrière ce qui ne va pas pour monter mon plateau chauffant. ou alors le monter de plus de 5 cm avec les vis de réglage. Avec Pronterface, je lis; Y=190 sur le Endstop, 0 plateau en arrière alors qu'il faudrait qu'il s'arrête à 50 ce qui me ferait une course en Y de 140. Suffisant. Quelles sont les variables du Marlin 1.6 que j'utilise pour obtenir ce résultat. Je n'aimerai pas faire de bêtise. ? Le Endstop Setting devant c'est 1=MAX ou -1 = MIN ?. Le travel limit after homing est aussi à 190 ? Si dans Cura je met un plateau de Y = 140 ça le ferait ou non ? Merci
  7. Bonjour, je viens de parcourir tout le forum (enfin presque tout) et je reste sur ma faim !! j'ai monté une imprimante 3D en alu 200x200x200 style Anet A6 avec une électronique MKS-base V 1.5 qui fonctionne bien et je cherche à l'améliorer pour faire évoluer mes connaissances. Vous pouvez l'admirer en PJ !!! J'ai vu sur le net bon nombre d'imprimantes cubiques mais elles sont toutes avec un plateau mobile en Z ce qui est bien loin des enseignements que j'ai pu acquérir avec la mienne. Ma question est donc: Connaissez vous un "plan" pour RE fabriquer ma machine avec des cornières alu, de forme cubique pour plus de rigidité je pense tout en gardant le style A6 ? Existe t'il des kits ? Où trouver des plans préparatoires à une commande ? Merci d'avance.
  8. Bonjour et merci pour l'aide. Le ventilateur souffle de gauche vers la droite. A priori ce n'est pas cela qui refroidirait plus vite les couches de droite. C'est vrai qu'il souffle fort mais tout de même. Quand à la buse, j'y pense fortement bien qu'elle n'ai que peu d'heure de vol !!! Il y en une offerte dans le set de l'Anycubic et dès que j'aurais une certitude j'opérerai. Merci
  9. Bonjour, En janvier, j'avais lancé un appel pour essayer de comprendre ce qui se passait avec cette machine. Les faces ou les cotés droits de toutes les pièces sont dégradées à des niveaux variables en fonction de la taille et de l'orientation des pièces sur le plateau. UNIQUEMENT le coté droit !!. Le combat s'est rapidement arrêté faute de combattants. !! Après discussion avec des amis dans la partie, j'ai imprimé en cube de 20x20x20 bien propre sur lui et slicé avec Cura 15 (sur les conseils et les variables de Mr Anycubic) avec Slic3r et avec Ideamaker qui m'a fait grande impression. Après quelques tâtonnements avec les deux petits nouveaux les résultats son dramatiquement identiques. Les faces droites sont striées, piquetées et les arêtes de part et d'autres de la face fortement abîmées. (PJ). Je précise également ce qui est important à mes yeux c'est qu''à part avec Cura les 3 autres faces sont Nickel de chez Nickel !! C'est à y perdre son latin (Chinois). L'imprimante fonctionne bien, le plateau est bien horizontal, le Z fignolé au comparateur et l'offset au petits oignons. Je ne comprends vraiment pas ce qui se passe. Pourquoi uniquement la face droite, une pièce à 45° est moins impactée. La buse serait endommagée ? Si c'est cela les autres faces en subiraient aussi les conséquences. Voilà. J'espère bien que quelqu'un va me donner au moins une explication car c'est bien cela qui est incroyable. Pourquoi ? Merci et bonne journée.
  10. Non, je ne l'ai pas imprimé comme cela mais sur le coté (on the side) comme indiqué dans le "readme " ...il me semble. L'anglais et moi !!! Sur la PJ les flèches indiquent les flancs impactés. Vraiment les perpendiculaires au plateau coté droit. La partie à 45° au milieu est propre ainsi que le reste de la pièce !! Comme je te l'ai dit plus haut, je pense que cela vient de l'imprimante. Je vais réimprimer les Zibous de test (gcode livré ave la machine) qui avaient été super beaux au premier print. Merci pour ton aide.
  11. Bonjour fdorful Alors là, ça se complique... J'ai imprimé deux cubes de 2x2cm. Un hier soir avec Cura 15.06 et un ce matin avec un CuraByDagoma tout neuf, réinstallé de frais que j'utilise avec ma première imprimante sans avoir jamais eu ce problème et dans les 2 cas les faces de droite sont piquetées. Donc, ce n'est pas le .STL de Thingiverse, ni Cura 15 même mal réglé ni CuraByDagoma qui causent ce problème. Ce serait l'imprimante ? Je vais envoyer un mail à Anycubic pour leur poser la question. En attendant vous pouvez regarder les PJ et voir les dégâts. Chose étonnante, les trois autres faces sont nickel de chez nickel !!! Merci et bonne journée.
  12. Bonsoir fdorful, Merci pour ton aide. Alors voici les dernières nouvelles du front. J'ai re-slicé avec Cura by Dagoma, même problème. J'ai stoppé le print à 2cm de hauteur. Je pense que tu tiens certainement le bon bout. Je ne suis pas un ancien de la 3D mais j'ai imprimé de belles pièces et je n'ai jamais vu cela. Les picots sont visibles au niveau des jonctions horizontales. Il n'y a que les faces tournées vers ma droite en regardant l'imprimante et perpendiculaires au plateau qui sont touchées. Les faces à droite et à 45 ° sont correctes. Comme c'est ma deuxième impression avec l' I3 Mega je suis un tantinet "stressé". Voir ci-dessous le lien de Thingiverse: https://www.thingiverse.com/thing:2487116 Merci et bonne soirée.
  13. Bonjour, Je viens de faire l’acquisition d'un I3 Mega et je me suis lancé. Le montage facile, la mise au point un peu moins et la première impression( les deux hiboux) un régal. Les dos lisses comme j'avais rarement eu sur mon ancienne imprimante (montée main en phase d'amélioration). Bref du bonheur. J'ai cherché sur ce forum une pièce utile pour continuer et j'ai jeté mon dévolu sur une box à outils. Je slice la chose dans Cura 15.06 avec les valeurs du manuel Anycubic et je démarre. Rapidement je m'aperçois que tous les cotés droits de la pièce se "hérissent" de petites excroissances bizarres. Je continue toutefois et cela perdure. Je stoppe. (voir PJ) Je re_slice la pièce avec les éléments les plus neutres et je recommence. Pareil. peut être un peu moins sur la face droite visible mais je vois que dans les trous c'est pareil. Etonnant NON ? Quelqu'un peut il m'expliquer ce qui se passe et quelle en serait la ou les raisons. Mon plateau est bien horizontal, ma buse bien placée , le fil est le même que celui des Ziboux. Je ne vois pas. Merci et bonne journée.
  14. Jeunes débutant de 72 ans dans la 3D, je découvre pas à pas ce merveilleux jouet. Enfin façon de causer. Mon imprimante a été construit au sein d'un groupe de radioamateurs et montée à la main sauf les pièces incontournables. Et elle fonctionne. On découvre ensemble elle et moi, les plaisirs et les vicissitudes de ce métier d'imprimeur sur PLA !! J'espère en apprendre encore pas mal à votre contact en évitant les questions stupides !! Merci
×
×
  • Créer...