Aller au contenu

Filament ABS

lecortex

Membres
  • Compteur de contenus

    29
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de lecortex

  • Rang
    3D Newbie
  • Date de naissance 01/03/1982

Information

  • Genre
    Masculin
  • Lieu
    Bretagne
  • Intérêts
    Informatique & Cinéma
  • Imprimantes
    Longer LK4 PRO

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J'ai le même sur ma lk4 depuis 3 mois et il fait très bien le boulot. Le seul niveau ou j'ai des souci sur la machine, c'est les roulements qui s'abime ( même les excentrique serré au minimum)
  2. J'ai le même filament ( pas de blanc par contre) et aucun souci Température : 200° bed : 60°
  3. Pour ma part j'ai acheté ma longer lk4 sur cdiscount et j'ai eu un souci dé le départ et c'est le sav longer qui est intervenu directement . La seule réponse du vendeur tiers sur cdiscount "renvoyer la machine " sans garantie de remboursement. A refaire aujourd'hui je repartirais sur la même machine soit acheté dans la boutique longer ( sur ali, amazone...) ou sur un site comme compozan , mais pas chez un revendeur lambda. Après pour toutes ces petites machines on trouve facilement toutes les pièces donc même sans sav on peut facilement retomber sur ses pieds.
  4. tu a déjà démonter ou changer ton hotend ? parfois la thermistance crée ce genre de défauts.
  5. essaye de réinitialisé le firmware > https://drive.google.com/drive/folders/1dvHLv4zWOcAh2wGPTkmM-cPpN2BUfJWg?from=singlemessage&isappinstalled=0
  6. J'ai reçu une nouvelle carte de chez longer , mais celle-ci est différente de la 1er , certains connecteurs sont différents. J'ai donc aussi le connecteur du bed et celui de l'alim de reçu avec. Mais il y a aussi une connexion pour une nappe supplémentaire , vous savez ce que l'on peut y brancher ? ( cf photo)
  7. Si tu veut une diggro alpha 3 autant partir sur l'original qui est la longer lk 4 pro. Un ender 3 pourrai te convenir aussi. Le plus important je pense est de l'acheter chez un revendeur officiel ( shop longer sur amazon, compozan, ....) car en cas de souci c'est important d'avoir un sav sérieux . Je ne sais pas comment cela ce passe sur gearbest ou autre sites. Le SAV Longer est bon et assez réactif je trouve.
  8. Ou un petit pont wifi du genre ubiquiti peut être une solution aussi et cela fonctionne très bien.
  9. J'ai démonter la bête et vérifié chaque connecteur , rappuyer sur chaque fiche et la elle est repartie , j'ai remis le fw d'origine de la carte et de l'écran et maintenant tous roule. mon 2eme print : Merci à ceux qui se sont penchés sur mon problème.
  10. Par contre j'ai remarquer que je n'ai pas la " led bleu "d'allumer , elle correspond à quoi cette led ( alim ,....) Je suis en contact avec longer pour un changement de CM mais comment tous déconnecter avec leur jolie patte rouge sur tous les connecteurs ?
  11. au premier lancement j'ai eu ce message : WindowsError(5, 'Acc\xe8s refus\xe9.') après avoir désectiver/reactiver le port com il reste bloqué sur "Connecting..."
  12. oui le pilote est bien installé , je vois bien le port com dans mon gestionnaire avec le bon pilote. J'ai testé avec l'imprimante allumé avant/après , démarré cura en admin avant /après branchement , rien y fait toujours en erreurs de communication.
  13. ok je croyais qu'il y avais un menu de config pour le choix du port com ... . J'ai le message suivant : Si quelqu'un à une solution pour mettre a jour par la carte sd je suis preneur !
  14. et sous cura configure tu la connexion en Usb car je le trouve pas.
  15. la connexion via usb ne fonctionne pas , j'ai installer les pilotes mais cela ne change rien . c'est déjà fait !! mais je démarre sans carte et le souci aussi c'est la carte avec la led rouge allumé même quand je suis simplement brancher en usb ( alim couper)
×
×
  • Créer...