Aller au contenu

Filament ABS

vieur

Membres
  • Compteur de contenus

    27
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de vieur

  • Rang
    3D Newbie
  • Date de naissance 06/09/1983

Contact

Information

  • Genre
    Masculin
  • Lieu
    63
  • Intérêts
    musique guitare bricolage informatique
  • Imprimantes
    ender 3
  1. vieur

    Première couche qui adhère mal et peu précise

    Si en plus tu lance les commandes G0 de positionnement via Cura en G-Code, là ça devient presque agréable de tester les réglages du plateau. Après avoir testé avec cales d’épaisseurs, le papier et le déplacement du plateau via l'écran de l'imprimante ou manuellement, le réglage du bed est bien plus efficace avec G-Code et comparateur
  2. vieur

    Première couche qui adhère mal et peu précise

    Moi j'ai pris de l'alcool a brûler, ça marche mais ça pue. Pour le réglage du bed moi j'ai utilisé ce type de montage avec un comparateur : ici, ça change tout : beaucoup plus facile et précis qu'avec le papier ... J'ai trouvé un réglage qui va à 0.1mm à chaud (bizarrement comme préconisé par ender) au centre et mon plateau est plat! . D'après mes observations, une très faible différence de réglage change assez radicalement l'aspect de la première couche. C'est pour cela que le montage avec le comparateur facilite beaucoup la manip A mon avis, comme la première couche commence à 0.2mm du plateau, ça risque pas grand chose
  3. vieur

    Offset axe Z ender 3

    Pour faire suite, j'ai fait d'autres mesures (beaucoup) et j'ai quelques observations : 1- Mon décalage, n'est pas vraiment permanent. En fait, il est présent lorsqu'on part du home; mais lorsque on est un peu plus haut, les décalages sont plus faibles (variables mais assez souvent <0.1 mm d'erreur) 2- En faisant un bilan en filtrant les mesures "ne partant pas du home", on remarque que les écarts par rapport à la consigne sont plus importants pour les déplacement importants Consigne (mm) Moyenne de % d'erreur Moyenne des ecarts (mm) -100 -0,094285714 0,094285714 -50 -0,21 0,105 -10 -0,6 0,06 0,1 -47 -0,047 1 -9,857142857 -0,098571429 10 -1,36875 -0,136875 50 -0,45 -0,225 100 -0,24 -0,24 3- Il y a quelque temps, j'avais fait un cube de calibration de 20mm et il me manquait 0,13 mm en Z Solutions envisagées : Ajustement du bed pour partir exactement à la distance théorique (de Cura) dès la première couche Correction des step/mm peut aider je pense je vais tester... si vous avez un avis...
  4. vieur

    Offset axe Z ender 3

    Effectivement, je ne maîtrise pas assez et j'ai pas trop envie de planter l'imprimante. Je n'ai pas encore trouvé la version sur mon ender 3. SI quelqu'un à une autre idée pour modifier mon offset ?
  5. vieur

    Offset axe Z ender 3

    Alors, là je suis pas rendu. Je comprend que Marlin est "l'appli" qui tourne sur la carte mère. Mais comment on y a accès autrement que par les boutons de l'imprimante? Pour l'instant j'ai cherché dans Cura mais je suis pas sûr qu'on ait accès à Marlin par le slicer? Il faut un logiciel? C'est confus malgré mes recherches.
  6. vieur

    Offset axe Z ender 3

    Bon, j'ai essayé, mais ça ne change rien. J'envoie la commande ici (je sait pas si c'est bien comme ça) suivi du M500 : Autre truc que je ne comprend pas c'est que j'ai dans l'écran un offset Z=0.50 et je ne peut pas le mettre à 0 !
  7. vieur

    Offset axe Z ender 3

    là, il doit tout y avoir... Merci
  8. vieur

    Offset axe Z ender 3

    Merci pour ta réponse, je vais tester et vous ferai un retour Quand tu dis M851 pour vérifier, c'est à dire? Je débute ... j'ai encore du mal à piger quel gcode s'utilise pour quelle marque, firmware ,slicer...
  9. vieur

    Offset axe Z ender 3

    Bonjour, Suite à l'arrivée de mon nouveau filament, je me suis mis dans l'idée de régler/calibrer/vérifier mes axes. J'ai fait une pièce pour fixer un pied de profondeur et commencé à mesurer les déplacement de l'axe Z en fonction de la consigne. Quel que soit le déplacement demandé (en partant à chaque fois de la position home Z=0 et en lançant un déplacement via Cura), il me manque 0,24 mm d'élévation. Je ne comprend pas pourquoi ce résultat. Comme si un "offset" de 0,2 mm était présent. J'ai bien essayé de toucher à l'offset présent sur le "pupitre" de l'imprimante mais ça ne change rien quelle qu soit la valeur entrée. Si quelqu'un peut m'expliquer la logique (ou pas) de ce décalage ce serait cool. Si quelqu'un sait comment mettre un offset (gcode??) je suis preneur. Merci à vous
  10. vieur

    Ventilateur carte mère tourne plus?

    Bonjour, en effet idem pour moi, il est synchro avec le refroidissement. Sinon, tu peux toujours brancher ton ventilo en direct sur l'alim je crois qu'il est en 24V et il y a des sorties 24V dispo su l'alim. . Mais bon c'est un peu de la bidouille
  11. vieur

    Ventilateur carte mère tourne plus?

    Merci en fait suite à une discussion dans un autre post effectivement le ventilateur carte mère ne tourne que quand l'extrudeur est en chauffe. J'aurai pu tester avant.. PRoblème résolu Merci à vous
  12. vieur

    Support filament Ender 3

    Ok merci pour l'info, il n'est pas relié sur le même connecteur mais peut être sur la même piste??. Je vais essayer d'imprimer un truc rapide pour voir... Edit : En effet, je viens de tester, même en faisant un préchauffage de l'extrudeur ça démarre, je me suis inquiété pour rien mais merci tu avais bien lu
  13. vieur

    Support filament Ender 3

    Bonjour et merci pour l'info ça à l'air d'être un bon montage à faire ! Hors sujet : J'ai posé une question dans un autre poste mais j'ai toujours un doute : Sur ma Ender 3 j'ai le ventilo de la carte mère qui ne tourne pas en permanence. Est-ce que sur la tienne, le ventilo de la carte mère tourne en permanence ? Je vois que tu as ajouté un cache mais peux-tu regarder si le ventilo tourne tout le temps ? Merci d'avance et meilleurs voeux
  14. vieur

    Ventilateur carte mère tourne plus?

    Le ventilo n'est pas HS, il tourne bien quand il est alimenté en 24V Autre fonctionnement qui m'interpelle : le ventilo se lance pendant quelques secondes si je vais dans le menu "Init. SD Card" sur l'imprimante elle même ! Donc toujours preneur pour savoir si il tourne en permanance chez un possesseur d'Ender 3
  15. vieur

    Ventilateur carte mère tourne plus?

    Merci pour la réponse. SI quelqu'un à la ender3 pour vérifier... Ce que je n'ai pas dit c'est qu'il tourne une demi seconde au démarrage et après plus rien. J'ai regardé les connectiques, rien d'anormal. J'ai pas encore testé alimenté à part et j'ai pas vérifié si il y a les 24V au connecteur je le ferai dès que possible.
×