Aller au contenu

Filament ABS

Juju76

Membres
  • Compteur de contenus

    21
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Delta diy

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Juju76

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Merci pour vos réponses les gars!! Mais hier ça m'a prit la tête et du coup je suis repassé sous smoothieware... Tellement plus stable, aucun bug et mon imprimante fonctionne bien mieux avec. J'avais oublié qu'elle fonctionnait aussi bien!! Bon par contre adieu les TMC2130... je vais les remplacer par des 2208. Pour les neopixel je vais passer par octoprint et pour le bltouch je vais essayer de parametrer ça avec smoothieware, on verra bien!! Bref, 2 mois a batailler avec marlin 2.0 sans grand succès. Merci encore les gars et bon print!!
  2. Oui effectivement il y a une correction des trim tower mais j'ai fait le test avec et sans les corrections et ça n'a aucun effet sur les corrections des enstops. J'ai exactement le même problème. J'ai désactivé l'option de correction des endstops, ils sont donc tous à 0, j'arrive à imprimer mais du coup je suis obligé de les réglé manuellement et donc plus aucun intérêt d'avoir le BLtouch car justement je l'ai mis en place pour éviter ce réglage qui est assez fastidieux à faire. Pour l'instant je sèche complètement
  3. Bonjour à tous, Petit problème avec mon leveling sur ma delta... J'ai installé un BLtouch il y a peu et jusque la tout allait très bien!! seulement voila j'ai du refaire un G33 et depuis j'ai ces résultats suivant dans le terminal de commande: LUS : echo:; Endstop adjustment: ; Endstop adjustment: LUS : echo: M666 X0.00 Y-0.55 Z-0.79 M666 X0.00 Y-0.55 Z-0.79 seulement voila lorsque je contrôle à l'ancienne (contrôle du z sur les 3 tours) j'ai les résultats suivants: X= 515,4 y=515,4 z=515,4 Ce qui veut dire que je n'ai pas besoin de correction sur les endstops... Quelqu'un à déjà eu ce problème? ou quelqu'un saurait m'expliquer pourquoi mon bltouch me fait une tel correction des endstops alors qu'ils sont nickel!! ça fait 2 jours que j'épluche Marlin mais je ne trouve pas... Merci par avance pour votre aide!!!!
  4. Problème réglé!! Après 2 semaines à galérer j'ai enfin trouver! Pour ceux que ça peut aider, j'ai baissé le HOMING_FEEDRATE_Z à 160*40 au lieu de 200*60. par contre j'ai toujours le problème des tmc2130 qui sont absolument pas silencieux... un idée?
  5. Du nouveau! Lorsque je démarre l'imprimante en position home, je peux faire autant de G28 que je veux j'ai bien les 3 rebonds à chaque fois. Par contre si je descends un peut et refait un G28 la ça plante... Si quelqu'un a une idée
  6. Bonjour à tous, Heureux possesseur d'une delta qui fonctionnait plutôt pas mal j'ai voulu y apporter quelques améliorations. Tout d'abord je suis passé en 24V (pourquoi? je ne sais pas, une envie...) Bref tout fonctionne nickel sous smoothieware sur une mks sgen avec drivers A4988 et endstops optique. J'ai voulu passer sous Marlin 2.0 afin d'installer les TMC2130 en mode SPI ce qui n'a pas posé trop de problème car obi_one (que je remercie chaleureusement d'ailleurs) m'a très bien expliqué la marche à suivre sur ce poste: https://www.lesimprimantes3d.fr/forum/topic/20224-branchement-tmc2130-en-spi/ Juste une petite précision, j'ai remappé les pins SDI, SDO et SCK car j'avais des conflits lors de la compil. Bref je configure marlin pour ma delta, je compile, j'installe le tout sur la carte et je test tout à l'air de fonctionner nickel sauf dès lors que je fais un G28. première commande G28, elle fait son home a peut près normalement mais le chariot en Z de fait pas de rebond comme les 2 autres. après ce 1er G28 lorsque je veux redescendre vers le plateau, le chariot Z ne bouge plus du tout (pas de problème pour les 2 autres) deuxième commande G28, les 2 chariots remontent mais des lors qu'un capteur est déclenché l'imprimante se stop et j'ai l'erreur qui apparait: ENVOYÉS : G28 X0 Y0 Z0 ENVOYÉS : M105 ENVOYÉS : M105 LUS : echo:busy: processing busy: processing ENVOYÉS : M105 LUS : echo:busy: processing busy: processing ENVOYÉS : M105 LUS : echo:busy: processing busy: processing ENVOYÉS : M105 LUS : echo:busy: processing busy: processing LUS : Error:Printer halted. kill() called! Je pense avoir fait le tour des paramètres sans trouver le problème... Ce qui est étrange aussi c'est que je viens de décrire le problème avec l'axe z mais ça peut très bien le faire avec un autre axe et ça arrive aussi que 2 axes soit bloqués... Je tourne en rond depuis 2 semaines alors si quelqu'un à eu ce problème ou à une idée du problème qu'il se manifeste toute aide sera la bienvenue ^^ Ah oui autre chose pendant que j'y suis, mes TMC2130 font exactement le même bruit que mes A4988, j'ai du passer à coté de quelque chose...
  7. Merci @pascal_lb et désolé pour le hors sujet. Pour infos, c’est pour monter sur une mks sgen.
  8. Après quelques recherches sur les tmc2130 je me rend compte que je n'ai pas pris la bonne version... tmc2130 v1.0 au lieu de v1.1. bref j'ai trouvé comment faire l'upgrade mais j'ai une petite question pour vous quand même ^^ comment je peux les brancher en mode SPI (comme sur cette photo qui montre ce mode mais sur une gen 1.4) Des idées?
  9. Oui j'ai trouvé l'info en navigant à gauche à droite. je vais essayer sans et si le résultat ne me satisfait pas je tanterais la manip ^^ MKS TFT 28 par exemple cette carte sauf erreur de ma part est une 8 bit...
  10. je ferais des tests et pour ceux que ça interesse je ferais un petit retour
  11. lol pas de soucis juste une dernière question pour mon calcul de pas/mm, je prend 16 et non 256 j'imagine?
  12. Merci Pascal je note! As tu une source pour cette explication? C'est pas que je ne te crois pas mais j'aimerai comprendre comment ça fonctionne exactement...
  13. Il y a un truc qui m'échappe... Lorsqu'on regarde la fiche des drivers tmc2208/tmc2130 on voit que nativement ils sont donné pour 1/256 contre 1/16 pour les tmc2100. du coup je ne comprend pas pourquoi on ne peut pas laisser les 3 switchs et du coup passer à 1/32... j'ai fais pas mal de recherches sur ce sujet mais sans réponses... Si une âme charitable veut bien éclairer ma lanterne ce serait cool
  14. Salut Otsoa! Non désolé je n'ai pas cette info... Mais d'ailleurs si tu l'as trouvé ça m’intéresse
  15. Pas de soucis merci quand même pour la réponse J’ai ces roulements et je viens de dessiner et imprimer un petit prototype sur la base des openbeam. Ça a l’air plutôt bien, j’avais des doutes car ces roulements ont pas mal de jeu... affaire à suivre ^^ bon par contre je vais devoir être patient pour la suite car mon pc a rendu l’âme vendredi et j’ai tout perdu !!!! Des mois de boulot sur solidwork Marlin simplify et autres. Je repars de 0 bref sinon j’ai vue sur thingiverse des rotules similaires à roulements pour info si je retrouve les liens je partagerai
×
×
  • Créer...