Aller au contenu

Filament ABS

Mathisbds

Membres
  • Compteur de contenus

    41
  • Inscrit(e) le

  • Dernière visite

À propos de Mathisbds

  • Date de naissance 01/03/2001

Information

  • Genre
    Masculin
  • Lieu
    Montpellier
  • Imprimantes
    Creality 3D CR-10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Mathisbds

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Alors pour ce qui est de la nappe de l'écran je l'ai inversée et pour le coup et bah j'ai rien du tout genre l'écran est noir... Ensuite j'ai reflashé le marlin de TH3D et c'est pareil, parcontre dans repétier host je peut faire bouger l'imprimante mais quand je fais auto home c'est comme si les capteurs de fin de course n'étaient pas connectés... Je commence a vraiment perdre patience...
  2. Merci mais elles sont ou les lignes de code ? Je les trouves pas^^ Et j'ai pas de fichier ichier configuration_backend.h... vraiment beaucoup trop chelou
  3. Je vais essayer merci je te tient au courant
  4. Okay merci mais quand j’ai démarré l’imprimante elle faisais comme si elle était en plein print ^^ surper chelou
  5. Bonjour J’ai reçu ma carte mere de cr10s pour changer celle de ma cr10, j’ai tout branché comme il faut ( il me semble ) et la première fois que je l’allume l’ecran commence a faire des bip bip sans jamais s’arrêter et rien ne se passe sur l’ecran il est juste allumé bleu quoi. J’ai essayé de changer les connections et toujours pareil... ensuite j’ai mis marlin sur la carte et petite évolution y’a plus le bip bip mais il me semble que je l’avais désactivé en configurant Marlin et évidemment toujours rien sur l’ecran^^ Si jamais y’en a qui ont des idées je suis preneur
  6. Voila mais bon les soudures son parfaites ...
  7. J'ai fais un mail a GearBest mais bon a mon avis ils vont me dire d'aller me rouler dans la farine^^ Du coup je pense prendre la carte juste vus que l'écran c'est le meme (enfin je suppose) et j'aurais juste a prendre une nappe de 10 fils peut importe tant que c'est des fils^^
  8. Hello a tous ! j’ai reçu le multimètre ce matin je viens de modifier le vref et puis bah sa change rien... je l’ai mis a 0,8V et sa change rien non plus. Les autres axes sont a 0,55V j’ai également échangé la 4 fils, la 2 du milieu puis les 2 extérieurs et malheureusement c’est exactement pareil... on a tout épluché et la bah a part changer la carte mere y’a pas d’autre solutions^^
  9. J’ai déjà fait aussi t’inquiète pas j’ai essayé pas mal de trucs
  10. Non non je sais tres bien qu’ils sont bien branchés quand même ^^
  11. Et bah si sa peut être sa je suis ravi ! Je vous dis sa demain en début d’aprem
  12. Okay mais en l’occurrence il ne tourne meme pas donc sa risque pas de changer se côté
  13. Je te fais sa demain en rentrant des cours je suis pas chez moi
  14. Non tu n’arrive pas tard je suis ouvert a toute proposition ^^ tu voudrais inverser quel fils ?
  15. Okay super merci pour toute votre aide ! Je suppose qu’il y a des tutos pour flasher marlin ^^ Je vous tient au courant quand j’ai reçu mon multimètre !
×
×
  • Créer...