Aller au contenu

Filament ABS

Maeltan

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    XYZprinting Da Vinci 1.0 Pro 3 en 1

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Maeltan

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Une fois de plus un tout grand merci Labrax! J'espère ne plus en avoir besoin mais j'ai téléchargé le fichier de l'outil que j'imprimerai sous peu
  2. L'info est effectivement disponible dans XYZpro mais visiblement était erronée. L'interface m'annonçait 67m restants alors qu'il n'y avait plus rien. De plus la bobine est tout à fait hors de vue puisque insérée dans une cartouche fermée, elle-même logée dans la machine. Un check visuel est donc plus que compliqué. Je regrette aussi qu'il n'y ait pas eu d'alerte type popup disant que la consommation estimée pour la création de la dernière pièce était trop importante pour la quantité de filament restant. Maintenant peut-être que la puce livrée avec la bobine était défectueuse.
  3. Le problème est que je n'arrivais pas à démonter le capotage entre les deux engrenages qui poussent le fil et le début du tube qui guide le filament vers l'extrudeuse. Or, lorsque l'on active la fonction de remplacement de bobine dans le menu de l'imprimante il amorce un mouvement de filament en va et vient qui a fait filer le filament entre ces fameux engrenages et le début de ce tube. A chaque fois que j'essayais d'amorcer avec le filament neuf celui-ci se pliait avant d'entrer dans la buse et revenait dans les engrenages en les bloquant. A un certain moment j'ai failli sortir la Dremel pour découper ce capotage (il y a une petite chambre de visite de 1/1cm mais c'est loi de suffire).
  4. Quand on est coincé toutes les idées sont bonnes à prendre et je t'avoue avoir aussi pensé que, comme il y a cette puce avec les bobines propriétaires, j'avais peur d'être obligé effectivement de n'utiliser que celles-là. Donc merci à toi aussi d'avoir pris le temps de te pencher sur mon problème. Pour la parenthèse je dois dire que je suis déçu de ce système de puce, je m'attendais à ce que le programme d'impression (propriétaire aussi) me prévienne de la fin de la bobine, ce qu'il n'a pas fait. J'ai donc eu pas mal de soucis pour sortir le filament qui avait passé les engrenages le poussant vers la buse. Mon modèle étant composé d'un tube complètement fermé jusqu'à l'extrudeuse. Quoi qu'il en soit le problème est résolu et je peux continuer à imprimer mes visières de protection pour les toubibs du coin dans le cadre du Corona, la liste des demandes s'allongeant . Encore merci à tous.
  5. Un tout grand merci Labrax! Problème résolu suite à une mise à jour du software puis un redémarrage et, par acquis de conscience j'ai éteint tout à fait l'imprimante pour la redémarrer après quelques minutes. Une fois de plus: MERCI
  6. Un grand merci pour ta réponse Labrax, je vais donc tenter tout d'abord la mise à jour, ensuite de désinstaller et réinstaller l'imprimante et puis de relancer une impression. Je vous tiens au jus
  7. Navré de vous relancer à ce propos mais est-ce que quelqu'un aurait une idée pour solutionner mon problème (cf plus haut)? Je sais que le capteur de filament se trouve dans le passage plastique de plus ou moins 15mm de long juste au dessus de la buse. Comme le problème persiste j'imagine que la seule explication plausible est que le capteur est défectueux et que je suis donc bon pour acheter une nouvelle tête d'impression complète avec carte, refroidissement, buse, ... Merci à vous
  8. Bonjour à tous, J'ai cherché sur le forum sans trouver de posts portant sur ce problème. Je me permet donc d'ouvrir celui-ci. Je suis propriétaire d'une Da Vinci Pro 3 en 1 et je suis débutant. J'en suis à mon troisième rouleau de filament après une première série d'impression en ABS puis une seconde en PLA. Les filaments utilisés jusqu'à présent étaient tous deux de la marque du constructeur (XYZ Printing). Or j'ai acheté de l'ABS générique de marque Filamentum et je ne dispose plus de filament de marque constructeur. J'ai retiré la cartouche de filement vide de PLA XZY Printing et ai placé la bobine de filament Filamentum en extérieur sur une dérouleur. Le chargement du nouveau filament se passe sans encombre et l'ABS fondu sort bien de la buse. Cependant au terme de la procédure il m'affiche "Filament hors buse" sur l'écran de contrôle en me proposant de réessayer ou de quitter. Si je réessaie une bonne quantité d'ABS sors de la buse d'une façon qui m'apparait tout à fait normale et continue mais je reçois le même message "filament hors buse" au terme de la procédure. Si je choisis "ok" je reviens au menu classique mais si je tente de lancer une impression depuis mon ordinateur (connecté en USB) je reçois le message "Printer is busy" alors que l'écran de l'imprimante ne m'affiche rien de particulier. Enfin, si je tente de lancer la construction d'un objet de démo figurant dans la mémoire de base de l'imprimante je reçois le message "Matiere on pris charge". Je me rappelle cependant que lorsque j'étais passé d'ABS XYZ à PLA XYZ j'avais reçu un message me demandant si le filament que je chargeais était d'origine XYZ ou d'une origine tierce. J'avais à l'époque choisi XYZ puisque c'était le cas. Or dans le chargement du filament ABS Filamentum ce message ne m'est plus apparu. Quelqu'un aurait une idée pour solutionner ceci? Merci à vous et bonne fin de journée,
  9. Nibb31 et Bosco2509 un tout grand merci pour vos réponses. Mon intention est clairement de débuter avec le PLA puisqu'il s'agit-là visiblement du démarrage le plus facile. Pour répondre à Bosco2509 j'ai effectivement acheté l'imprimante sur LDLC où ils indiquent juste PLA et ABS (ce qui dans un premier temps me convient tout à fait) mais en jetant un coup d'oeil sur le site de XYZprinting ils y indiquent les autres matériaux mentionnés dans mon post précédent ( https://www.xyzprinting.com/fr-FR/product/da-vinci-1-0-pro-3-in-1 ). En tout cas un grand merci à vous deux d'avoir réagi si vite, il est plus rassurant de se lancer avec un forum comme celui-ci en backup Bonne journée à tous
  10. Bonjour, Je suis novice et viens d'acheter une XYZprinting Da Vinci pro 1.0 qui, selon la notice, accepte comme matériaux de filament PLA, ABS, Though PLA, PETG, HIPS et Wood PLA. J'ai trois questions à ce propos: 1) Puis-je commander tout type de filament du moment qu'ils soient compris dans la liste les matériaux précités. En d'autres mots puis-je utiliser des filaments qui ne sont pas fabriqués par XYZprinting ou y a-t-il un risque et si oui quel est-il? 2) J'ai vu qu'il y avait une multitude de PLA "bois" différents (bambou, cèdre, ...) la notice indiquant seulement "Wood PLA" est-ce que cela implique que je suis libre de choisir tout type de PLA bois ou pas? 3) Puis-je également utiliser des filament PLA à base d'autre matériaux comme les algues, la bière, le métal (bien que j'ai lu que ce dernier flingue les buses), ... Merci à vous et bonne journée à tous
  11. Maeltan

    Présentation

    Bonjour à tous, Merci à vous pour ce forum que j'ai déjà eu l'occasion de parcourir et qui a répondu à pas mal de questions que je me posais. Je suis de et en Belgique (périphérie Bruxelloise) et je suis tout à fait novice en matière d'impression 3D. Après avoir lu et vu pas mal de tutos portant sur le choix de ma première imprimante 3D mon choix s'est porté sur une Da Vinci pro 1.0 de XYZprinting faisant aussi scanner 3D. Je viens de commander l'engin et pense le recevoir d'ici une semaine maximum. J'ai déjà une foule de questions et je vais creuser pour voir où les poster en essayant de ne pas faire de bourdes. Encore merci à vous pour ce forum et à très bientôt
×
×
  • Créer...