Aller au contenu

Filament ABS

marsouin84

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de marsouin84

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J'ai trouvé par hasard Il faut débrancher le câble reset qui relie le tft à la carte. Pourquoi ? => Aucune idée Je continue mes investigations pour voir si tout fonctionne
  2. Bonjour à tous Encore une bizarrerie de bigtreetech et donc encore des problèmes J'ai besoin d'enfoncer au max la carte SD pour pouvoir allumer l'écran (voir la vidéo) C'est original mais peu pratique et impossible de mettre à jour le Firmware J'ai fait une mise à jour de l'écran au cas ou mais non rien n'y fait Problème de carte ? Problème d'écran je ne sais pas. Et évidemment SAV aux abonnés absents A croire que leur succès réside dans l'accès à une documentation et à l'ajout d'un petit canard Pour ma part je ne connais pas la qualité de MKS mais ce qui
  3. Bonjour Voila les dernières nouvelles J'ai eu l'idée d'installer VScode sur le portable de ma femme et tenter de compiler et là miracle; ça a fonctionné Donc problème au niveau de ma config Je me suis donc lancé dans la désinstallation de tous les package C+ que windows installe et bingo c'était ça; J'ai un conflit entre le C+ de PlateformIO et le reste En tout cas merci à vous pour votre soutien et votre aide; j'en ai profité pour changer les lignes de codes défectueuses Prochaine étape faire en sorte que le ventilo du hotend ne démarre qu'a une température donn
  4. Merci je mets tout ça en pièce jointe Vous êtes au top Dans les erreurs il me propose de télécharger un dossier sur Github je le met en pièce jointe également platformio.ini Configuration.h Configuration_adv.h pio-nxplpc-arduino-lpc176x-master.zip
  5. Merci pour l'aide mai c'est pas mieux
  6. Bonjour à tous J'ai acheté une carte chez bigtreetech ; la Skr V1.4 Turbo muni d'un processeur NXP LCP1769 avec des TMC2209 et un écran TFT35 Le problême est que je n'arrive pas à la compiler J'ai regarder des tutos en Français, en Anglais , sur le net , sur Youtube...... Chez les autres ça marche mais chez moi non Voici des captures d'écran des erreurs générés et il y'en a pas qu'une ! Avec la configuration par défaut avec un environnement mega2560 ça fonctionne mais pour la Skr nada Help me please , ça fait plusieurs jours que je suis dessus et ça n'avance pa
  7. J'utilise Ideamker Le problème est que j'ai un défaut de géométrie. Les cotes originales des pièces ne sont pas respectées je me retrouve avec des cotes supérieures à 1mm sur l'axe du Y et + 2mm sur l'axe des X (vu de dessus comme si on était sur une cartésienne)
  8. Super ! Ça c'est la classe ! A tout hasard est ce quelqu'un pourrait fournir son profil d'impression "optimisé" ?
  9. Bonsoir j'ai également reçu y'a peu mon imprimante et franchement je suis bleuffé par ses qualités d'impressions et de conception si je devais faire un bilan rapide : + et - + Bonnes qualités d'impression, ce qui est quand même le plus important + Bonnes conception mécanique, ça semble solide + Les Menus de l'écran me semblent par contre un peu fouilli ; menu sous menu ect, à voir dans le temps..... + Les options comme reprise du print apès coupure de courant ; Bed Leveling semi auto - Pour ce qui est du "silence" ; je comprends que Flsun doivent faire des économ
  10. Merci de la réponse . Mais c'est une solution que j'ai déja essayé, mais sans succés L'écran fonctionne je l'ai essayé sur une autre carte. mais à part le rétroéclairage aucune inscription Je continue mes recherches Merci encore
  11. Ca marche pas plus C'est dingue ça J'ai pris la config Hardware la plus simple qui soit et ça marche pas Quelqu'un pourrait m'envoyer sa config s'il vous plait ? Comme materiels J'ai ça Alimentation 12v 30A Dirvers A4988 (rouge) Ecran RepRapDiscount Smart Controller Et une carte Ramps 1.4 Un gande merci par avance si vous trouvez la solution pârce que là.........
  12. Ok mais ça marche toujours pas Je comprends pas pourquoi et c'est lourd J'ai même verifié 1 à 1 les soudures et connections et toujours rien
  13. Dans le lien de l'écran; ils indiquent qu'ils faut activer "Ultipanel" Mais franchement qu'ils soient activé ou pas il n'ya pas beaucoup de changement
  14. Bonjour à tous J'essais déséspérement de faire fonctionner un écre de type RepRapDiscount Smart Controller sur une Ramps 1.4 Normalement c'est une configuration classique qui ne devrait pas (trop) poser de problêmes. Et bien pour part c'est raté l'écran sallume; mais aucun affichage n'apparraît Voici ma configuration Arduino 1.8.12 et marlin 1.1.x J'ai "défini" Le téléversement se passe bien et ne génére aucune erreur; la led clignote mais cela sans succés Le reste fonctionne en passant par Pronterface mais je perd le benefice d'avoir un écran avec les
×
×
  • Créer...