Aller au contenu

Filament ABS

Apeiro

Membres
  • Compteur de contenus

    88
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Apeiro

  • Rang
    3D Newbie

Information

  • Imprimantes
    Anet A6
  1. Comment je peux savoir si ma carte est optiboot ou non ? De plus, je sais que la carte est une version 1.5, ça devrait marcher quand même en sélectionnant la carte version 1.0 dans arduino ide ?
  2. Pour windows et mac, je sélectionne Anet V 1.0.
  3. Je viens de tester avec windows. J'ai suivi la même procédure et au moment de téléverser : message d'erreur.
  4. Je me renseigne pour ça en parallèle
  5. Alors, avec l'USBasp, contrairement au cable USB, l'imprimante s'allume grâce à la connexion avec l'ordinateur mais part contre, il n'apparait pas dans la liste des ports dans Arduino IDE. Et on m'a dit de modifier le fichier boards.txt. Dans ce fichier j'avais ça : J'ai donc changé la ligne anet.upload.speed= en mettant 115200 au lieu de 57600. J'ai donc repris un télétransfert et là ... nouveau message d'erreur :
  6. Je n'ai pas encore eu de réponse pour le taux de transfert. Par contre, je voulais savoir si ça pourrait avoir un effet d'utiliser l'USBASP à la place du câble usb ?
  7. J'ai testé de téléverser avec l'imprimante éteinte et rien. Le port n'apparait pas quand on branche le câble et aucune réaction sur la carte. Le port n'est détecté que lorsque l'imprimante est allumée.
  8. Si si, j'ai bien tout fais avec l'imprimante allumée. Mais je ne vois pas comment ça peut être modifiable ce taux de transfert.
  9. J'ai un doute : il faut bien que l'imprimante soit allumer pour téléverser ?
  10. Alors, pour info, cura est bien fermé quand je téléverse. De plus, j'ai aussi fait le test sur les autres ports proposés et je trouve le même message d'erreur quelque soit le port (même sans rien avoir branché sur mes ports usb).
  11. J'utilise Ultimaker Cura 4.2.1
  12. Aux logiciels pour l'imprimante ? Car en rapport avec l'impression 3D, j'ai que cura et arduino ide. Il serait inclus dans d'autres logiciels ?
  13. Ah, mais je n'ai pas Pronterface en fait sur mon mac
  14. Du coup, il me faut désactiver ce Pronterface ? Comment le vérifier ?
  15. Voici les caractéristiques qu'on me donne pour ce port : Donc si par taux, tu entends vitesse, d'après ces caractéristiques, on est bien au dessus de 115k/s avec les 12M/s.
×
×
  • Créer...