Aller au contenu

Filament ABS

cookie83610

Membres
  • Compteur de contenus

    77
  • Inscrit(e) le

  • Dernière visite

À propos de cookie83610

  • Date de naissance 19/08/1990

Information

  • Imprimantes
    Alfawise u30

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de cookie83610

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Hello Sushi, Finalement j'ai changé la MoBo par un modèle de u20 flashé en u30 (c'est la même carte), une nouvelle tête de chauffe (modèle générique trouvé sur Amazon/eBay) et j'ai même changé ma surface d'impression par un verre ultrabase creality. Depuis je n'ai plus de problème avec mes impressions, pour l'instant tout va bien !
  2. Finalement hier je me suis décidé à démonter mon extrudeur histoire de regarder un peu ce qui se passait là dedans ! J'avais un peu de PLA en sortie de PTFE, et surprise, un peu plus aggloméré à l'entrée de la buse et dans son filetage. Je me demande bien comment c'est arrivé là ... J'ai donc tout nettoyé, mis une buse neuve, et c'est reparti ... Jusqu'a quand ?
  3. Le ventilo est récent, je l'avais changé pour un Sunon, j'ai confiance en ma modif. Par contre j'ai démonté et nettoyé la jonction entre le PTFE et le heatbreak. Pas mal de PLA aggloméré. Ca allait mieux mais j'ai l'impression que ça recommence ... Pourtant j'ai remonté proprement avec un PTFE neuf et bien coupé ... Comprend pas, la tête d'impression est quasi neuve en plus.
  4. Bonjour à tous, Je rencontre ces derniers jours des soucis d'extrusion pendant mes prints. Dès le départ, l'extrudeur claque et l'extrusion est inconsistante. Exemple flagrant, j'ai imprimé hier un tube en PLA de 2mm d'épaisseur, les couches se détachaient et le tube était mou ... Au dessus de 20mm/s l'extrudeur claque, même si j'augmente la température de la buse. Temp buse : 200-205° (j'imprimais sans soucis à 190°) Lorsque je n'imprime pas et que j'extrude en l'air, tout semble bien se passer, le fil coule régulièrement et l'extrudeur tourne sans acoups. J'ai vérifié mais ma buse ne semble pas bouchée, le PTFE est à sa place, et je n'ai pas touché a mes paramètres d'extrusion ... Quelqu'un aurait une piste à explorer ? Merci d'avance.
  5. Alors quand on pourra commander de nouveau convenablement, je leur prendrais deux de ces ventilateurs et je me ferais un fang ! Merci des conseils, toujours appréciés !
  6. C'est aussi pour ça que je demandais avant de faire. J'ai ça sous la main, mais si faut attendre pour faire un truc cohérent, j'attendrais ! Ces ventilos sont bien pour le heatbreak et le filament ? : https://shop.compozan.com/ventilateur-sunon-24V-mf40202v2-1000u-a99-ventilateur-silencieux
  7. Je parle bien du ventilateur qui refroidit le filament, qui est déjà en 40. Pour le heatbreak, j'ai ce ventilateur là en stock : http://www.handsontec.com/pdf_files/4010-DC-Fan.pdf
  8. Quelques petites questions : le ventilateur filament d'une U30 peut il faire l'affaire sur ce Fang dans un premier temps ? Quelle matière pour l'impression entre du PLA premium emotionTech et du GFil de la même marque ? Merci !
  9. Noctua je connais bien pour leurs ventilateurs PC, et je suis assez fan de cette marque (lol). C'est souvent un peu plus cher mais c'est vraiment silencieux et ça tient effectivement bien dans le temps parce que c'est construit avec sérieux et qualité (et la qualité ça se paye !). Tu as BeQuiet aussi qui sont très bon, mais je doute qu'ils fassent des ventilos dans ces tailles. Je mettrais bien un 120mm de PC pour apporter un peu d'air à la CM et refroidir les drivers (j'ai une CM d'origine sur U30) mais je ne sais pas si ça fera une différence significative, et j'ai pas de BEC à dispo.
  10. Oui un petit step down ou BEC suffit pour ce genre de choses, j'en utilise un habituellement monté sur des drones qui permet de sortir le 12v du Sunon qui refroidit mon heatbreak. Avec la résistance tu brides le courant mais pas la tension, et je pense fortement que même en lui mettant la résistance (qu'on utilise beaucoup sur ventilateurs de PC également), il tournera toujours plus vite que sa vitesse nominale en 12v.
  11. Si ton alim' est en 24v je ne pense pas que les Noctua apprécient, même avec la résistance ...
  12. Pour commencer tu pourrais entretenir ce que tu as déjà, à savoir : - Nettoyage de la buse et corps de chauffe : fait chauffer un peu la buse et nettoie tout ça avec une micro fibre et un peu de paille de fer - Plateau : faire chauffer à 60 ou 70° et nettoyage avec de l'alcool et une spatule, voir si on peut le récupérer. Le cas échéant, tu peux toujours décoller l'adhésif du bed et te servir de la plaque de verre pour imprimer direct dessus Perso j'utilise des beds magnétiques pour ender 3, ça fonctionne très bien et c'est bien plus pratique.
  13. Pas mal du tout ! Tu en est content des ventilateurs, ça fait le job niveau ventilation ? Grosse amélioration acoustique ? Je pense de plus en plus à passer sur ce fang également, le ventilo de refroidissement du hotend, même si je l'ai changé par un Sunon, ça a ses limites en 30*30 ...
  14. Je suis bien content qu'elle fonctionne à nouveau, du coup je fais quelques pièces pour l'améliorer et la rendre plus fonctionnelle. Mine de rien, c'est pas une mauvaise imprimante, juste un peu bruyante même avec des Sunon ...
×
×
  • Créer...