Aller au contenu

Filament ABS

Christian67

Membres
  • Compteur de contenus

    93
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

17 Bonne

À propos de Christian67

Information

  • Genre
    Masculin
  • Lieu
    Alsace, Bas Rhin
  • Imprimantes
    Anycubic Predator + Tevo Tornado

Visiteurs récents du profil

307 visualisations du profil
  1. Merci à vous deux, j'essayerai ça dans les prochains jours. Si j'ai bien compris, pour modifier les valeurs qui sont déjà dans Klipper (PLA et ABS), je dois réécrire les menus (dans un fichier menu.cfg ou dans le fichier printer.cfg), et ces derniers écraseront ceux de Klipper. Ai-je juste ? Sinon, @klem1, as tu branché le ventilateur du filtre à particules ? Si oui, par où as tu fait passé les fils ? Si je ne me trompe pas, il faut dé-commenter le paragraphe [heater_fan exhaust_fan] du fichier printer.cfg pour que ça fonctionne.
  2. Merci, je vais voir ça. La ligne "include menu.cfg", il faut la mettre au début du fichier ?
  3. Bonsoir, Petite question : y a t'il un moyen pour changer les valeurs de préchauffage dans le menu de Klipper, voire d'en rajouter (PETG, Nylon,...) ? Christian
  4. Je pense avoir trouvé : j'ai édité le fichier printer.cfg. A la fin du fichier se trouvent les deux macros de début de de fin d'impression. Dans la première, j'ai ajouté deux lignes après la ligne G28 : QUAD_GANTRY_LEVEL G28 J'ai redémarré le firmware, et ça fonctionne.
  5. Bravo, elle est belle et semble bien fonctionner, ton imprimante. Pas mal, l'idée de l'écran. La mienne est en train d'imprimer sa première pièce. J'ai récupéré le profil pour Cura. Dans le script de démarrage, il y a "print_start". Ca correspond à une macro ? J'aimerai bien quelle fasse un bed levelling (QUAD_GANTRY_LEVEL) avant chaque impression. Comment peut on mettre ça dans le script ?
  6. Bonjour, Ce matin, malheur ! J'actionne l'interrupteur secteur de l'imprimante, j'attends, et.... rien ! L'écran ne s'allume pas. J'éteint le tout, branche mon PC au raspberry par le RJ45, rallume l'imprimante afin de voir depuis la page Octoprint de mon PC ce que dit le raspberry. Miracle, tout démarre ! En fait, hors réseau, octoprint ne se lance pas. Moi qui pensait pouvoir brancher le PC sur le raspberry juste pour transférer le fichier gcode à imprimer, je suis couillon. Je vais tout de même devoir passer par de CPL pour mettre l'imprimante sur mon réseau. Misère... Une i
  7. Tout est bon pour moi, reste à finir les branchements. Question : a quoi sert le petit bouton qui se trouve sous la molette de l'afficheur ?
  8. Problème résolu ! Il ne fallait pas simplement redémarrer octopi, mais le raspberry complet.... Mais un autre problème arrive : Recv: !! Section 'tmcxxxx stepper_x' is not a valid config section Dans le fichier cfg, il y a une section [tmcXXXX stepper_x]. J'ai remplacé les "XXXX" par "2209", et le message a disparu.
  9. Dans github, je trouve ça : firmware/klipper_configurations/SKR_1.4/Voron2_SKR_14_Config.cfg et c'est bien ce fichier que j'ai copié, via FTP, sur la racine de la carte SD du raspberry (la racine correspond à home/pi/).
  10. Beau travail, c'est propre ! Pour ma part, j'ai un soucis avec le Raspberry : j'ai installé et configuré octopi, j'ai installé et configuré klipper, j'ai copier le fichier "printer.cfg" copié depuis le répertoire "firmware/klipper_configurations/SKR_1.4/" (j'ai décommenté les lignes relatives à ma config et à l'afficheur), mais quand je me connecte au raspberry, j'ai la ligne suivante dans l'onglet "terminal" : "Recv: !! Unable to open config file /home/pi/printer.cfg" Visiblement, il n'arrive pas à ouvrir le fichier. D'où cela peut il venir ?
  11. Bonjour, Sur le schéma de câblage des cartes SKR, la couleur des fils des moteurs est inversée par rapport à celles des prises des moteurs. Sur le schéma, l'ordre des fils est : noir, vert, rouge, bleu. Sur les prises des moteurs : noir, vert, bleu, rouge. Faut il inverser les pins dans les prises, ou peut on les laisser comme ça ?
  12. Merci, c'est bien ce que je pensais.
  13. Ton Raspberry, tu l'alimentes bien sur les pins 4(+5v) et 6(masse) du connecteur 40 pins ?
  14. Je trouve ça... bof ! Je vais m'imprimer 4 grilles de 70x60, afin d'en mettre une de chaque coté du ventilo et prendre en sandwich l'habillage. Sinon, une question : est-ce que tous les afficheurs ont les détrompeurs des connexions du mauvais coté ? Comment contrôler avant de faire une bêtise ?
  15. Bonsoir, Le montage de la machine suis son train, et j'en suis à l'étape de l'habillage inférieur de la machine (autour de l'électronique). C'est moi qui ai loupé quelque chose, ou les ventilateurs de cette partie tiennent parce qu'ils le veulent bien ? Il en est de même pour les grilles rouges à l'opposé. Christian
×
×
  • Créer...