Aller au contenu

Filament ABS

Garik

Membres
  • Compteur de contenus

    4
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Garik

  • Rang
    3D Newbie

Information

  • Imprimantes
    Alfawise U30
  1. ah j'ai pas essayé, je teste dés que possible. et si c'est lié au gcode de start, comment je fais pour modifier ? ah j'ai fais une autre petite modif sur cura, j'ai remplacé le fichier USBPrinterOutputDevice.py (trouvé sur ce forum) mais je pense pas que ce soit lié car je lance mes impressions depuis la carte µSD. voici mon gcode de start : ; -- START GCODE -- G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z1 F1000 ;move up slightly G1 Y60.0 Z0 E9.0 F1000.0;intro line G1 Y100.0 E21.5 F1000.0 ;continue line G92 E0 ;zero the extruded length again G1 F80 ;Put printing message on LCD screen M117 Printing... ; -- end of START GCODE --
  2. Bonjour, je viens vers vous car j'ai un petit soucis depuis hier soir, quand je lance une impression l'extrudeur fais ressortir mon fil de 5 bons cm et évidemment quand l'impression démarre il n'y a pas de fil dans la buse.... j'ai essayer en décochant l'activation de la rétractation mais cela ne change rien. les seules différence avec le moment ou ça fonctionnai bien c'est que j'ai installé des TL Smoother (j'ai vérifié et ils sont bien sur les axes et pas sur l'extruder) et j'ai fais la mise à jour du firmware vers cette version là 190111_U30_FW_V2.16 (par contre sur l'imprimante, il est toujours indiqué en 2.15 ??) je suis sur Cura 3.6, voilà je pense avoir tout dis, si quelqu'un a une idée ??? Merci
  3. Je me répond tout seul, en fait il suffit de faire l'installation depuis le gestionnaire de périphériques et de lui dire d'aller chercher les pilotes sur la carte µsd. reste plus qu'à tester avec cura 3.6.
  4. Bonjour, je rencontre un petit soucis pour installer mon Alfawise U30 sur mon pc pour la piloter via Cura 3.6. Quand je connecte le cable usb au pc, windows cherche à installer des pilotes usb et bien sur il ne trouve rien... j'ai essayé d'installer les pilotes fournis sur la µsd mais quand je clique sur "setup" l'installation ne se fait pas... Si quelqu'un est déjà passé par là et à trouver la solution, je lui serai reconnaissant de m'expliquer comment il a fait. merci.
  5. Garik

    Bonjour

    Bonjours à toutes et tous, nouveau venu dans le monde de l'impression 3D, j'ai déjà beaucoup appris mais j'ai encore des milliers de questions.... sinon j'ai 47 ans je suis près de Versailles, je viens d’acquérir une Alfawise U30 et je pense travailler a partir de SolidWorks et Cura.
×
×
  • Créer...