Aller au contenu

Filament ABS

Alain57

Membres
  • Compteur de contenus

    45
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Alain57

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Bon j'ai fait quelques recherches, il semble que l'on peut brancher le capteur capacitif derrière l'extrudeuse, mais je sais pas comment. La carte présente est prévue a cet effet (voir photo) si quelqu'un peut me dire comment le brancher ce serai génial J'ai ce capteur de geeetech: LJC 12A3-4-Z/BX/NPN
  2. ouf. cette fois l'impression a démarrer, je suis entrain d'imprimer le dog de la carte sd. c'était la thermistance qui posait problème. je l'ai changé et a présent tout fonctionne correctement. Je tiens a te remercier pour ton aide. Sans ton intervention je serai certainement devenu fou. A présent je vais me concentrer sur les réglage affin de maîtriser la bête. J'aurai quand même encore une question: j'ai un capteur capacitif que j'aimerai installer, peut on le brancher directement sur la petite carte de la tête d'impression?
  3. ah, elle est pas parti dans les choux, j'attend qu'elle debute l'impression... les températures montent... erreur de chauffe... je recommence... une fois le plateau a 50 deg, l'imprimante se met en deffaut de chauffe. je vais démonter l'extrudeur pour voir ce qui se passe.
  4. je viens de remarquer un truc, toutes les leds de la carte mère sont rouge fixe, j'aimerai savoir si c'est normal?
  5. a la quatrième tentative celà a fonctionné, téléversement terminé. faut il faire autre chose avant de tester l'imprimante?
  6. a nouveau erreur de compilation pour la carte arduino/genuino mega or mega 2560
  7. la vérification a fonctioner cette fois je suis entrain de téléverser
  8. ok je vais voir, et encore rééssayer, je vais bien finir par y arriver
  9. le problème c'est que c'est avec ce fichier là qu'il me met la mauvaise carte
  10. erreur de compilation sur marlin 1.1.9 dans configuration h apparait une carte 'BOARD_ULTIMAKER' je me serai trompé quelque part? sinon un lien pour le marlin....
  11. toujours la même chose. je vais tenter de passer en marlin 1.1.9
  12. j'ai déja changé la carte, je viens d'initialiser l'eprom je vais retenter
  13. j'ai fait le home controle du nivelage du bed ok, inserer la carte sd puis lancer l'impression du dog..... La machine démare, se place en position home et force sur les trois axes, je comprend plus rien...... j'ai été obligé de la couper a nouveaux. cette fois j'ai téléversé le fichier avec réussite et celui conseillé, sans aucune modification a part le port com. c'est a s'arracher le peu de cheveux qui me restent sur la tête......
×
×
  • Créer...