Aller au contenu

Filament ABS

Logan-

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Logan-

  • Rang
    3D Newbie

Information

  • Imprimantes
    ANET A4 DELTA

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J'ai vu tout à l'heure cette vidéo ou le gars à le même soucis que moi en utilisant les LV8729, je vais donc essayer de passer en TMC2208 comme il préconise Par ailleurs sur mes LV8729, en attendant, en réduisant les step en 1/16 je n'ai plus de frottements (mais par contre le bruit est assez horrible). De plus, ces drivers ont 2 résistances de 220omhs, les moteurs étant de 0.9A, il faut donc un V=0.99v et non 0.5V Qu'entends tu par roulettes caoutchoutées??
  2. Logan-

    BLTOUCH Problème leveling

    Oui j'avais lu des choses dessus en effet, Je ne suis plus sur la carte Anet, je suis passé sur la mks gen 1.4
  3. Logan-

    BLTOUCH Problème leveling

    c'est un vrai bltouch
  4. Logan-

    BLTOUCH Problème leveling

    Bonjour à tous, je reviens vers vous pour avoir votre avis sur mon leveling J'ai installé un bltouch en suivant tout les différents tuto visibles sur le net sur mon Anet A4. Celui ci fonctionne, la commande G29 s’exécute correctement et j'ai bien un retour d'information. mon bltouch (pin rétracté) se trouve à +2mm de la buse J'ai réglé mon plateau à 20mm entre le dessus du plateau et le châssis au pied à coulisse. (voir photo ci après) Je règle la valeur du Z_Offet selon la procédure Après exécution d'un G33 & G29, j'obtiens des valeurs totalement incohérentes... Malgré l'utilisation d'un plateau en verre trempé. Si j'active la compensation (M420) pour un print, ma buse se retrouve à +1 voir +2mm du plateau... Auriez vous une idée? Merci d'avance 0 1 2 3 4 5 6 7 8 0 +1.16219 +1.39199 +1.64866 +1.85161 +1.92029 +1.80099 +1.54741 +1.24013 +0.95970 1 +0.82884 +0.99114 +1.17150 +1.31573 +1.36964 +1.29711 +1.13425 +0.93526 +0.75433 2 +0.48477 +0.57212 +0.66788 +0.74681 +0.78363 +0.76151 +0.69730 +0.61624 +0.54360 3 +0.16214 +0.18942 +0.21718 +0.24397 +0.26835 +0.28934 +0.30791 +0.32552 +0.34361 4 -0.10690 -0.10248 -0.10124 -0.09364 -0.07011 -0.02430 +0.03744 +0.10554 +0.17046 5 -0.30092 -0.26726 -0.23447 -0.19993 -0.16102 -0.11598 -0.06656 -0.01540 +0.03490 6 -0.44136 -0.34124 -0.23542 -0.14100 -0.07510 -0.04912 -0.05165 -0.06559 -0.07382 7 -0.56036 -0.37890 -0.18346 -0.01598 +0.08155 +0.08116 +0.01083 -0.08748 -0.17180 8 -0.69008 -0.43473 -0.15795 +0.07599 +0.20283 +0.17972 +0.04952 -0.12353 -0.27515
  5. J'ai revu la tension des courroies mais ça ne change rien c'est une piste! après c'est vraiment lors des déplacement sur les bords du plateau, j'avais pensé au guidage/frottement?
  6. Bonjour à tous! il y a quelques temps j'avais émis un sujet visant à upgrader mon Anet A4 Delta avec une MKS GEN 1.4 + LV8729. j'ai donc réussi à faire cet upgrade, seulement je trouve mes moteurs assez bruyants avec quelques saccades notamment en bord de plateau Vous auriez une idée? Anet A4 Delta - MKS gen 1.4 - Les drivers lv8729 sont réglés à 0.5V sur les moteurs Anet de base 42SHDC3025-24B en 1/32
  7. Logan-

    Anet A4 Delta - MKS GEN1.5

    je n'en doute pas oui! En fait si tu veux, ce qui m’intéresse sur cette carte c'est le Z_min qu'il n'y a pas sur la Carte anet. Sur la delta, les 3 endstops sont nécessaires en max.. j'avais réussi à l'alimenter et à le faire reconnaître sur marlin, seulement la butée Z ne fonctionnait plus (elle était toujours en triggered).. alors à moins que j'ai loupé un truc.. je vais tenter de contacter marlin oui ça ne coûte rien!
  8. Logan-

    Anet A4 Delta - MKS GEN1.5

    Merci pour les conseils! Sur la Delta? je serais bien curieux de savoir comment tu as fais car j'ai essayé en début d'année sans jamais réussir à configurer marlin
  9. Logan-

    Anet A4 Delta - MKS GEN1.5

    Bonjour à tous, Ma carte mère ANET étant HS, je suis en réflexion pour en profiter à remplacer la carte mère par une MKS GEN 1.5 suite à ce tutoriel trouvé sur instructables pour les cartésiennes. Le but final serait de pouvoir y adapter un bltouch, capteur non adaptable sur la carte mère ANET3d pour la delta (pas de plug Z-min) https://www.instructables.com/id/Upgrading-From-ANET3D-V15-to-MKS-Gen-14/#discuss Selon vous, est-ce possible sur la delta? si oui auriez vous d'éventuels conseils à me donner? bonne journée!
  10. Logan-

    ANET A4 - Bltouch

    Pour la partie Matérielle, Le Bl touch est allumé en rouge, la led bleue également (en suivant le schéma ci dessus). Le truc c'est que dès que je branche mon bltouch, le Z-endstop est comme "chuinté" Pour la partie logicielle, j'ai réessayé en inversant le Z_HOMe_DIR à -1, et j’obtiens toujours "Erreur de compilation pour la carte Anet V1.0 (Optiboot)"
  11. Logan-

    ANET A4 - Bltouch

    Salut, Exactement, c'est le raisonnement que j'ai eu aussi, mais en le passant à 1, Marlin me compile une erreur.. #ifdef Z_STOP_PIN #if Z_HOME_DIR < 0 #define Z_MIN_PIN Z_STOP_PIN #define Z_MAX_PIN -1 #else #define Z_MIN_PIN 1 #define Z_MAX_PIN Z_STOP_PIN #endif #endif
  12. Logan-

    ANET A4 - Bltouch

    On m'avait conseillé ce schéma sur un autre groupe pour mon montage.. as-tu une idée du câblage à effectuer alors? Pour ces pins, c'est pas en fonction du type d'ecran? je suis sur un écran à bouton
  13. Logan-

    ANET A4 - Bltouch

    Bonjour à tous! Depuis quelques temps, j'essaie de monter un BLTOUCH sur mon Anet A4 Delta, avec quelques galères.. Malgré les nombreux tuto en général, je ne trouve pas mon bonheur! Surtout sur la Delta qui est très peu documentée.. Tout d'abord, je suis sur Marlin 1.1.8, je possède un bltouch Smart V3 de chez Antclabs j'ai effectué mon cablâge comme suit: Seulement voilà, lorsque je configure Marlin, ca devient compliqué! dès lors que j'active la constante "#define Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN", Marlin me compile l'erreur suivante: #error "Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN requires the Z_MIN_PIN to be defined." Dans mon fichier Pin, les pins sont définis par Z_STOP_PIN et non Z_MIN_PIN Dans le fichier PIN.h de Marlin, la condition est la suivante: #ifdef Z_STOP_PIN #if Z_HOME_DIR < 0 #define Z_MIN_PIN Z_STOP_PIN #define Z_MAX_PIN -1 #else #define Z_MIN_PIN -1 #define Z_MAX_PIN Z_STOP_PIN #endif #endif Or, le HOME_DIR est égal à 1 pour la DELTA En conséquence, lors d'un homing sur Z, seuls les endstop X et Y sont triggered, Z est comme "déconnecté" ou en court circuit.. si quelqu'un pouvait m'aiguiller! Bonne soirée à tous Marlin-1.1.8 - apres remontage.rar
  14. Logan-

    Bonjour Bonjour

    Bonjour Bonjour! Moi c'est Nico, Passionné par la 3D en générale et possesseur depuis peu d'une Anet A4 Delta Merci de m'accueillir sur le forum!
×
×
  • Créer...