Aller au contenu

Filament ABS

RIPOFE

Membres
  • Compteur de contenus

    317
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

16 Bonne

À propos de RIPOFE

  • Rang
    Membre confirmé

Information

  • Genre
    Masculin
  • Imprimantes
    DAGOMA Discovery 200 (livrée et heureux de mon acquisition))

Visiteurs récents du profil

745 visualisations du profil
  1. RIPOFE

    Centrage plateau

    Après plusieurs tests (10) j'ai trouvé les bonnes valeurs. #define X_PROBE_OFFSET_FROM_EXTRUDER 10 #define Y_PROBE_OFFSET_FROM_EXTRUDER 16 #define Z_PROBE_OFFSET_FROM_EXTRUDER 0 // Set the boundaries for probing (where the probe can reach). #define LEFT_PROBE_BED_POSITION 10 #define RIGHT_PROBE_BED_POSITION 190 #define FRONT_PROBE_BED_POSITION 23 #define BACK_PROBE_BED_POSITION 190
  2. RIPOFE

    Centrage plateau

    Salut, je suis passé de la tête @Skaarian à la tête Eazy Fit'(https://www.thingiverse.com/thing:2995216). Depuis ma buse n'est plus centrée. A la suite du changement de tête j'ai modifié le marlin avec ces valeurs : #define X_PROBE_OFFSET_FROM_EXTRUDER 0 // X offset: -left +right [of the nozzle] #define Y_PROBE_OFFSET_FROM_EXTRUDER -24 // Y offset: -front +behind [the nozzle] #define Z_PROBE_OFFSET_FROM_EXTRUDER -1 // Z offset: -below +above [the nozzle] // Set the boundaries for probing (where the probe can reach). #define LEFT_PROBE_BED_POSITION 5 #define RIGHT_PROBE_BED_POSITION 180 #define FRONT_PROBE_BED_POSITION 10 #define BACK_PROBE_BED_POSITION 145 D'autre part lors du palpage du plateau au démarrage, celui-ci se fait uniquement sur le coté gauche de l’imprimante. Quelqu'un aurait une idée ? test_centre_20180917205713.mpg
  3. Merci @Snakesrules c'est bien ce que je pensais
  4. Merci pour ta réponse @Snakesrules J'ai une nouvelle question : peut on renseigner via l'écran les lignes suivantes es trouvant dans configuration.h du marlin : #define X_PROBE_OFFSET_FROM_EXTRUDER 0 // X offset: -left +right [of the nozzle] #define Y_PROBE_OFFSET_FROM_EXTRUDER -24 // Y offset: -front +behind [the nozzle] //TiT_63 was -57 with Z122 head #define Z_PROBE_OFFSET_FROM_EXTRUDER -1 // Z offset: -below +above [the nozzle] // Set the boundaries for probing (where the probe can reach). #define LEFT_PROBE_BED_POSITION 5 // #define RIGHT_PROBE_BED_POSITION 180 // #define FRONT_PROBE_BED_POSITION 10 // #define BACK_PROBE_BED_POSITION 145 // Par avance merci
  5. Bonjour, j'arrive à transférer le marlin de mon pc vers MKS. Par contre je me demandais si le contraire était possible à savoir transférer de la carte vers le pc. Par avance merci
  6. RIPOFE

    Problème de taille

    J'ai fait divers essais avec d'autres slicer (S3D et slic3r) mais toujours pareil. J'ai essayer en modifiant le remplissage (100 iso 10). J'ai également redessiné la pile. A chaque fois le résultat est le même. Si quelqu'un a une piste à explorer je suis preneur
  7. RIPOFE

    Problème de taille

    Salut @ocoquet l'imprimante est une DE200. L'objet étant une pile AA, il ne dépasse pas les 200 du plateau de la DE même avec l'adhérence renforcée. En tout cas merci pour ta réponse
  8. RIPOFE

    Problème de taille

    Je n'avais pas pensé à ta solution @antares91. J'ai donc réimprimé la pile pour tester mais le résultat est le même. @Jcc j'imprime la pile à 100% et la pince à 10% Je mets les STL si quelqu'un veut tester voir s'il a le même soucis. Pile_AA.STL Ferme sachet 170 ech10.stl
  9. RIPOFE

    Problème de taille

    Oui même symptôme (même taille) sur les 2 versions
  10. RIPOFE

    Problème de taille

    dans Cura je clique sur "fichier" puis "ouvrir un modèle". Ensuite je sélectionne le STL. Une fois l'objet apparu sur le plateau les dimensions ne correspondent pas à celles de l'objet. J'ai remarque le problème sur la pile, sur la pince mais pas sur le cube. J'ai oublié de préciser que j'ai déjà imprimé la pince des dizaines de fois sans aucun problème.
  11. RIPOFE

    Problème de taille

    Merci pour ta réponse @Jcc mais je pense plus à un problème logiciel. En effet j'ai vérifié le déplacement du chariot et de la tête et je n'ai constaté aucun point dur. Ce qui me fait également douter que l'origine serait matériel est le fait que le problème se présente au même endroit à chaque fois même si l'impression n'est pas faite au même endroit sur le plateau. Par exemple pour la pile, une a été imprimée au centre est l'autre au coin avant gauche et les 2 présentent le même défaut. Par ailleurs, il y a toujours ce mystère de dimension qui change au moment de l'importation dans Cura (problème absent pour le cube test)
  12. RIPOFE

    Problème de taille

    Salut @Jcc, je viens d'imprimer 2 cubes xyz de calibration le premier avec le x vers la face avant, la face Y fait 20.6 et les autres faces sont bons (différences inférieur à 0.1) le second avec le y vers la face avant à les même dimensions sauf qu'au lieu que ce soit la face y qui présente un problème, c’est la face X. LEs roulements sont ceux d'origine.
  13. RIPOFE

    Problème de taille

    Salut, j'ai un problème de rond pas rond que je n'arrive pas à résoudre. J'ai changées les faces avant et arrières par des faces renforcées, retendu les courroies X et Y, vérifié que les vis des roues crantées étaient bien serrées sur le méplat mais rien n'y fait. J'ai remarqué le problème en imprimant une pile AA que j'avais modélisé. A la fin de l'impression, la partie aplatie est face aux faces avant et arrière. J'ai également voulu imprimé une pince ferme sachet (stl récupéré sur thingiverse) et là j'ai un des cotés de la pince qui est plus court. Après ça j'ai vérifié les fichiers dans solidworks et les dimensions étaient correctes. Par contre j'ai remarqué que les dimensions changeaient lors de l'importation dans Cura (15.04.5 et 3.4.1). D'après-vous quelle peut-être l'origine du problème ? Quelqu'un peut me confirmer quelles valeurs je doit rentré dans les paramètres de l'imprimante dans cura ? Par avance merci
  14. RIPOFE

    Gcode pause

    Salut, afin de faire une impression multicolore, j'ai utilisé le plugin "paus at height" dans Cura 15.04. Je souhaiterais customiser cette fonction en demandant à ce qu'une fois la tête parkée l'extrudeur retracte le filamant de 7 cm. L'ennui c'est que malgré que je mette G1 E-70 F6000 cela ne fonctionne pas. Je vous mets la partie de gcode concernée pour que ce soit plus parlant. ;LAYER:18 ;TYPE:CUSTOM M83 G1 E-70.000000 F6000 G1 Z15 F300 G1 X190.000000 Y190.000000 F9000 M84 E0 M0 G1 E70.000000 F6000 G1 E-70.000000 F6000 G1 X102.641000 Y97.401000 Z2.060000 F9000 G1 E50.000000 F6000 G1 F9000 M82 Merci pour votre aide
  15. RIPOFE

    Réglage PID

    Merci @.AleX. je vais vérifier ça
×