Aller au contenu

Filament ABS

spacerabbit37

Membres
  • Compteur de contenus

    3
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de spacerabbit37

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. spacerabbit37

    Octoprint + SmartPlug

    Bonjour à vous tous, je suis toujours sur mes prises connectées j'ai bien réussi à configurer la prise alfawise pe1004t , mais l'occasion a fait que j'ai trouvé une multiprise connectée 4 plug et j'ai craqué dessus. Pourquoi? et bien toujours pour commander à distance l''imprimante, mais également pour mettre un éclairage synchronisé avec l'imprimante. En gros l'imprimante se coupe, la lumière se coupe également. ( je sais une simple multiprise aurai été plus simple, mais pourquoi faire simple quand on peut faire compliqué??) J'ai réussi à configurer les deux prises sur tuya, je réussis à les commander depuis la page principale d'octoprint, ( voir screen ). jusqu'à la tout est ok. Il faut savoir que le bloc multiprise a une ip (192.168.1.12), mais que chaque plug en sont dépourvu ( suivant packet capture, les plug ont un "numéro fille" en gros la première à le numéro 1, la seconde le 2 etc...) les "soucis" ou plutôt inconvénients viennent quand je print.... En effet ( et la c'est un coup de change) en fin de print, via la commande M81 192.168.1.12 (ip du bloc) l'imprimante se coupe en fin de print suivant le timer saisi dans tuya, mais la lumière reste définitivement allumée.... Je pense que pour parvenir à commander les deux je dois saisir une information complémentaire ( je pense le numéro attribué à la prise) mais rien n'y fait. Je pense très fortement que je n'ai pas la syntaxe convenable. J'ai tenté les commandes suivantes: M81 192.168.1.12 (coupe uniquement l'imprimante) ==> Send: M81 192.168.1.12Recv: ok M81 192.168.1.12 1 ( ne coupe plus rien) M81 192.168.1.12 :1 ( ne couple plus rien) M81 192.168.1.12 ;1 (ne coupe plus rien) M81 192.168.1.12 @1 (ne coupe plus rien) M81 192.168.1.12 @1(ne coupe plus rien // il y a un espace entre le 12 et le @) M81 192.168.1.12 @:1 ( ne coupe plus rien ) M81 192.168.1.12 @:1 ( ne coupe plus rien ) je ne sais pas si c'est la syntaxe ou alors qu'il faut que je mettes les id ( cf screen tuya 2) mais dans tous les cas je n'ai pas la syntaxe :'((((((( Aussi, si une bonne ame avait une idée voir la solution se serait fooorrmmiiddaabbllee Je vous remercie par avance
  2. spacerabbit37

    Octoprint + SmartPlug

    installation finalisée. soucis d'ip et reboot total du pi. maintenant tout est ok reste plus qu'à trouver comment configurer l'auto shutdown en fin de print
  3. spacerabbit37

    Octoprint + SmartPlug

    bonjour, je suis quasiment au meme point que fabian a une difference pret c'est que je trouve le productid ainsi que la localkey mais lorsque je rentre cela dans le plugin octopie j'ai un message d'erreur a la connection ( voir photo) du coup je sais pas si le souci vient de l'id product de la local key ou de l'ip produit.... si j'avais envore des cheveux je pense que je me les arracherai
×
×
  • Créer...