Aller au contenu

Filament ABS

Themys

Membres
  • Compteur de contenus

    35
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Themys

  • Rang
    3D Newbie

Information

  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Sur le .uni, j'ai rien modifier car ça ne correspond plus au tuto pis comme j'y comprend rien je touche a rien. Si vous faites une mise a jour ce serait top de retoucher aussi le .ini. Sipossible évidemment.
  2. Ouais, je suis dans la zone 41 ça va être chaud dans l'appartement
  3. Recommencer à zéro ce matin toujours pas de correction de niveau. J'arrête pour le moment je surchauffe et l'appart aussi. Je reprendrai ce soir.
  4. faut pas désactiver les endstop logiciel par hasard? pour faire le Z offset j'ai du les désactivé, c'est peut être ca.
  5. rien pas de changement. l'axe z ne bouge pas. On est bien d'accord, mon niveau est fait aux 4 coins la feuille gratte sous la buse. donc si le plateau est creux, l'axe z devrait descendre plus bas pour imprimer. comme il se doit. Je comprend pas trop.
  6. quand je re-compil, j'ai plein de ligne jaune mais fin de compilation avec succès. visiblement un pb écran mais il est bien décommenté <command-line>:0:0: note: this is the location of the previous definition Compiling .pioenvs/alfawise_U20/src/src/module/temperature.cpp.o In file included from Marlin/src/module/thermistor/../../inc/MarlinConfigPre.h:35:0, from Marlin/src/module/thermistor/../../inc/MarlinConfig.h:28, from Marlin/src/module/thermistor/thermistors.h:24, from Marlin/src/module/temperature.h:28, from Marlin/src/module/temperature.cpp:27: Marlin/src/module/thermistor/../../inc/../../Configuration.h:99:0: warning: "TS_V12" redefined #define TS_V12
  7. Donc à désactiver. Sur l'imprimante, dans le menu mouvement j'ai régler niveau.1:Marche et Hauteur lissée:10 je re-compile et re test
  8. ECHO z prob offset: -3,70 j'ai ça d'activer #define ENABLE_LEVELING_FADE_HEIGHT et je viens de désactiver cette ligne //#define RESTORE_LEVELING_AFTER_G28 je refait un test
  9. bon ca marche pas. la première couche n'adhère pas au plateau . le z ofset et fait avec la feuille qui gratte la buse (-3,70) mais la premoére couche de 0.15 ne touche même pas le plateau ca fait une boule sur la buse .
  10. C'est parti, je viens de reset l'eeprom via M502 puis M500 maintenant impression test.
  11. ok donc je fais dans repetier, M502puis M500. ca va virer mes step et mes PID?
  12. l'eeprom se reset via le menu "initialiser eeprom"? G21 ;metric values M82 ;set extruder to absolute mode M107 ;start with the fan off G28; home G29; Auto leveling G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F4200 M117 Printing... voilà mon g code de démarrage.
×
×
  • Créer...