Aller au contenu

Filament ABS

Adi

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Adi

  • Rang
    3D Newbie

Information

  • Imprimantes
    ENDER 3 PRO

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je tiens à remercier tous ceux qui m'ont apporté leur aide, tout est rentré dans l'ordre. Je ne comprend toujours pas pourquoi la buse n'est jamais au même niveau après un "test touch mi". Mais bon avec de la patience, un réglage au mm du plateau que j'ai upgrade avec une plaque en verre trempé, j'ai de belles impression dorénavant. Merci à tous et je souhaite mettre en avant la qualité du SAV de Hotends qui n'a pas hésité à m'envoyer un capteur de rechange. @+
  2. Adi

    Les supports

    Salut voici mes paramètres actuelles, pour un modèle simple.
  3. Bonjour, si je veux réinstaller le firmware, je dois recommencer tout à zero en rebranchant la uno à la carte mère ? Ou alors juste en usb entre mon pc et l'imprimante ?
  4. Je vais tester avec le firmware de https://hotends.dozuki.com/Wiki/Capteur_TouchMI#Section_Marlin_1_1_Num_9 Je vais aussi commander un buildtak en verre trempé, pour corriger les imperfections de mon bed. En tous cas le sav de hotends est irréprochable, ils me proposent un nouveau capteur. Je vais repartir à 0 une troisième fois, on verra le résultat.
  5. Bonsoir, toujours les mêmes galère avec le touch mi. Rien n'est égale, j’arrivai à beaucoup mieux lorsque je réglé manuellement le plateau. Je règle le offset Z, je fais plusieurs test, et la buse ne s’arrête jamais au même niveau. Un bon réglage manuelle, de nouveaux ressorts, des boulons pour bloquer les molettes de réglages et c'est reparti. Ce capteur ma bousillé deux tapis et fait gaspillé du pla. Ajouter à cela l'achat du arduino,et du capteur + le temps que cela met à installer et à paramétrer je déconseille fortement cet achat !
  6. Je me suis armé de mon équerre et vérifié le parallélisme en prenant plusieurs point de contact sur le plateau. Cela varie de 1mm. Est ce que je ne devrais pas réduire la surface d'impression sur mon gcode, car le capteur ne va pas partout comme le montre les photos. On peut voir le max ou le capteur peut aller à droite et à gauche du bed.
  7. Merci pour cette réponse enrichissante, je vais contrôler ça de suite.
  8. L'axe est parallèle à la base j'ai vérifié cette après midi, par contre pour le bed, ce n'est pas le boulot du capteur de corriger ce genre de problème ?
  9. Offset Z réglé depuis l'écran lcd, j'ai branché en usb l'imprimante à mon pc pour tester mon g code et le capteur prend bien les infos: G28 ENVOYÉS : G28 ENVOYÉS : M105 LUS : X:160.00 Y:120.00 Z:3.73 E:0.00 Count X:12800 Y:9600 Z:1492 LUS : ok LUS : ok T:25.20 /0.00 B:24.50 /0.00 @:0 B@:0 LUS : ok T:25.20 /0.00 B:24.50 /0.00 @:0 B@:0 LUS : ok T:25.20 /0.00 B:24.50 /0.00 @:0 B@:0 LUS : ok T:25.20 /0.00 B:24.50 /0.00 @:0 B@:0 LUS : ok T:25.20 /0.00 B:24.50 /0.00 @:0 B@:0 LUS : ok T:25.20 /0.00 B:24.50 /0.00 @:0 B@:0 G29 LUS : Bilinear Leveling Grid: LUS : 0 1 2 3 4 5 LUS : 0 -0.831 -0.575 -0.212 +0.008 +0.086 -0.036 LUS : 1 -0.979 +0.014 +0.029 +0.029 +0.016 -0.139 LUS : 2 -0.885 -0.947 -0.401 -0.149 -0.008 -0.140 LUS : 3 -1.012 -0.012 +0.004 -0.002 +0.090 +0.140 LUS : 4 -1.019 -1.017 -0.397 +0.338 +0.410 -0.107 LUS : 5 -0.982 +0.035 +0.057 +0.075 +0.063 -0.050 LUS : LUS : X:220.00 Y:220.00 Z:8.75 E:0.00 Count X:17600 Y:17600 Z:3480 LUS : ok J'en ai profité pour changer les ressorts du bed, vérifier le parallélisme de l'axe X tout est ok.
  10. Et voila ! https://www.ender3.fr/turoriel-marlin-1-1-9-touch-mi-pour-la-ender3/
  11. Tu pourrais mettre une photo de ta technique ?
  12. Adi

    3EABA08D-1E0C-4AA3-8550-BDC9FD264242.png

    ENDER 3 PRO premier gros print
  13. Bonjour à tous, j'ai installé un touch mi sur ma ender 3 pro en suivant le lien suivant: L'installation c'est bien déroulé mais je rencontre des problèmes pour l'utiliser. J'ai changé le gcode comme sur le tuto, j'ai monté un bullseyes donc j'ai bien remesuré le décalage entre la buse et le capteur. Après plusieurs message échec sonde, la buse qui est venu taper mon bed au point de faire es trous dedans.... J'ai réussi à imprimer, avec un résultat des plus médiocre comme sur ces photos (elles ne sont pas de moi mais image bien mon propos) Même en réglant manuellement le plateau je n'arrive à rien, j'ai l'impression que capteur est obsolète. J'ai résolu une partie de mes problèmes: La buse qui descendait contre le plateau cela venais d'un mauvais contact entre le câble et le capteur. J'ai remis le Gcode de démarrage d'origine, en en effet celui du tuto faisait préchauffé la buse avant le palpage ce qui faisait goutter du PLA sur tous le plateau. Par contre le problème de réglage persiste. Si le plateau n'est pas réglé au poil manuellement. Les premières couche ne colle pas ou alors la buse est trop proche du lit et ne dépose pas de matière. Dans le menu paramètre, avant chaque impression je lance un "regle. niv. lit.". J'ai réglé le décalage Z, replacer la sonde à 2mm avec la cale à chaque fois. Bref, dans ce cas la je ne vois pas l'utilité de ce touch mi, si je dois régler manuellement + replacer la capteur à 2mm + remettre le décalage Z +lancer le regle. niv. lit. Voici mon dernier test En attendant de vous lire.
×
×
  • Créer...