Aller au contenu

Filament ABS

phileas

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de phileas

  • Rang
    3D Newbie
  • Date de naissance 9 Avril

Information

  • Genre
    Masculin
  • Lieu
    Belfort
  • Imprimantes
    lk4 pro
  1. Je serais intéressé par savoir comment les voir car j'ai cherché dans tous les sens sur cura (version 15.04.3 et version 4.4) Je sens que je vais encore avoir une sueur froide quand je vais lancer le téléversement. Sinon quand je lance une vérification de marlin sur ide, il trouve des erreurs. as tu déjà eu le cas? est ce normal? Quand je cherche je ne trouve jamais les bons truc moi grrrr..... Merci! Je suis désolé de vous assommer avec toutes mes questions mais plus ça va plus il y en a qui vienne.
  2. Décidément, je vais bien dormir ce soir. Voila que je me répond à moi même..... Après moultes recherches, j'ai trouvé ce site et j'ai suivi ce qu'il proposait (téléchargement de ide Arduino) puis j'ai ouvert le marlin de la lk4 pro récupérer sur le site longer ( je ne sais pas comment entrer dans celui de la machine si toutefois c’était possible) et la j'ai rechercher la ligne "#define DEFAULT_AXIS_STEPS_PER_UNIT " et les valeur son x=80 y=80 z=400 e=92.599. LE lien http://www.jpsphere.fr/blog/etalonnage-avec-marlin/ il est à supposer que j'ai les mêmes dans ma machine. Non? Autre question de novice (bien que je pense modifier les valeurs dans le gcode de démarrage) je me demande comment on fait pour installer un nouveau marlin dans la machine? L'impression 3d ça se mérite!
  3. Je dois être vraiment mauvais mais je ne trouve pas ou je peux savoir les pas d'origine. J'ai branche mon imprimante au pc. J'ai un peu galérer mais j'ai même réussi à lancer le chauffage du plateau et de la buse donc il y a connection mais sinon je ne trouve rien.. Pour être franc avec vous je ne m'attendais pas à galérer autant.
  4. Je vais testé la même impression avec une correction si toutefois j'ai toujours un problème de dimension, c'est qu'il y a bien un autre problème et dans ce que je remettrais les valeurs d'origine. Merci pour l'aide. Je te ferai un retour sur le résultat.
  5. Bonsoir, c'est encore moi. après avoir beaucoup lu , il y une chose ou je sèche et je ne trouve de réponse à moins que je sois passé à cote sans m'en rendre compte. comment je peux connaitre mon pas moteur et les micropas? pensez vous nécessaire de régler les moteur avec z=3.8, y=4.1 et x=3.8 sur un cube de 4cm sur 4cm Merci à Yo' pour le tuto il m'a permis d'en apprendre plus Merci à Mat67 pour la mise à disposition de son profil cura, il m'a permis de sacrement améliorer mes prints et l'accroche est bien meilleure du même coup.
  6. et ben je n'ai rien compris et je commence à me dire que je vais sacrément galérer. Merci pour la réponse
  7. bonjour, je viens de lire le post car j'ai un problème de calibration de l'axe z sur ma LK4pro J'ai imprimé un cube xyz et j'obtiens un résultat de 20.3 mm en Z au lieu de 20. Je ne comprends pas comment régler cet écart. Existe t'il un tuto ou pourriez vous m'expliquer ou m'aider. Je vous en serais très reconnaissant. Merci d'avance
×
×
  • Créer...