Aller au contenu

Filament ABS

Cinetryx

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de Cinetryx

  • Rang
    3D Newbie

Information

  • Imprimantes
    Anet A8 and Alfawise U30 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous, Je rencontre quelques soucis avec mon 3DTouch après son installation au moment de faire un G29. Niveau configuration de Marlin 1.1.9 je pense être bon car tout ce passe bien jusqu'au moment de lancer l'automatic bed leveling avec un G29. La tête se déplace correctement sur les 25 points que j'ai défini mais certains points se foire .... voici un relevé pour illustrer le soucis : LUS : Bilinear Leveling Grid: LUS : 0 1 2 3 4 LUS : 0 -0.094 -0.080 -0.184 -0.258 -0.231 LUS : 1 -0.330 -0.270 -0.340 -0.372 -0.327 LUS : 2 -0.364 -0.295 -0.357 -0.392 -0.322 LUS : 3 -0.377 +4.504 -0.352 -0.350 -0.288 LUS : 4 -0.290 -0.255 -0.322 +4.564 -0.312 comme vous pouvez le voir les points (oX:oY) 1:3 et 3:4 ont un z-offset bien trop élevé ... Parfois le soucis arrive sur 1 point, 2 voir 4, c'est assez aléatoire ... Visuellement le soucis se matérialise par une remonter de la pointes du 3DTouch deux fois rapidement(clic-clic), ensuite la tête d'impression monte de 5mm, et retente le test. Alors parfois la deuxième passe est bonne, mais de toute façon le résultat moyen sera faussé vue qu'il fera la moyenne des passes de descente du capteur. J'ai d'ailleurs augmenté le nombre de test à 3 passes pour chaque point en ralentissant la descente.. mais le problème était déjà la avant, c’était un test dans l'espoir que cela résolve mon soucis. Sinon c'est vrai que c'est long mais ça apporte plus de précision, je le constate sur les autres valeurs dont l'écart moyen était beaucoup plus important avant. - Est-ce que le problème pourrait venir d'une court circuit, sachant que j'ai refait deux fois la connectique, j'ai même rajouter des connecteur dupond pour bien connecter facilement et éviter de devoir démonter l'imprimante pour accéder a la CM ? - Est ce que parmi ces valeur j'aurais oublier de commenter ou de-commenter une ligne dans Marlin : GRID_MAX_POINTS_X 5 // Valeur minimum recommandé dans le tuto d'installation d'un capteur type BLTouch/3DTouch #define ENABLE_LEVELING_FADE_HEIGHT #define AUTO_BED_LEVELING_BILINEAR #define RESTORE_LEVELING_AFTER_G28 - Est-ce que l'un de vous saurais comment je peux éviter la remonté de la t^te d'impression en cas d'erreur ou alors limiter ce déplacement, car si par exemple j'ai deux fois la même erreur sur le même point la tête remonte de 10mm (2x5mm) parfois plus, et une fois au point suivant, la descente est d'une part lente et longue mais j'ai comme une sorte de timeout qui se déclenche et affiche un "homing failed" sur l'écran. La ici aussi j'aimerais savoir comment éviter cela si c'est possible en enlevant ou en augmentant ce timeout si s'en est bien un ? - Vous avez branché votre 3DTouch avec une résistance ou sans ? Car j'ai remarqué une chose, il fonctionne correctement quand je branche mon imprimante uniquement en USB mais je ne l'allume pas avec l'interrupteur a l’arrière. Par contre des que je met l'imprimante en tension c'est mort il déconne monte et descend plusieurs fois de suite et provoque des écarts de plusieurs mm sur certains z-offset relevés... - Est-ce que je jette le capteur et je commande un BLTouch ? Si quelqu'un a une idée du soucis je suis preneur ! Merci d'avance !
  2. complètement raison, tu as ! je vais faire ça Merci ! [edit] c'est fait, @Yo' si tu peux supprimer mes deux post sur ce topic, je t'en remercie d'avance !
  3. Hello, petit question pour vous tous, vous avez branché votre 3DTouch avec une résistance ou sans ? J'ai remarqué une chose, il fonctionne correctement quand je branche mon imprimante en USB mais je ne l'allume pas. Par contre des que je met l'imprimante en tension c'est mort il déconne monte et descend plusieurs fois de suite et provoque des écarts de plusieurs mm sur certains z-offset relevés... Si quelqu'un a une idée du soucis je suis preneur !
  4. Bonjour à tous, Je rencontre quelques soucis avec mon 3DTouch après son installation au moment de faire un G29. Niveau configuration de Marlin 1.1.9 je pense être bon car tout ce passe bien jusqu'au moment de lancer l'automatic bed leveling avec un G29. La tête se déplace correctement sur les 25 points que j'ai défini mais certains points se foire .... voici un relevé pour illustrer le soucis : LUS : Bilinear Leveling Grid: LUS : 0 1 2 3 4 LUS : 0 -0.094 -0.080 -0.184 -0.258 -0.231 LUS : 1 -0.330 -0.270 -0.340 -0.372 -0.327 LUS : 2 -0.364 -0.295 -0.357 -0.392 -0.322 LUS : 3 -0.377 +4.504 -0.352 -0.350 -0.288 LUS : 4 -0.290 -0.255 -0.322 +4.564 -0.312 comme vous pouvez le voir les points (oX:oY) 1:3 et 3:4 ont un z-offset bien trop élevé ... Parfois le soucis arrive sur 1 point, 2 voir 4, c'est assez aléatoire ... Visuellement le soucis se matérialise par une remonter de la pointes du 3DTouch deux fois rapidement(clic-clic), ensuite la tête d'impression monte de 5mm, et retente le test. Alors parfois la deuxième passe est bonne, mais de toute façon le résultat moyen sera faussé vue qu'il fera la moyenne des passes de descente du capteur. J'ai d'ailleurs augmenté le nombre de test à 3 passes pour chaque point en ralentissant la descente.. mais le problème était déjà la avant, c’était un test dans l'espoir que cela résolve mon soucis. Sinon c'est vrai que c'est long mais ça apporte plus de précision, je le constate sur les autres valeurs dont l'écart moyen était beaucoup plus important avant. - Est-ce que le problème pourrait venir d'une court circuit, sachant que j'ai refait deux fois la connectique, j'ai même rajouter des connecteur dupond pour bien connecter facilement et éviter de devoir démonter l'imprimante pour accéder a la CM ? - Est ce que parmi ces valeur j'aurais oublier de commenter ou de-commenter une ligne dans Marlin : GRID_MAX_POINTS_X 5 // Valeur minimum recommandé dans le tuto d'installation d'un capteur type BLTouch/3DTouch #define ENABLE_LEVELING_FADE_HEIGHT #define AUTO_BED_LEVELING_BILINEAR #define RESTORE_LEVELING_AFTER_G28 - Est-ce que l'un de vous saurais comment je peux éviter la remonté de la t^te d'impression en cas d'erreur ou alors limiter ce déplacement, car si par exemple j'ai deux fois la même erreur sur le même point la tête remonte de 10mm (2x5mm) parfois plus, et une fois au point suivant, la descente est d'une part lente et longue mais j'ai comme une sorte de timeout qui se déclenche et affiche un "homing failed" sur l'écran. La ici aussi j'aimerais savoir comment éviter cela si c'est possible en enlevant ou en augmentant ce timeout si s'en est bien un ? sinon - Est-ce que je jette le capteur et je commande un BLTouch ? Merci d'avance !
  5. Oui, je test mes poulies chinoises bientôt Les anciennes, pourtant neuvent, sont déjà dans un sale état...
  6. Aucun message d'erreur ? Perso j'ai eu un soucis de sonde de chauffe mal soudé que j'ai dû ressouder, du coup j'ai mis de connecteur dupont, depuis aucun soucis mais j'avais un message d'erreur consternant la température. Le mieux donc serait de vérifier tout les vonnectique et l'alimentation (faux contact, fil mal branché, etc) Partage la vidéo du soucis pour voir
  7. Hello, merci pour le lien Sckyz0 ! je complete avec une vidéo qui montre typiquement le type de soucis/besoin de reglage liés au écrous excentriques :
  8. Clairement mieux oui, Merci à @bouli63 et @tukutt. Du coup j'ai mis le nez dedans aussi et refait une petit passe sur le code (wip) et tout les écrans pour un leger makeup, refaire les popup et surtout les screens déformés hérités de l'affichage U20 ... J'ai modifié le loading qui était vraiment moche et la je bricole des vues en plus aussi pour améliorer la navigation / calibration / et avoir plus d'info que l'écran de base. Le seul soucis que j'ai eu c'est le logo de démarrage inchangeable... J'ai un gros logo 'LONGER' alors qu'avant la première mise à jour j'avais 'Alfawise', je l'ai pourtant bien supprimé partout et rien à faire. Faut que je trouve un moyen de réinitialiser l’écran je pense, l'ancien logo doit être encore dans un emplacement mémoire ... si l'un de vous à une idée, je prend
  9. C'est ce que j'ai fais, j'en ai commandé (en chine) je verrais ce que ça donne
  10. Hello, sur l'écran de l'imprimante tu as bien l'info de température aussi ?
  11. Pour l'écran il est possible de le déplacer au dessus (rallonger le câble) ou de mettre un support type entretoise pour l'avancer et il y aura la place pour y mettre un 40x40x20
  12. Cinetryx

    recherche Raspberry Pi 3b+

    Bonjour à tous, je cherche un Raspberry Pi 3B+ d'occasion. Si l'un de vous aurait ça dans un fond de tiroir pour pas trop cher en RP ça m'intéresserait ! C'est évidement pour monter un Octoprint dessus Merci et bonne année !
  13. Hello, j'ai eu ce soucis aussi et c'était le la sonde de température qui était désoudé au niveau des gaines termo prêt du bloc chauffant. Vérifie donc le câblage Ps: sous réserve que tu n'ai rien modifié évidemment et qui aurait une conséquence
  14. C'est le gcode de base de la carte micro SD fourni, le raft dessus n'est pas top, c'est normal. Justement maintenant faut apprendre tout ce jargon, le type de support, le débit de filament, etc. Faire quelques print de structure de calibration pour vérifier les dimensions, le débit de matière, l'exdrudeur, et surtout faire une tour de chauffe pour chaque nouveau PLA que tu aura pour vérifier à quelle température il travail le mieux Il y a masse de tut sur YouTube, je te conseils vivement d'en regarder, ceux d'Egalistel par exemple :), ensuite tu en a pleins d'autres très complet et complexe mais regarde en fonctions des besoins et soucis que tu rencontrera progressivement. Pour le reste c'est du fun, du plaisir et surtout de la patiente...
  15. Hello, j'ai eu ce soucis et cela venait du serrage des poulies trop fort. Celle de gauche (normalement) sont sur des entretoise de serrage, il faut les ajuster pour trouver le juste milieu. Le risque c'est dendommager les pouli et provoquer ces fameux à-coups... Si c'est le cas il va falloir remplacer les poulies... Bon print!
×
×
  • Créer...