Aller au contenu

Filament ABS

malphodo

Membres
  • Compteur de contenus

    100
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

15 Bonne

À propos de malphodo

  • Rang
    Membre débutant

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci à tous les deux, je vais etudier ça de pret. Curieusement la température de stand by marche bien par défaut, je pense que ça vient effectivement du slicer. Du coup ce qui me manque c est juste un petit z hop durant la montée en temperature. C est clairement un manque pour les multibuses.... et ça me gonfle flerais de repartir vers marlin. Je vais voir si éventuellement je peux pas ajouter la fonction dans les scripts de klipper
  2. Bonjour à tous, Je viens de tuner ma tornado avec une MKS SBASE 1.3 et une chimera Watercooled, au final pas mal de bugs sous marlin 2 provoquant de l'instabilité dés le passage en dual color. Du coup je me lance dans klipper depuis ce week end. Grace au super tuto trouvé sur le forum les premières étapes sont faites, maintenant je rame un peu sur le tuning "fin", du coup je fais appel à vous ! Il me reste deux problèmes : M'inspirant du tuto j'ai fais une macro G29,start_Gcode & purge (voir PJ). 1) après avoir fait le BED_MESH_CALIBRATE je ne peux pas dérouler ma purge car la commande G1 X20 Y3 Z.20 revient en erreur le indiquant que le Z est hors plage, ce que je ne comprend pas. juste avant la commande BED_MESH_CALIBRATE ça fonctionne, juste après ça marche plus. Pourtant cette commande n'est pas censée toucher à l'offset "absolu" il me semble. ? 2) j'ai créé des macros T0 et T1 pour gérer le switch de buse, mais quand l'imprimante switch de buse et que la buse qui entre en phase de travail était en température de veille (175° environ), la montée en température se fait en laissant la buse au contact, ce qui est forcement moche. Je souhaiterai dans ce cas la relever un peu. Mais pas forcement systématiquement pour éviter de trop perdre de temps sur les alternances courtes . Si vous avez une piste je suis preneur Edit : concernant le point 1) le problème a été réglé en ajoutant : [stepper_z] Position_min : -1.5 TEVO_Tornado-Chimera_MKS_SBASE_BLTOUCH_inprogress.cfg
  3. Comme le dit Jean Claude Dusse :"Si tu me sens pas, le fait pas." Les soucis possibles du coup ta première couche risque d’adhérer moins, tu peux pas faire d'ABS et tu risque dans certain cas de trop refroidir et du coup d'avoir du délaminage. Mais si ca marche comme çà avec les ventilos à fond "fonce et oublis que t'as aucune chance" .... encore Jean Claude !*
  4. ouaip mais non en fait la conclusion est pas la bonne je pense C'est normal (décrit dans la doc du marlin d'origine) que si tu change de type de ventilo tu doives changer quelques réglages dans le configuration.h Ci dessous 2 variables qui jouent la dessus La première ligne température en dessous de la quelle le ventilo ne peut pas être déclenché (par défaut ça doit être 40 de tete) La seconde la valeur mini pour faire tourner le ventilo (certains ventilo demandent + pour démarrer), tu essayes 110 puis 120 .... bref petit à petit #define MONO_FAN_MIN_TEMP 10.0 #define MONO_FAN_MIN_PWM 100 Apres faut aussi bien verifier que le ventilo est bien libre, moi par défaut il était un peut trop écrasé dans la tete et j'ai du jouer du cutter pour que ca tourne parfaitement librement (a verifier avant la modif du firmware du coup) C'est vrai que c'est pénible cette phase de test quand il faut flasher...courage !
  5. Sympa en blanc aussi ! Pourquoi tu dis ca pour le ventilo ? la melzi gère impec et ca se branche pareil pour le ventilo qui sert à refroidir la pièce.
  6. malphodo

    CURA 2.3 USB & MELZI ?

    Étrange tu peux essayer clic droit sur le fichier et "propriétés" et vérifier que lecture seule n'est pas cochée. Après si tu es sur un Windows ou tu dois utiliser un login/mot de passe bien vérifier que tu utilises le compte qui a servi à l'installation et qu'il est bien administrateur de la machine.... Pratiquement Impossible de relire un firmware, en fait c'est pas un code en "clair" qui est stocké dans la carte, il est compilé avant le téléversement. Il faudrait donc un "dé-compilateur"....mieux vaut laisser tomber tu passeras moins de temps à configurer un nouveau firmware. Pour Cura 2.3 après avoir parcouru la blinde de forum US ce qui se dit c'est que c'est une beta qui ne comporte que le slicer et une couche minimum qui ne permet le fonctionnement des imprimantes ultimaker ...et peut être quelques chanceuses. J'ai tout essayé et j'ai arrêté de perdre mon temps pour une fonction au final qui ne sert que pour faire des tests d'offset. D'ailleurs même sur la 2.3.1 et 2.4 c'est blindé d'autres bug super pénibles et régulièrement il perd les profils de materiaux et parfois le profil d'imprimante. Bref ne te prends pas trop la tète.
  7. Pas besoin de Dagomapp ... suffit de suivre le tuto :
  8. Super taf ! Sur un autre post tu indiques etre passé sur des barres de 300mm pour compenser la largeur de la nouvelle, mais du coup tu as changé les 5 barres, mais je suis interessé de savoir comment tu as fait pour la liaisons des supports de Z avec les barres Y, vue qu'elles sont plus ecartées maintenant
  9. Pour vous aider j'ai modifié rapido un schéma trouvé sur le net, en bas les 2 ventilos qui refroidissent la piece (doivent etre contrôlés par la melzi) et en haut le ventilo qui refroidi la hotend (toujours à fond). Vous l'aurez compris la notion ventilo avant/arrière c'est par rapport à la tete dont nous parlons dans le fil, et "supplémentaire" pour ceux qui imprime se support pour la 3eme tete. Le fusible de 20 à 40 A est optionnel mais fortement conseillé.
  10. merci pour vos réponses je suis rassuré du coup. j'ai reussis a sortir la piece avec cura 2.3 .. mais c'est pas top
  11. d’ailleurs je suis curieux si l'un d'entre vous peut tester en chargeant la même pièce histoire de voir si le probleme est de l'autre coté du clavier http://www.thingiverse.com/thing:664703 pièce main-google.stl dans le pack ci dessus
  12. perso j'ai pas mal testé depuis quelques jours mais je pense que je vais lâcher l'affaire. J'ai bien compris le produit et meme si il est complexe les options sont interessantes mais j'ai régulièrement des "abbérations" dans le slicing exemple ci dessous comparaison simplify et cura 2.3.1:
  13. Sympa les couleurs ! Pour la butée avec le capteur pibot pas de problèmes je me suis débrouillé pour que la vis de fixation tombe pile sur le capteur de fin de course Étrange cette histoire de home à modifier...moi j 'ai pas touché et je suis pas spécialement décalé.....au pire il faudrait juste que je baisse un peu le x max ça force très légèrement la tête étant plus large.
  14. La tête version pibot pibot Tête bi ventilateur IndC mixte.STL
×
×
  • Créer...