Aller au contenu

Filament ABS

alexsrfc

Membres
  • Compteur de contenus

    5
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de alexsrfc

  • Rang
    3D Newbie

Information

  • Imprimantes
    discovery 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Le bouton poussoir sert à mettre la puissance laser au minimum pour faire la mise au point du laser, non aucune notice fournie avec malheureusement
  2. Oui tout à fait, M106 S255 je mesure 4,8v en entrée TTL sur mon voltmètre numerique et M106 S0 0v, pourtant il reste allumé Edit: je viens de constater que le laser s'allume également lorsque l'entrée TTL du driver est débranchée (broches libres)
  3. Bonjour à tous, je suis en train de modifier ma vieille imprimante 3D Dagoma D200 en graveuse laser, le projet est bien avancé mais actuellement je bute sur un problème, j'utilise la sortie ventilateur de la carte Melzi pour piloter le laser via la commande M106, j'ai fabriqué un pont diviseur pour transformer le 12v de la sortie ventilateur en 5v pour piloter l'entrée TTL de mon driver laser, mon soucis est que le laser reste tout le temps allumé, que l'entrée TTL ait du 5V(M106 S255) comme du 0V(M106 S0), je ne comprends pas pourquoi, je ne sais plus quoi faire c'est pour cela que je sollicite votre aide. Le module laser https://www.banggood.com/fr/450nm-3500mW-3_5W-Blue-Laser-Module-With-TTL-Modulation-for-DIY-Laser-Cutter-Engraver-p-1103261.html?rmmds=myorder&cur_warehouse=CN Photos du montage: Merci d'avance
  4. Bonjour à tous, je suis en train de modifier ma vieille imprimante 3D Dagoma D200 en graveuse laser, le projet est bien avancé mais actuellement je bute sur un problème, j'utilise la sortie ventilateur de la carte Melzi pour piloter le laser via la commande M106, j'ai fabriqué un pont diviseur pour transformer le 12v de la sortie ventilateur en 5v pour piloter l'entrée TTL de mon driver laser, mon soucis est que le laser reste tout le temps allumé, que l'entrée TTL ait du 5V(M106 S255) comme du 0V(M106 S0), je ne comprends pas pourquoi, je ne sais plus quoi faire c'est pour cela que je sollicite votre aide. Le module laser https://www.banggood.com/fr/450nm-3500mW-3_5W-Blue-Laser-Module-With-TTL-Modulation-for-DIY-Laser-Cutter-Engraver-p-1103261.html?rmmds=myorder&cur_warehouse=CN Photos du https://nsa40.casimages.com/img/2019/02/05/190205095946847791.jpg[/img] https://nsa40.casimages.com/img/2019/02/05/190205095947588604.jpg[/img] Merci d'avance
×
×
  • Créer...