Aller au contenu

Filament ABS

Marc-Olivier

Membres
  • Compteur de contenus

    38
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Marc-Olivier

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Imprimantes
    Discovery 200; Creality CR10s

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello! Très intéressant, tu en es rendu ou ? J'envisage de migrer de ma cr10s V1 vers une RatRig V-Cast en idex. Tu semble moyennement satisfait de RatRig ? J'ai déjà passé une discovery vers une black evo, la rien de complexe, tout était dispo. Je pense comme toi utiliser une SKR mais la pas de firmware de dispo ? Merci ! Envoyé de mon SM-G950F en utilisant Tapatalk
  2. Marc-Olivier

    Mise à niveau CR10S

    Bonjour, Je ne comprends pas pourquoi synchronisé l'axe Z, sur une CR10S l'axe dispose de 2 motorisations. Il y a vraiment un intérêt ? Envoyé de mon SM-G950F en utilisant Tapatalk
  3. Hello, Ton problème de layer Shit peut provenir d'un défaut entre tes moteurs et tes drivers (les drivers ne supportent pas l'ampérage demandé par les moteurs). Tes moteurs sont d'origine ? Peut être que tes divers chauffent trop ?
  4. Visiblement, cela joue plus sur la hauteur général du plateau et pas sur un des points (au centre par exemple..) Fausse bonne idées
  5. Ok, merci. Je pense les avoirs réglés trop "dur" ce qui doit générer un contrainte sur le plateau. Envoyé de mon SM-G950F en utilisant Tapatalk
  6. Bonjour à tous, Je cherche à comprendre comment bien régler la contrainte sur les 3 excentriques du plateau. J'ai des soucis d'accroche au centre de mon plateau et, comme beaucoup, je me suis dit "plateau bombé". Puis en cherchant un réglage optimum, j'ai remarqué que deux des 6 roulettes sous le plateau ne touchaient pas le rail. Je les ai donc resserrés en cours de print et surprise! impression au centre du plateau correct mais du coup coté gauche trop haut. (Photo de la première couche au centre du plateau pendant le resserrage) Avez vous une solution p
  7. On m'a donné la solution sur Dagomaniak: Voila ou j'en suis:
  8. Si quelqu'un sait comment positionner la "cale parallélisme chariot pour tête origine" je veux bien un petit explicatif ou mieux une photo merci !
  9. Bonjour à tous, J'ai finalement commencé l'évolution vers la Black EVO Je n'ai pas énormément de temps à y consacrer, ne vous étonnez donc pas si je ne mets pas de news tous les jours Actuellement j'en suis la... au début quoi Je fait un petit fichier de suivi/manuel de montage dispo ici en lecture pour ce que ça intéresse
  10. Pas de quoi, bon print ! Envoyé de mon SM-G950F en utilisant Tapatalk
  11. Non ça n'est pas normal. Le plateau doit revenir tout seul jusqu'au switch que tu as changé. Si ton switch est bien branché côté imprimante, il te reste à vérifier que la connectique est bien branché dans le boîtier de commande... Si je comprend bien, ton imprimante à toujours fait ça ? Envoyé de mon SM-G950F en utilisant Tapatalk
  12. Oui, si le switch ne fonctionne pas correctement, l'imprimante ne sait pas où se trouve le point d'origine du plateau. Le comportement de plateau qui va trop loin est typique d'un défaut sur ce capteur. Surtout si tu n'as fait aucun modification logiciel dernièrement. Envoyé de mon SM-G950F en utilisant Tapatalk
  13. Non, c'est le petit switch de buté Envoyé de mon SM-G950F en utilisant Tapatalk
  14. Marc-Olivier

    Auto Home

    Verifie si tu n'as pas un soucis de contact sur tes connecteurs des capteurs. Interverti les connectique des capteurs x y pour vérifier s'il n'y en a pas un d'hs Envoyé de mon SM-G950F en utilisant Tapatalk
  15. Hello, Je dirais défauts sur le capteur de fin de course. Tu utilises des rallonges entre l'imprimante et ton boîtier de contrôle ? Commence par vérifier ta connectique Sinon inverse les capteurs x et y pour voir s'il y en à un de hs Envoyé de mon SM-G950F en utilisant Tapatalk
×
×
  • Créer...