Aller au contenu

Filament ABS

Black-Dragon34

Membres
  • Compteur de contenus

    29
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Anycubic I3 Mega S
    TMC 2209
    Mosfet

Visiteurs récents du profil

237 visualisations du profil

Récompenses de Black-Dragon34

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

3

Réputation sur la communauté

  1. Salut, je ne suis pas sous Cura, mais je constate peut être quelques défauts dans tes réglages. - Température : basicfil recommande entre 195-215°. Essayé température plus élévée. Pour trouvé celle la plus appropriée imprime une tour de Température. Tu trouveras plein de tuto sur ce sujet. - Pourcentage de chevauchement : perso je suis entre 20/25% - Vitesse : 100mm/s c'est la vitesse max indiqué pour nos Mega I3 avec une recommandation par Anycubic pour de bon résultat à max 60mm/s. - Rétractation : comme le dit Titouvol 8mm c'est énorme. Perso, mais là tous dépend du filament je suis entre 2,5 et 4 mm à 60mm/s
  2. Heureusement que j'utilise le conditionnel, en espérant que @jack700 sache quel imprimante il possède
  3. La "S" a deux capteurs de butées en Z, et sauf erreur le Z de gauche est câblé avec les fils bleu et jaune supplémentaires à côté du Y (bleu, jaune et rouge)
  4. @jack700 Bonjour, déjà il semblerait que ce soit une Mega "S" et non la Mega première du nom. Donc si tu as flashé avec le Firmware 1.1.5 de la mega normal qu'elle ne fonctionne plus comme il faudrait. Lien vers le Firmware 1.1.5 de la "S"
  5. @SnoopySnoopy, merci pour ta réponse. En effet tu confirmes ce que je pensais sur l'inertie du plateau. Mais comme tous les logiciels de tranchages que j'ai sous la main me mettent la pièce dans le sens perpendiculaire à l'axe X, je pensais qu'il y avait une raison particulière.
  6. Bonjour, je doit imprimer une pièce plus longue que large, et je me demande comment la positionner pour le meilleur rendu. Vaut-il mieux qu'elle soit parallèle à l'axe X ou perpendiculaire ? En effet dans le premier cas c'est plus l'axe X (déplacement buse) qui travaillera et dans le second l'axe Y (déplacement du plateau). Merci pour votre retour d'expérience et mon éclairage sur la question.
  7. Salut @mixer49, j'espère que je ne répond pas trop tard . Regarde dans le manuel, si tu n'arrive pas à faire le bed liveling alors que tu as tourné tes vis de plateau à fond, il faut ajuster avec les vis de fin de courses, celle à coté de chaque axe Z. En gros tu règles ton plateau à 15 mm sur les 4 côtés par rapport au support, tu fait descendre ton Z à l'aide du menu via écran jusqu'a pratiquement touché le plateau (Tool, Axes, descendre de 1 par 1). Ensuite, tu règles les Vis de fin de course jusqu'au contact avec les capteurs (Attention sur la Mega "S" il y'en à deux, une de chaque côté). Reste plus qu'a refaire étape de nivellement depuis le début. Bon courage
  8. Salut, Étonnant qu'ils t'ai demander de flasher avec le firmware de la Mega X. Regarde sous le plateau, il a 4 fils. 2 assez gros pour l'alimentation et 2 plus petits pour la sonde. Peut être que l'un de la sonde est desoudé.
  9. J'ai également fait appel au SAV pour le plateau, reçu en 15 jours sans aucun frais.
  10. @HaldaranePour la Vref il ne faut pas brancher les moteurs, mais il faut que les drivers soient alimentés, donc positionnés sur la carte mère. En ce qui concerne le firmware je suis passé à celui de knutwurst que tu trouveras ICI , avec plein de configs différentes dont la TMC qui permet de ne pas inversée les connecteurs.
  11. Branchements fait, installation OK, PID en cours. J'ai finalement opté pour la facilité. Comme promis une petite photo A bientôt
  12. @stef_ladefense Merci pour ton explication. Je vais pouvoir me lancer dans le branchement des Mosfets.
  13. Bonsoir, J'ai lu avec grand intérêt ce fil et j'ai passé le cap en commandant le nécessaire. 2 Mosfets MKS et du câble de bonne section . J'ai tout reçu et je m'apprête à les installer. Cependant je me pose une question, qui semble ne pas être abordée ici. Sur la CM il y a une arrivée 11A dédiée à l'alimentation du Bed. Peut on l'a débrancher ou a t'elle une autre utilité. En effet en la supprimant on récupère une sortie sur l'alim et ainsi avoir une sortie pour chaque Mosfet. Merci pour vos éclairages. Je ne manquerais pas de mettre une petite photo une fois installés
  14. Salut, je vient de vérifier et effectivement je t'ai envoyé un profil avec les Temp du PETG. Pour le PLA 210 pour la couche 1 et 200 (voir 195) à partir de la 5.
  15. Salut kurtspirit, Ci-joint mon fichier de Profil sous S3D, j'avais pas mal galéré également. Je l'ai adapté par rapport à Cura ou j'avais de beaux prints. J'ai remarqué pas mal de différences avec le mien. Essayes, en esperant que cela puisse te servir. Anycubic I3 Base Cura.fff
×
×
  • Créer...