Aller au contenu

Filament ABS

tlem09

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de tlem09

  • Rang
    3D Newbie

Information

  • Imprimantes
    Ender 5

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, Super ! Peux-tu donner un lien vers ta méthode, cela intéressera sûrement du monde ? Cordialement Jacques
  2. Je ne comprends pas ton message ? Il n'y a rien à expliquer, Il suffit de suivre pas à pas la procédure indiquée dans le lien que j'ai donné. C'est très clair, il donne tous les liens dont tu as besoin pour télécharger arduino, les pilotes, comment se connecter à la machine etc. Le seul détail que je peux rajouter, c'est qu'il vaut mieux connecter l'imprimante éteinte pour effectuer le téléversement. Si il y a un point spécifique que tu ne comprends pas, où tu hésites, je pourrais te donner des précisions, mais dans un premier temps suit bien toutes les étapes. Cordialement
  3. Bonjour, Il me semble qu'il manque une voyelle dans ton message . C'est le "é" ou le "a" ? Plus sérieusement, c'est expliqué dans la procédure que j'ai jointe à mon message un peu plus haut. C'est Cura 15.04.3. C'est plus simple avec Xloader, mais ni l'un ni l'autre n'ont fonctionné chez moi. La procédure "reddit" est simple et fonctionne très bien. J'ai mis du temps à me lancer car j'avais peur de faire une bêtise et bousiller le firmware. Ça fonctionne très bien et après je me suis même amusé à changer quelques autres paramètres comme la langue. C'est très facile de revenir en arrière et de reflasher si on n'est pas satisfait du résultat. Ça prend quelques minutes. Cordialement Jacques
  4. Bonjour, Bon finalement j'ai sauté le pas et appuyé sur "téléverser" dans arduino après avoir suivi la procédure trouvée sur reddit : Le flash s'est fait sans souci. Je l'ai fait carte nue avec juste le câble usb branché à l'ordi, car j'avais réinstallé l'ancienne. Maintenant il me reste à la prendre en main, les menus sont un peu différents (je n'ai plus "motion" ?). Si besoin je n'hésiterais plus à re-flasher ! Merci à tous Cordialement Jacques
  5. tlem09

    NewOld

    Merci de ton accueil ! Par bonheur plus confinés pour longtemps : On va quand même laisser nos imprimantes travailler confinées pendant que nous nous promènerons. Cordialement Jacques
  6. Un très grand merci à @fran6p , ce logiciel semble fait pour mon petit cerveau ! J'ai essayé mais avec 115200 bauds j'avais une erreur "failed" très rapidement. Je tente en ce moment avec la valeur proposée par défaut à savoir 57600 bauds et là je suis en uploading depuis un peu plus d'une demi-heure ! Je croise les doigts mais ça me semble long pour charger 344 ko ! Est'il obligatoire d'avoir l'imprimante allumée ou faut'il juste brancher le câble usb qui allume le LCD ? Personnellement j'ai allumé l'imprimante. Je ne vois aucun signe d'activité sur l'écran LCD. Merci @Raggasly je regarderais ça si ça ne fonctionne pas avec Xloader qui me paraissait l'outil idéal. Cordialement Jacques
  7. Perso je trouvais ça à ma portée, malheureusement ça ne fonctionne pas ! En ligne de commande AVRDude je n'ai pas trouvé le bon tuto en français ni pour AVRDudess. Je me laisse un peu de réflexion pour utiliser Arduino IDE selon la procédure que j'ai mise en lien. Merci à vous tous Cordialement Jacques
  8. Je m'aperçois que je comprends mieux les shadoks que les firmwares ! N'étant pas équipé comme les gendarmes, j'ai du mal à les flasher !! Si je pouvais envoyer leur .hex avec Arduino Ide ça me conviendrait mieux. J'ai tout préparé mais j'hésite encore à passer par le firmware TH3D . Mais bon c'est ça ou je remets mon ancienne carte il me semble ? Merci à tous Jacques
  9. J'ai trouvé cette procédure qui semble adaptée à mon souci : https://www.reddit.com/r/ender5/comments/czz2ye/guide_how_to_use_the_creality_v115_board_with_the/ Malheureusement je ne suis pas très doué en anglais et j'ai peur de faire une bêtise . Je vais peut-être la tenter si je suis motivé !! Un grand merci pour votre aide ! Jacques
  10. Un grand merci pour le temps que tu me consacres. Je te joins la procédure donnée par Creality que je crois avoir suivi à la lettre. L'installation automatique proposée au début ne fonctionne pas. J'ai bien utilisé l'ancienne version de Cura conseillée et même après un nouveau démarrage l'installation du firmware échoue mais si j'essaie de lancer une impression par la connexion USB cela fonctionne ! Jacques Install new firmware.pdf
  11. Merci de ta réponse. Comme je le précisais Creality m'a fourni un .hex, avec une procédure pour me connecter à l'imprimante. Je suis bien connecté car je peux lancer une impression et je vois la température du plateau et de la buse monter, mais par contre si je clique sur installer un nouveau firmware que je lui indique le chemin du .hex, j'ai un message d'erreur de communication me demandant si l'imprimante est bien connectée au PC. C'est là que je suis coincé ! Par contre je ne comprends pas ce qu'est ce bootloader ? Je ne vois rien dans les menus ? Cordialement Jacques
  12. Bonjour, Merci beaucoup à @Minioim et @Raggasly pour le temps pris pour me répondre. Je réponds avec retard car je pensais recevoir un mail quand j'aurais une réponse et c'est en allant sur le forum que j'ai vu la réponse de @Minioim et en répondant, celle de @Raggasly qui confirme mon opinion sur l'obligation de flasher. J'ai revérifié une 3ème fois le positionnement des cables avec les indications écrites sur la carte mère. Tout est bon, c'est exactement le même positionnement que sur la 1.1.4. Je pense que l'inversion est due au fait que la machine est reconnue comme une Ender 3. Sur l'axe Z le plateau monte au lieu de descendre quand on fait le move axis (Il me semble que le plateau de l'Ender 3 est fixe et c'est la buse qui bouge en montant au fur et à mesure de l'impression ?). Le move axis fait bouger le X et le Y vers le contacteur de limite. Quand je fais le auto home le X part à gauche au lieu de la droite et bute contre le cadre. Avec l'ancienne carte tout fonctionnait parfaitement. Il me semble que le problème vient du firmware. Je ne sais pas comment il fait la différence entre ces deux machines qui ont des fonctionnements un peu différents ? Mon souci est maintenant de flasher ce firmware avec mon câble usb selon leur procédure. Si je pouvais éviter d'aller bidouiller avec un arduino ou une clé ISP (que je ne possède pas), comme ils l'indiquent dans leur vidéo. Avec tous mes remerciements. Cordialement Jacques
  13. Bonjour, J'ai depuis peu une Ender 5. Je viens de recevoir la carte mère silencieuse que j'ai installée physiquement. Je ne pense pas avoir fait d'erreur dans les branchements car au fur et à mesure que je débranchais un câble je le rebranchais aussitôt. Sur l'écran LCD il est maintenant affiché : Ender 3 firmware 1.1.8. Le paramétrage du Z est inversé. J'ai contacté Creality qui m'a envoyé un fichier.hex avec une procédure pour l'installer à partir de Cura 15.04.3, avec un câble usb. Mon imprimante est bien vu dans cura et je pourrais théoriquement imprimer en usb, sauf que le paramétrage X Y Z est dans les choux et après le chauffage du lit et de la buse, la tête va dans le mauvais sens et bute contre le support. Par contre si je veux appliquer la procédure d'installer un nouveau firmware, j'ai un message d'erreur de connexion ? J'ai lu les posts avec des soucis avec le Bltouch mais pas uniquement avec l'installation de la carte. Merci pour votre aide. Cordialement Jacques
  14. tlem09

    NewOld

    Bonjour, Je suis retraité, viens d'acquérir une Ender 5 et découvre un nouveau monde . De plus j'essaie d'installer la nouvelle carte silencieuse mais je galère un peu avec le firmware. Merci par avance pour toutes les réponses que vous voudrez bien apporter à mes futures questions ! Cordialement Jacques
×
×
  • Créer...