Aller au contenu

Filament ABS

Gege34

Membres
  • Compteur de contenus

    87
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

13 Bonne

1 abonné

À propos de Gege34

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    Toulouse
  • Intérêts
    Ordinateur rétro
  • Imprimantes
    Artillery Genius

Visiteurs récents du profil

136 visualisations du profil
  1. En effet peut être le mode de remplissage (ça me le fait des fois aussi). Essaye autre chose que le Gyroid (Print Settings/Infill/Fill pattern)
  2. Je me demande si ce firmware Molise (qui est très bien) n'en fait pas un peu trop pour cette carte mère 8bits et que dû coup elle rate (ou interprète mal) des commandes. Par exemple, lors d'une impression si je me balade un peu trop vite dans les menus, j'ai le droit à un "une erreur perte de filament" (ce qui n'est pas vrai). Donc je me demande si ce matin j'ai pas lancé un peu trop rapidement la chauffe de l'ensemble et que la carte mère n'était pas complètement initialisé et aurait raté quelque chose.
  3. La température de la Buse ne semble pas être encore bonne et comme dit Kachidoki ça voudra pas extraire si la tête est pas chaude. Je parle pas de la chaleur de la tête qui peut être chaude mais de la température vu par la carte mère, ici -15°. Comme tu as changé toute la tête on va dire que la sonde de température est bonne, je pense donc à un problème de carte mère.
  4. Nouvel essai, je lui demande de monter à 50°, il monte à 54° et redescend à 50° et si je baisse à 30° ça y va aussi. Donc je ne sais pas ce que j'ai eu et pourquoi ça c'est emballé (cramé de PLA) au début. Par contre je crois que je suis bon pour démonter toute la tête pour la vérifier, le PTFE a surement pris cher. Si vous avez une idée du pourquoi ça c'est emballé au début ?
  5. Salut, Ce matin je vais pour lancer une impression, comme d'habitude je choisi le pré-chauffage dans le menu (firmware Molise). La température monte, monte, et ça commence à sentir le cramé et de la fumé sort de la buse (en fait le filament crame). J'éteins l'imprimante en urgence (j'aime pas ça, le PLA bouillant va remonter dans le PTFE, mais bon pas le choix). Je rallume l'imprimante et là le LCD me dit qu'il trouve plus l'imprimante. Je laisse refroidir le tout, débranche le LCD et la nappe de la tête d'impression, la carte mère répond bien via la liaison série. Je reb
  6. Je suis à 1.7mm de rétractation et je n'ai rien changé entre les 2 impressions (la pièce en noir et le pikachu). Bon par contre ce matin autre problème, je voulais faire d'autres impressions pour vérifier cette histoire de stringing, je lance un préchauffage comme d'habitude et là l'imprimante est parti en fumée . La buse qui fumait beaucoup (le PLA qui crame, ça a été hyper vite). Et après rallumage, le LCD ne voit plus l'imprimante. J'ai plus qu'à tout démonter pour voir ce qui ne vas pas .
  7. Hier j'ai imprimé un pikachu pour mon fils, il fait 10cm de haut et il est pas beau du tout (mon impression, pas mon fils ). Pourtant ça avait bien commencé mais à partir de la moitié, j'ai eu pas de la sous extrusion et pas mal de stringing entre les supports. Le filament est du PLA de marque ICE. Bien sur j'ai déjà tout réglé (step/mm, extrudeur, ...) et j'arrive à imprimer sans problèmes des pièces un peu plus haute (13cm) comme ce manchon d'aspirateur avec en plus du PLA inconnu (lot de 10kg, mais je pense que c'est du PLA dailyfil mat). J'avais fais tout me
  8. 3D Touch c'est ce que j'utilise (ainsi qu'un collègue) sur ma Genius, ça fonctionne très bien. Si t'es pas pressé tu peux le commander en chine pour 10€ (j'ai eu le miens chez Trianglelab). Le nylon (carbone ou pas) il va te falloir en effet une autre buse plus solide et pas mal monter en température (260/100), le bed peut y arriver, la tête de chauffe je pense aussi mais le ptfe d'origine va pas aimer. Donc un heatbreak bi-metal. Ca fait partie de mes prochain achat : heatbreak bi-metal et buse volcano (j'ai déjà du ptfe capricorn) toujours chez trianglelab.
  9. La delta qu'il avait trouvé 339€ sur Amazon (donc déjà hors budget des 300€) et la X1 sur Gearbest (livraison France) c'est 345€ donc on est pas loin. Après quelque soit l'imprimante, en dessous de 1000€ (une prusa monté calibré) ça reste des machines où il va falloir passer du temps à régler, améliorer, ... Le changement de filament est faisable mais comme dit @Bosco2509ça se fait pas tout seul, il faut être présent devant la machine, le prévoir dans le g-code, ... Il y a certaine imprimantes qui ont 2 extrudeurs, ça permet d'avoir 2 couleurs plus simplement mais ça augmente le
  10. Vu tes critères de fin (simple et rapide d'utilisation, 0% de galère en réglages) tu peux oublier les imprimantes delta comme celle que tu as repéré car au niveau réglage c'est pas ce que l'on fait de plus évident. Je dirais regarde du coté de la Artillery Sidewinder X1.
  11. Alors le flashage sans débrancher le LCD j'ai pas essayé, mais tu as cette méthode, et il y a aussi certain firmware LCD qui proposent une option pour désactiver le LCD, donc le principe est de flasher ce firmware LCD en 1er, de désactiver le LCD via l'option du menu et de flasher la carte mère après. Perso j'ai acheté la mienne sur la boutique Artillery sur Gearbest (livraison depuis Allemagne) et la garantie comme toute machine chinoise à une "garantie chinoise", c'est à dire qu'ils ne te demandent jamais de renvoyer la machine mais de faire la réparation par toi même. Dans mon cas par
  12. L'installation d'un bltouch sur une Genius ne fait pas sauter la garantie car il n'y a pas besoin d'ouvrir l'imprimante. Et pour flasher le firmware on peut se débrouiller avec un firmware LCD qui permet de déconnecter l'écran. Sur une X1 par contre ce n'est pas prévu d'origine donc il faut soit sacrifier la led RVB, soit ouvrir la machine pour câbler le bltouch. Après si tu as acheté ta machine chez Artillery, ils s'en foutent de la garantie, car quand tu as un PB, ils te demandent même de l'ouvrir pour contrôler à l'intérieur et te renvoient les pièces défectueuses (je l'ai vécu av
  13. Ah ok Tu peux utiliser un séche cheveux pour ramollir un peu la colle ou de l'alcool isopropylique.
  14. J'ai préféré m'imprimer des maintiens de câbles, plutôt que de mettre de la colle à chaud c'est plus démontable, sans risquer de casser qq chose.
  15. Je tourne aussi avec le firmware Molise qui est très bien, mais j'ai une Genius donc pour le câblage du BTouch c'est plus simple. Le molise utilise le même montage que le wagster donc à voir si c'est se que tu as fait. Oui 280° j'ai bien peur que ton PTFE est pris cher, surtout que l'autotune peut le faire monter au dessus pendant les tests. Tu devrais démonter ton extrudeur pour voir la tête de ce PTFE et le remplacer si besoin.
×
×
  • Créer...