Aller au contenu

Filament ABS

boromyr

Membres
  • Compteur de contenus

    22
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de boromyr

  • Rang
    3D Newbie

Information

  • Imprimantes
    LK4 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. L'un d'entre vous a-t-il essayé le SKR 1.4 avec l'écran original U30? Je voudrais l'acheter, mais continuer à utiliser l'écran DGUS au lieu du TFT, goût personnel. Il existe un fork Marlin 2 fonctionnel pour l'écran SKR + DGUS pour les imprimantes Creality, donc le matériel est réellement compatible, mais je voudrais continuer à utiliser la bibliothèque LGT_SRC.h. Si quelqu'un a essayé, ou peut essayer (sans rien démonter cependant !!!), pourrait-il me raconter son expérience? MERCI!
  2. Si les températures dans la trancheuse sont réglées correctement, vous pouvez essayer d'ajouter M109 S200 dans le script initial pour vous assurer que l'extrudeuse s'allume. Pour le lit, je ne me souviens pas du GCODE, peut-être M106 S50, mais vérifiez d'abord, si ce n'est pas M106, il devrait y avoir une commande à côté.
  3. I use about 100mm / s for retraction. To make sure this is the problem you can try to print this model with retraction on or off. https://www.thingiverse.com/thing:2080224
  4. Salut, depuis que j'ai essayé le mode UART, mes moteurs ont commencé à faire les bruits de fréquence alpha classiques des moteurs pas à pas. Imprimante: LK4 Pro, carte mère avec Atmega2560 basé sur RAMPS 1.3; Driver: TMC2208 MKS V2 pour X, Y, E, TMC2209 LERDGE pour Z, j'ai testé la connexion série avec un FTDI32; Micrologiciel: Marlin 2.0.7, correction de bogue 2.0.x Le problème principal est que je ne peux pas faire fonctionner la connexion RX, donc ils ne peuvent pas recevoir les données de débogage que je peux fournir, mais la connexion TX fonctionne parfaitement, j'ai f
  5. Malheureusement, je ne parle pas français, je n'ai pas compris ce que vous avez dit dans la vidéo, mais l'avez-vous résolu alors? Cependant, il me semblait que c'était le bruit du moment où quelque chose bloque le filament et que le moteur en souffre, en faisant ces coups, cela m'est arrivé. Cela n'a évidemment aucun sens que cela se produise pendant l'impression et pas avant. En fait, trop de rétraction et de vitesse peuvent émuler ce problème. Dans ces cas, vous pouvez essayer d'appuyer sur le ressort de l'extrudeuse pendant l'impression, pour voir comment il se comporte, si le mot
  6. Le filament continue-t-il à se déplacer de manière cohérente avec l'extrudeuse? J'ai pensé au filament aminci, mais si le redémarrage de l'imprimante fonctionne correctement, cela ne peut pas être le cas. Le filament est donc correctement introduit dans le hotend, mais ne sort pas de l'extrudeuse? Cela dit, il semble que vous êtes en train de détruire la matière, elle doit sortir quelque part! Prenez une photo ou une vidéo.
  7. Je ne comprends pas tout à fait le problème. Le moteur de l'extrudeuse continue-t-il de bouger? S'il se coince, vous pouvez vérifier le courant en tirant sur le filament sans appuyer sur le ressort. L'extrudeuse maintient-elle la température constante? Parfois, une erreur d'affichage m'a fait croire que la température était toujours autour de 200 ° C, mais en réalité l'extrudeuse était éteinte. Avez-vous compilé le firmware? Je ne pense vraiment pas que le problème soit le type de PLA.
  8. Oui je l'ai essayé, mais je ne l'ai pas très bien trouvé, je le trouve un peu moins rapide dans la navigation entre les fonctions (je ne veux pas dire qu'il plante, l'écran répond très bien au toucher), aussi je perdrais des fonctionnalités pour les remplacer par des choses inutiles, telles que contrôle du volume et luminosité de l'écran. Je suis retourné à la version précédente. Je suis en contact avec un développeur avec qui nous adaptons les images verticalement, c'est une question de temps. Quoi qu'il en soit, j'avais créé un stl pour le support d'écran horizontal pour LK4 et U30 pro,
  9. Non non officiel, un utilisateur l'a posté sur GitHub. Il existe 2 versions: la classique avec le firmware de l'écran le plus long et une seconde complètement indépendante avec un nouveau firmware avec l'écran horizontal: https://github.com/mrv96/Alfawise-U30-Pro-Longer-LK4-Pro-Marlin-2-Stock-Mainboard https://github.com/mrv96/Desuuu-Marlin2-LK4-Pro Je travaille actuellement avec la version écran vertical pour ajouter de nouvelles fonctionnalités!
  10. Salut, j'ai eu le même problème, je pensais que c'était juste mon ventilateur défectueux. Au début, le problème a été résolu en quelques clics, mais plus tard, il est devenu insupportable. J'ai démonté l'alimentation et vérifié le ventilateur, mais le problème était à l'intérieur du moteur, il n'y avait rien d'obstruant le ventilateur. Je l'ai résolu en montant le bloc d'alimentation à l'envers, avec le ventilateur pointé vers le haut, mais l'efficacité du silencieux est donc réduite, mais c'est toujours supportable. Je pense que je vais le remplacer. Faites-moi savoir si vous pouvez réso
  11. Marlin 2.0.7 est sorti pour U30 et LK4 Pro
  12. Il y a Marlin 2 sur github pour lk4 / u30 pro avec écran de travail, je l'utilise maintenant. Pour l'instant, j'utilise des steppers en mode UART sans problème majeur, sauf que je n'ai pas pu activer la connexion RX, donc je peux envoyer toutes les commandes, mais je ne peux pas recevoir. L'envoi est entièrement fonctionnel. Si vous pouvez faire fonctionner la connexion RX, faites-le moi savoir, ou si vous le souhaitez, nous pouvons travailler ensemble.
  13. Je dois admettre que vous avez eu une idée géniale! J'ai préféré bricoler un peu, j'ai vérifié la communication uart avec un script USB pour le TMC (si tu veux je t'enverrai le lien), et j'ai découvert qu'en fait le driver ne nécessite pas de résistances, j'ai utilisé les broches PDN et UARTs sans résistance . Les données envoyées et reçues semblaient correctes. Juste cet après-midi, j'ai fini de connecter tous les pilotes en UART, mais en utilisant uniquement TX, je ne peux pas configurer le firmware pour recevoir via RX, j'y travaille depuis 1 semaine. En fait 90% des fonctions ne néces
  14. Voulez-vous dire les paramètres du micrologiciel ou le slicer? Pour le slicer, je peux vous envoyer les fichiers ini, mais comme je l'ai dit je n'ai pas eu l'occasion de faire d'autres tests, pour l'instant j'essaye de connecter les pilotes en mode UART, cependant je n'ai rencontré aucun de vos problèmes.
  15. Salut, je travaille également à implémenter le mode UART pour LK4 pro. Les pilotes utilisés sont MKS V2.0, si vous regardez la photo sans le dissipateur thermique, vous voyez que la broche UART en est recouverte, ainsi qu'une broche "R8" qui semble être connectée à la broche UART. De la façon dont il est présenté, je suppose que TX devrait être connecté à R8 et RX à UART, R8 devrait être 1k connecté à UART ... Je pense. Je travaille sur la configuration du logiciel, avez-vous finalement réussi à les connecter à UART? Pour l'instant, j'utilise un TMC2209, qui a 2 broches UART et la résista
×
×
  • Créer...