Aller au contenu

Filament ABS

Morreale

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Morreale

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Morreale

    Besoin d'aide pour premiere imprimante 3D

    J’ai vu que ma sonde avait un mauvais contact dans sa gaine alors pour tester le reste j’ai juste mis une résistance. Pour l’instant je n’ai pas de fin de course mais les ai désactivé de ma configuration de Smoothieboards(pas marlin)
  2. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bonjour, merci pour vos remarques, j'ai identifié quelques problèmes de matériels et vais commander une nouvelle cartouche de chauffe et thermistances. Et je vais essayer de me procurer une alimentation ATX de PC pour voir si ça vient de là. Je reviens ici pour vous donner des nouvelles lorsque que j'aurai réuni tout ça. Merci
  3. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bonsoir, j’ai fait une petite vidéo pour vous montrer mon pb : dans le premier cas avec les current à 1(à 1.5 c’est pire encore) dans le 2eme cas ou ca fonctionne à peu près mais ou le système reboot des que je demande le préchauffage.
  4. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Je ne pense pas qu'il soit possible des les régler en dehors de la partie firmware qui se fait dans mon cas avec un config.txt et c'est là que e peux régler mais je n'arrive pas à trouver les valeurs qui fonctionnent : dès que je dépasse un courant de 0.4 sur un axe j'ai toute l’imprimante qui se mets a faire du bruit et à trembler. J'ai vraiment l'impression que ça vient de mon alim car dès que je commande le préchauffage de l'extrudeur j'ai un reboot..
  5. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bonsoir, manuellement c’est fluide. et indépendamment de la structure, les moteurs font ce bruit dont j’en parle. C’est comme si, manquant depuissance en entrée, ils sautent des pas. L’image qui me vient c’est 2 engrenages trop éloignés qui n’auraient pas assez de points de contacts pour s’enrainer L’un l’autre.
  6. Morreale

    Besoin d'aide pour premiere imprimante 3D

    D'abord merci de votre temps Pascal, Les fils doublé pour l'extrudeur c'est parce que les fils étaient trop courts et que je n'avais rien sous la main pour les rallonger autre que des câbles utilisés pour les moteurs et j'avais peur qu'ils soient trop fins. J'ai du inverser mes fils bleus et noirs quand j'ai relié mes moteurs après avoir cherché les paires avec une led. (c'est pour ca que je n'arrivais à rien semaine dernière) là mes moteurs tournent mais c'est pas top, il y a des à coups et bruits qui n'inspirent pas confiance, et l'axe de Z fait descendre le plateau plus facilement qu'il n'arrive à le faire monter.
  7. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bonjour, j'ai un peu avancé. 1/ je me suis rendu compte que j'avais oublié une inversion des fils sur mes moteurs, raison pour laquelle je n'arrivais plus du tout à piloter les moteurs depuis que je me suis relancé dans la construction de la vulcanus. 2/ j'arrive difficilement à piloter les 4 moteurs, et uniquement avec un paramétrage qui n'excède pas les *_current 0.35 3/ dès que j'essaie de préchauffer la tête d'impression, l'écran tft se coupe et j'ai un bip signe de reboot de ma carte J'ai pensé que ça pouvait venir de l'alimentation qui est un modèle chinois 12V 30A 360W (la carne SBASE 1.2 n'a qu'un bornier alimentation) . Je me suis dit qu'elle ne délivrait peut être pas l'intensité nécessaire alors j'ai mis en parallèle les 3 bornes + et les 3 bornes - voir s'il y aurait du mieux, mais rien, c'est pas pire mais pas mieux... Je sèche encore et suis à l'affut de tout bon conseil
  8. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bonjour, je déterre mon sujet que j'avais mis de coté manque de temps. J'ai sorti le bousin du carton, dépoussiéré l'imprimante et commencé à reprendre ou j'en étais resté en mai 2016... Je bloque complet et me rends compte que je m’étais peut être attaqué à trop compliqué pour moi. Néanmoins je n'arrive pas à me résoudre à acheter un kit d'imprimante et quel que sera le résultat d’impression de mon montage, j'aimerai le voir s'animer. J'en suis à : je ne regarde que la partie électronique avec l'alim -> SBASE 1.2 -> 1 Moteur le tout connecté sur le PC en USB Dès que j'essaie de piloter le moteur, j'entends un petit bruit, celui ci semble tourner d'un pas (d'ailleurs a ce moment là le ventilateur de l'Alim fait un truc bizarre, comme une chute de tension) , puis plus rien. Je dispose d'un alternative qu'il faut que je teste : une carte arduino due avec une ramps FD. Savez vous s'il existe des clubs ou rassemblements région parisienne, dans le 77 où je pourrais trouver une expertise pour me faire avancer?
  9. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Je viens de tester avec *_current = 0.85 si je branche unitairement le moteurs, ils tournent vraiment bien : pas de bruit ni vibration et c'est fluide. En revanche c'est exactement le même problème dès que j'en branche au moins 2. pour l'instant je sèche, vais continuer de chercher
  10. Morreale

    Nouveau

    Bonjour, Je m'appelle Nicolas, 35 ans J'adore l'esprit DIY à la fois pour le résultat qu'on arrive souvent à atteindre avec un un peu d'investissement personnel et la connaissance qu'on en retire. Met je vois dans cette imprimante à la fois le côté fun d'aboutir ce projet et aussi les perspectives que ca m'ouvrira pour de multiples autres petits délires : console DIY à base de rpi zéro, un bouton domotique à base de esp8266, ... L'imprimante que j'essaie de monter s'inspire de la vulcanus v2. En fait c'est exactement celle ci niveau mécanique (design des pièces 3D de l'auteur de l'instructable http://m.instructables.com/id/Vulcanus-V2-Reprap-3D-Printer/) mais j'ai sélectionné une autre électronique (mks sbase 1.2 qui est 32bits) voilà
  11. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bah pas grand chose à dire, je m'appelle Nicolas, 35 ans J'adore l'esprit DIY à la fois pour le résultat qu'on arrive souvent à atteindre avec un un peu d'investissement personnel et la connaissance qu'on en retire. Met je vois dans cette imprimante à la fois le côté fun d'aboutir ce projet et aussi les perspectives que ca m'ouvrira pour de multiples autres petits délires : console DIY à base de rpi zéro, un bouton domotique à base de esp8266, ... L'imprimante que j'essaie de monter s'inspire de la vulcanus v2. En fait c'est exactement celle ci niveau mécanique (design des pièces 3D de l'auteur de l'instructable http://m.instructables.com/id/Vulcanus-V2-Reprap-3D-Printer/) mais j'ai sélectionné une autre électronique (mks sbase 1.2 qui est 32bits) voilà
  12. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Oui exactement, c'est la réflexion qui m'a amené à la sélectionner pour mon projet. je n'ai tjs pas eu le temps de réessayer mais dans le précédents tests j'avais déjà essayé de jouer avec les *_current dans le config.txt (qui soit dit en passant est tres pratique pour les mises à jours des paramètres de config) d'apres vous quelles devraient être mes réglages de courants pour mes différents axes et l'extrudeur?
  13. Morreale

    Besoin d'aide pour premiere imprimante 3D

    La mienne est la MKS SBASE 1.2, exactement celle vendue ici
  14. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Merci pour vos aides. je n'ai pas trop le temps de regarder mon imprimante là mais dès que je peux je m'y remet. je ne crois pas que ma carte ait des potars. c'est celle la :
  15. Morreale

    Besoin d'aide pour premiere imprimante 3D

    Bonjour, je me suis lancé dans la construction de la Vulcanus 2 qui commence à prendre forme. Pour l'électronique je suis parti sur une MKS Sbase 1.2 et un écran MKS TFT 28 1.2 Je me heurte à quelques problèmes : - je n'arrive pas à faire fonctionner les moteurs à partir du moment où au moins 2 sont branchés : dans ce cas ca fait du bruit et vibre. indépendamment, ils fonctionnent tous chacun piloté par sont driver. Mon alim est une 12V 30A et les moteurs sont des 17HS4417 1.7A - je ne trouve pas comment indiquer au firmware de la MKS Sbase que mon imprimante est une core XY Est ce que vous sauriez d'où ce la peut venir? Nicolas
×