Aller au contenu

Filament ABS

challenger4444

Membres
  • Compteur de contenus

    33
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de challenger4444

  • Rang
    3D Newbie
  • Date de naissance 15/08/1964

Information

  • Genre
    Masculin
  • Lieu
    Pas-de-Calais
  • Imprimantes
    2 imprimantes 3d ender 3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci une fois de + @remibora, J'ai fait la méthode que tu m'as indiqué pour l'imprimante sous cloche... J'avais quand même un écart de 8mm... J'ai rattrapé le jeu et là, viens de lancer une impression et je vais voir ce que ça donne... Je ferai la même chose pour la deuxième (qui n'est pas sous cloche), mais je me fais moins de soucis... Car j'ai pas de soucis d'impression... Pour info, je vais m'acquérir la JG artist D... J'ai pas fini de vous embêter...
  2. Oki oki C'est à dire que pour imprimer de l'ABS, je me suis retrouver avec une texture de type éponge... pas de rigidité des parois. Il me semble que cela vient du pas par minute de l'extrudeur. Donc, j'ai changé la valeur d'origine à 93 en l'augmentant, mais j'ai l'impression que rien ne change même en doublant la valeur, je n'ai pas de claquement de l'extrudeur et l'impression est toujours pareille. J'ai cliqué sur "Initialiser l'eeprom" pensant que cela allait envoyer le changement de données. Cela m'a tout foiré et j'ai dû refaire l'implantation logicielle et le réglage des températur
  3. Hey, @remibora J'ai essayé toute la procédure que tu cites précédemment, ça fait pas mal de boulot à faire question informatique, le problème c'est que je n'y comprend pas la finalité (??!!). C'est pas grave, car avec toute les manip précédentes, j'arrive à avoir de très bons résultats. Est-il possible d'avoir un descriptif du menu Marlin qui est sur l'écran de la bécane. J'aime toucher à tout et parfois en rentrant dans les menus, j'active ou désactive des options ou bien je change des paramètres sans trop savoir à quoi ça correspond... (j'chuis une vedette... non ?) J'ess
  4. Bonjour, J'ai le même problème. Où trouve t'on le " #define Y_MIN_POS" ?
  5. J'ai regardé la palette 2s sur youtube... Cela semble être un bon truc, le problème est qu'il y a une perte phénoménale de matière. La tour de purge fait quatre fois le volume de la pièce imprimée... lol. Moins de couleurs, mais de ce coté là la JGmaker ou Tenlog paraissent plus avantageuses...
  6. Bonsoir, Merci beaucoup pour ces infos, je ne pensais pas déchainer les passions avec mes petites questions à deux balles... Je suis un exécutant du dimanche de l'imprimante 3 D et satisfait de mes petites réalisations j'essai de persévérer. Malheureusement, mon activité professionnelle ne me laisse que très peu de temps pour mes loisirs. Je "pioche" ça et là des idées et grâce à votre forum, je peux aller à l'essentiel et éviter des recherches à tout va sur la toile. J'ai bien regardé en détail les réponses de chacun et vous m'avez énormément éclairci les points noirs su
  7. Bonjour, J'ai pour l'instant deux imprimantes Ender 3 qui fonctionnent très bien (grâces à @remibora et @fran6p) et je m'intéresse à l'impression multicolore. Cela me parait très compliqué sur ces machines de faire des implantations logiciels, d'insérer des gcodes et de purger à tout va lorsque je veux passer du bleu au rose. Je me suis aperçu qu'il existait des imprimantes 3d multi-couleurs à 2 têtes séparées ou à "tri-tête" (la même buse reçois 3 filaments) et donc avec 2 ou 3 extrudeurs. Des bécanes qui ne me paraissent pas trop chère ( entre 300 et 450 euros) pour des
  8. Pour le plateau, je l'ai commandé ici --> https://www.amazon.fr/gp/product/B07JPFZ2BZ/ref=ppx_yo_dt_b_asin_image_o07_s01?ie=UTF8&psc=1 J'ai regardé les fichiers... Mais je comprends pas comment ça fonctionne. Extension H (???) ça s'utilise avec repetier ?
  9. Bonjour @remibora, Ayai !!! J'ai implanté le bin pour la deuxième machine et j'ai re-suivi toute la procédure des codes avec repetier host. C'est vraiment impeccable ! J'ai nettement une meilleure qualité d'impression que ce soit en petg ou en ABS. J'avais des trous, des écarts entre les couches, ben là c'est nickel. Je vais enfin pouvoir lancer un modèle beaucoup plus confiant. Merci pour l'info vidéo de @GueroLoco il est vraiment excellent, très démonstratif et de toute manière quel que soit le niveau que l'on a, à la fin de sa démonstration, on a tout compris. En démonstratio
  10. Bonsoir @remibora et @fran6p, C'est tout le problème de notre monde actuel... information / désinformation. Est-ce une info ou bien une intox ? Je ne vous étonnerai certainement pas en vous disant que certaines personnes croient encore que la terre est plate ! On ne peut pas retirer le fait que remibora à ses convictions et que fran6p en veut au chtimis... (idée un peu généraliste, je vous l'accorde) J'ai bien téléchargé le fichier, j'attends que l'impression se termine (dans 5 semaines, 3 jours, 18 heures et 3 minutes...) et je fait le test dans la foulée. J'ai v
  11. sur la ender 3 pro carte 4.2.2 J'ai mis le "bin" dans la bécane - retour maison ne fonctionne pas. - en manuel, je ne peux déplacer ni les x ni les y et les Z non plus. - Le préchauffage buse et plateau fonctionnent. Sur cette bécane il n'y a pas de BL touch je n'ai rien changé dessus (à part la petite roulette pour faciliter le passage filament). Sur la SD d'origine il y a le fichier bin qui est nommé "BIN" sa taille est de 591 octets... (j'ai pas plus d'infos).
  12. J'ai tout décoché et ça défile tout le temps... J'attend que mon impression se termine et je t'envoi une des phrases qui défile...
  13. Bonsoir @remibora oui, j'ai bien fait la buse et le plateau avec la méthode que tu m'as indiqué en utilisant repetier host. ça a fonctionné sans problème. Là j'ai lancé l'impression du corps du pingouin, hé bien, c'est partit mon kiki... tout fonctionne très bien, et même mieux car avec les mêmes données j'ai une meilleure qualité. J'ai essayé la même méthode sur la deuxième ender 3 mais sur repetier, le log n'arrête pas de défiler en permanence... Oui, oui, je sais... Je suis un soucis sur pattes !!! lol J'ai déconnecté, reconnecté, éteindre allumer l'imprimante, redémarrer l'ordi,
  14. Impeccable !!! J'ai fait la méthode M303 E0 S210 C8 ça fonctionne impeccable ! Je viens de lancer une impression les températures montent et se stabilisent. Le changement de filament c'est un régal... Je crois que je vais suivre la même méthode pour l'autre imprimante (deuxième ender 3 mais sans le caisson) Car j'ai l'impression qu"il y a des écarts assez important dans la température de la buse provocant des défauts d'impression avec l'ABS... Je te laisse l'adresse pour le pingouin au cas oû cela pourrai t'interesser (je le trouve vraiment sympa et toute la fami
  15. Bonjour @remibora et @fran6p , J'ai fait mes petites soudures à l'étain, histoire que les connexions résistent à la prochaine tempête. J'ai introduit les codes à partir de "repetier host" comme me l'
×
×
  • Créer...